General

General configuration issues.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

50 +4 69,708

TechnoDadLife

Announcement OMV Setup Videos

12 +8 40,338

Eyerex

Announcement Solutions to common problems

0 +9 37,943

Tvheadend Guide discussion thread

68 19,444

robw1uk

Weird behaviour with docker on omv4 on orange pi pc2

26 2,885

Trash_Can_Man

Web gui port change by CLI ?

2 897

caseyj

Unable to login to WEB UI - the screen goes off for a second and then asking again to enter credentials

2 273

Shakarum

Setting up reverse proxy for organizr docker

0 480

Exception ignored when installing any plugin

2 422

jfromeo

Use domains instead of ports?

3 526

copytco

WEB GUI keine Auswahl mit Linksklick im Firefox

6 540

BF0911

The XPath query '//system/notification/notific​ations/notification[id='cronap​t']' does not return the requested number of 1 object(s).

23 6,196

quark007

How to clean-up artifacts left from plugin uninstall?

7 600

2devnull

Fresh install... getting weird errors

2 296

GTvert90

Errors: example when doing apt-clean in the repo area of the web interface

2 320

2devnull

OMV / NAS Startup & boot without entering Logindata

5 604

hoppel118

OMV\ExecException: Failed to execute command with exit code 2

3 726

daniel.971

Transmission plugin - download folder permissions problems

  • gfte
  • gfte
2 508

gfte

BAD GATEWAY in WebUI and ZFS pool is blank

13 1,153

johndoe86x

Unable to acces my NAS : web interface doesn't work, only SSh does

0 207

Cannot share folder - no volume listed

2 221

Icitte

OMV 2 Webgui style on OMV 3?

  • uvo
  • Wolf2000
3 345

Wolf2000

Hdd connection is not active

1 253

votdev

  • Users Online 41

    41 Guests

  • Statistics

    2,251 Threads - 15,714 Posts (10.28 Posts per Day)