General

General configuration issues.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

28 +2 21,684

TechnoDadLife

Announcement OMV Setup Videos

12 +8 27,969

Eyerex

Announcement Solutions to common problems

0 +9 25,520

Unable to login to WEB UI - the screen goes off for a second and then asking again to enter credentials

2 214

Shakarum

Session limit is always 5 minutes

1 152

LaGGGer

nginx in conflict with webgui

8 569

ryecoaaron

Lost connection to OMV after reboot

  • Gratz
  • Gratz
0 +1 270

Https connexion with Letsencrypt's certificate doesn't work

3 446

BenBenJD

Plex is enabled but not running

10 1,407

mattejacob

Cron and rsync - not excluding folders

5 363

gderf

Use domains instead of ports?

3 441

copytco

WEB GUI keine Auswahl mit Linksklick im Firefox

6 435

BF0911

Suspend Hybrid per remote

0 110

network drive loses connection openmediavault / windows 10

0 147

rrdcached plugin failed....

2 1,255

tinh_x7

The XPath query '//system/notification/notific​ations/notification[id='cronap​t']' does not return the requested number of 1 object(s).

23 5,792

quark007

Fresh install... getting weird errors

2 229

GTvert90

How to remove unused firmware packages from Updates

  • Ralms
  • Ralms
5 505

Ralms

OMV / NAS Startup & boot without entering Logindata

5 453

hoppel118

OMV 3.0 + SnapRaid - Motherboard died. I'm RMA'ing for a new one. What do I need to consider when replacing the mobo?

15 886

stratege1401

Install a different kernel other than 4.9 backport?

4 443

ParadingLunatic

OMV\ExecException: Failed to execute command with exit code 2

3 524

daniel.971

Error after Installing Duplicati

0 132