Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • gresec-root -

    Replied to the thread OMV 4.x mdadm: no arrays found in config file or automatically.

    Post
    The easyiest way to fix to boot isue is, to disconnect all harddrives. After that you can boot und log into in your account - run sudo "update-grub" and this fixes to fals line in the grub bootloader (switches to UUID)
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “I'm updating USB clones, in prep for the OMV4 upgrade. On the write cycle, what started off looking like it would take about 20 minutes, has ballooned out to well over 3 hours. ?( 16GB drives are starting to look better. ” Whoa!…
  • tkaiser -

    Replied to the thread I have been so angry today cause of OMV.

    Post
    Quote from flmaxey: “If using a USB drive, a name brand drive is highly recommended. (SanDisk, PNY, Samsung, Corsair, etc.) ” Buying 'brands' is similar to buying counterfeit products (since fraudsters love brands for a reason). A simple web search…
  • elastic -

    Replied to the thread OMV 4.x Rutorrent in docker.

    Post
    Quote from flvinny521: “Quote from elastic: “@raulfg3 I got it to work with your help, thank you! Can anyone point me in the right direction to get autodl-irssi installed? Docker is very confusing to me... Edit: Hmm, also can't seem to change the…
  • flmaxey -

    Replied to the thread I have been so angry today cause of OMV.

    Post
    If using a USB drive, a name brand drive is highly recommended. (SanDisk, PNY, Samsung, Corsair, etc.) While generic USB drives may test error free, and work, they may cause problems over time. Before using any USB drive, reformat it with SDFormatter
  • Primaerplan -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    ok, thanks for your explanation. It's very interisting. I've also tried 'touch /root/lala && sync && reboot' After reboot: root@openmediavault:~# ls lala root@openmediavault:~# so it seems working. :) Any other idea?
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    I'm updating USB clones, in prep for the OMV4 upgrade. On the write cycle, what started off looking like it would take about 20 minutes, has ballooned out to well over 3 hours. ?( 16GB drives are starting to look better.
  • flmaxey -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    (Well, until "someone wiser" chimes in. :) ) SMB1 has a weakness in it that allowed the Wcry (WannaCry) virus to exploit Windows machines globally. Patches stopped it and the virus was completely neutered when the domain it reported back to was bought. …
  • iamaburrama -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    Sorry I did a step incorrectly. I was supposed to run the image before creating.. I've mapped out all the directories and it appears to be running. If I add a Host path but do not add a container path I'm able to run the image successfully. I take it…
  • raulfg3 -

    Replied to the thread Plex in docker.

    Post
    revise that files exist on persistent path ( the path you use to save the plex config), and then delete the docker and recreate, because files exist, you can't lose your config. IF config files do not exist, then you lose your config
  • raulfg3 -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    do you create appropriate folders like is described on first and second post to use PUID and PGID on the docker?
  • gderf -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    What are the full Host paths?
  • iamaburrama -

    Replied to the thread OMV 4.x Error Creating Docker Image in Transmission.

    Post
    Quote from raulfg3: “yes: first and second post: OMV + Docker plugin media server (Plex, PlexPy, Ombi, Libresonic, NZBGet, ruTorrent, Sonarr, Radarr, Mylar, and more) ” I've gone over this forum post but I'm still not able to create containers. When…
  • terencefaul -

    Posted the thread Plex in docker.

    Thread
    Hi I have been using it solidly and then all of a sudden when I try and access from browser I an told the the server cannot be found. No Plex token found is the error I get Can anybody help
  • I've done the fast wipe. I'll try the slow/secure one. Thanks for the suggestion.
  • tkaiser -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “I've read many sites which all recommend 1GB ECC / 1TB HDD ” That's BS. You do not need ECC RAM to use ZFS (but of course if you really love your data you will spend the few additional bucks and get ECC RAM). 'Checksumming'…
  • flmaxey -

    Replied to the thread OMV 4.x Resolved Problem partition.

    Post
    Quote from samuelea: “For the time being big problems, I have not had any, we hope it will be so forever. ” If you use a USB drive for the boot drive, you'll find that they're very easy to clone. When your server is fully configured, with clones of…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from geaves: “Yes, I think if you apply the user root instead of admin and use the root password or leave the admin user in place but set the password as the admin login password to monitrc 'it might work' but it might not because any changes I
  • macom -

    Replied to the thread OMV 3.x Trouble Connecting drive with data.

    Post
    Quote from KeithM: “I am hesitant to "wipe" the drive. Will this delete the data? ” YES. Do NOT wipe the drive if you want to keep the data on it. Quote from KeithM: “Clearly OMV has changed some of the settings ” Don't think so, unless you told…
  • There are already several posts about this issue. In most cases the device is not totally clean, so fast or secure wipe it.