Recent Activities

  • hoppel118 -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    Quote from flmaxey: “You won't see this particular graph set without the Diskstat's plugin. I have empty graphs as well. ” OK, I dont use this plugin. @camjesus2 Here you see my installed versions: Source Code (2 lines)Source Code (7 lines)Source Code…
  • maarten -

    Replied to the thread OMV 4.x rrd problem?.

    Post
    I think I found the cause of the problem (not the root caus unfortunately) and found a workaround to get rid of the error and get the graphs working. I did have the same problem: Feb 17 23:33:07 storage collectd[5812]: rrdcached plugin: Failed to
  • meynti -

    Posted the thread OMV 4.x Jdownloader Download Pfad?.

    Thread
    Ich verzweifel langsam. Ich habe Jdownloader auf dem rpi installiert. OMV ebenso. Jetzt sind 2 Laufwerke in OMV eingebunden, ich habe auch freigegebene Ordner. Wenn ich aber den Pfad zu diesen Ordnern in den Jdownloader eingebe…
  • Methy -

    Replied to the thread OMV 4.x After a reboot i lost my eth0.

    Post
    hello, if you run the command Source Code (1 line) you do not get an ip on an enpXs0 card ? can you put the config of your /etc/network/interfaces Source Code (1 line)
  • camjesus2 -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    @hoppel118. weird... I did it again (B Spears forever!). Removed zfs plugin, reboot, disk usage appears. install zfs plugin, reboot, disk usage disappears. I remove diskstats plugin some time ago. Maybe leftovers are interfering (long shot, I know)? I'll…
  • flmaxey -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    Quote from hoppel118: “I can’t see „Disk I/O“ graphs. Are they disabled because of the issue? ” You won't see this particular graph set without the Diskstat's plugin. I have empty graphs as well. Quote from camjesus2: “WOW! One goes to bed and all…
  • liquid7 -

    Liked tostien’s post in the thread OMV 4.x Unable to boot after installation (Dropping to a shell!).

    Like (Post)
    Hi - I usually lurk on these forums for answers but I figured out the problem and thought I'd share. It has nothing to do with the RAID array on the hard disks ... The problem is the device number changed. In my case, when I installed the software I…
  • flmaxey -

    Replied to the thread OMV 0.4 Need advice. Grow raid or LVM.

    Post
    On the same box: There's going to be a lot of caching involved in that scenario - read from mdadm RAID5 (parallel i/o) and writing to the equivalent of a single disk (ZFS). There's a more than a bit of i/o disparity involved. I suspect it will smooth…
  • hoppel118 -

    Replied to the thread OMV 4.x Disk Usage empty.

    Post
    My System is completely up-to-date and I don’t have this issue.
  • Adoby -

    Replied to the thread Problem with "new" install.

    Post
    Network Interface Card. NIC. Get a thumbdrive and put some common live Linux dist on it. Ubuntu. Boot and see if it works = Access internet. If it doesn't then it is a hardware or motherboard setup problem. If it works then it may be OMV. Reinstall?
  • striscio -

    Replied to the thread OMV 0.4 Need advice. Grow raid or LVM.

    Post
    Quote from flmaxey: “Given what it does, ZFS has a bit of overhead and, in some measures, it's not going to be as fast as EXT4. Where are you getting the i/o wait stat? ” I get it from top, iotop, and the graphs on the OMV web interfaces. I had…
  • drago87 -

    Replied to the thread Problem with "new" install.

    Post
    I'm using a normal amd pc. I had the same problem when i used normal DHCP thats why i changed to a static ip on the router (on the old install i had a static ip form changing the settings on the server) I have no ide what a nic is. so cant tell you (if…
  • macom -

    Replied to the thread Problem with "new" install.

    Post
    Which hardware are you using?
  • flmaxey -

    Replied to the thread OMV 0.4 Need advice. Grow raid or LVM.

    Post
    Quote from striscio: “I noticed an increased i/o wait value since I created the zfs pool. Is it normal? ” Given what it does, ZFS has a bit of overhead and, in some measures, it's not going to be as fast as EXT4. Where are you getting the i/o wait…
  • budpad -

    Liked Adoby’s post in the thread Various problems getting started with Odroid HC (best practice).

    Like (Post)
    Another tip: I have discovered a path to happy and content co-existence with HDDs, HC2 and OMV! The path is the path of doing as little as possible. Not trying to figure out all the things possible to do or fiddle with. But instead trying to figure out…
  • budpad -

    Liked Adoby’s post in the thread Various problems getting started with Odroid HC (best practice).

    Like (Post)
    Oh no!!! The Physical disk properties. The HORROR! OMV use hdparm to "send" settings to the HDD. But it seems that some HDDs are not compatible with hdparm. WD RED and Seagate Ironwolf for instance. At least in HC2. Changing ANY settings under Physical…
  • macom -

    Replied to the thread OMV 4.x Systemplatte 16GB, 3GB root, die laufen auch noch voll mit der Zeit.

    Post
    OMV legt die Größe von swap nicht fest. Das macht Debian. Bei 12GB RAM brauchst du mit OMV aber vermutlich kein swap. Wenn mit gparted das Löschen geht, aber nicht das Vergrößern: grenzt der freie Bereich an den zu vergrößernden Bereich an? Falls…
  • saleksin -

    Replied to the thread OMV 4.x rrd problem?.

    Post
    @tekkb Today I upgraded system again. I still have my issue with monitoring not working and this message in syslog: Source Code (1 line) My system information: Source Code (19 lines)If you need file with full system info, I can provide it. I cannot reset…
  • Adoby -

    Replied to the thread Problem with "new" install.

    Post
    Simplify. Try without any configuration of the router. Or anything special. Let the DHCP-server in your network work as normal. You can always fiddle with the ip later. You don't say anything about your system. What nic do you use? Are there more than…
  • KeBeNe -

    Replied to the thread OMV 4.x Systemplatte 16GB, 3GB root, die laufen auch noch voll mit der Zeit.

    Post
    ja, das habe ich schon probiert, ging nicht,also das löschen schon, nur das Vergrößern nicht. Hier im Forum habe ich in einem anderen Thread das gleiche gefunden, der TO hatte auch wie ich, 16gb SSD, 3GB wurden genutzt und 12GB RAM, so richtig hatte…