Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • johnnyb -

    Replied to the thread OMV 4.x Docker error.

    Post
    Quote from ryecoaaron: “That was just a guess. You could try other targets like multi-user.target ” Thanks for spending time on this ryecoaaron- appreciate it. I reinstalled with GUI after going through the motions manually removing and cleaning…
  • curious1 -

    Replied to the thread Unexpected inconsistency error. OMV not loading.

    Post
    Having the same, or similar, problem and can't seem to get past it. We had a power outage this past week, and I haven't been able to get to my OMV via the web interface at all, so I am working from the command line. Have a Dell Poweredge T20 box and I…
  • Revers62 -

    Posted the thread OMV 4.x autoshutdown smart long test.

    Thread
    Are there a way to turn off a plugin with the schedule task ? I want to turn off autoshutdown at specific time one day in week. I want to give time for SMART long test operation. Thanks
  • Heinz Lindemann -

    Posted the thread OMV 4.x Massive Probs mit xrdp.

    Thread
    Hi al. ich kmme von einem "clean install" omv 3.0 , der nach und nach upgegradet wurde bis zum eol (3.0.99) Dann erfolgte ein Upgrade auf 4.0.17 auf dem Upgadepfad... wow, lief ohne Probleme... Doch seit dem habe ich ein Problem mit omv-remotedesktop…
  • odinb -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x VirtualBox causing omv-engined[10089]: segfault.

    Post
    Maybe add this to the FAQ/description threads for upgrades? That VMs needs to be powered down during upgrade.
  • macom -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Quote from moisemust: “I guess I'll have to change the cable. ” Good that you documented it here, so that others who read this check their hardware, too.
  • raulfg3 -

    Replied to the thread OMV 3.x Resolved Teamviewer host not changing password.

    Post
    sorry but this fix do not work to fix the original problem described on this thread (only the latest described bym1l0), on some machines team viewer need a monitor to shown ID. eg:
  • master_burn -

    Replied to the thread OMV 4.x Errors after plugin reinstall.

    Post
    a closer examination of the graphic screen that appeared got me using the arrow keys so I was able to select "OK" at the bottom and confirm with enter the layout of that screen is not self explanatory it should be redesigned or at least added that you…
  • master_burn -

    Posted the thread OMV 4.x Errors after plugin reinstall.

    Thread
    I had a problem adding a printer in the cups plugin so I thought I just do a reinstall. After uninstalling it there was a error (cups not found or sthg like that) I did a check for updates and installed the latest omv updates, which prompted in an error…
  • moisemust -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Rrrrrraaaaaaaahhhhhhh! Switched the Ethernet cable with my Linux PC's, now my NAS is reachable, but not my Linux PC. I guess I'll have to change the cable. Thanks to anyone who read me and sorry for polluting the forum.
  • moisemust -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Just ran omv-firstaid and tried fixing everything that seemed off. Rebooted without any difference. Also I can't ping my router but I can ping localhost (127.0.0.1).
  • medikopter -

    Posted the thread OMV 4.x Raid mit RDM-Drives.

    Thread
    Hallo zusammen, gibt es eine Möglichkeit RDM-Festplatten über OMV in ein Software Raid zu stecken? Ich habe einen HP microserver gen8 mit esxi 6.5 2* 1TB WD jeweils als RDM-Device erstellt würde die jetzt gern in ein Software Raid stecken,…
  • adamgreenberg -

    Posted the thread OMV 4.x remote mount of NAS not working.

    Thread
    I am doing a fresh install of OMV 4.x onto a raspberry pi 3b+. I currently have OMV 3.x installed on a raspberry pi 3. On that device I had no problem using the remote mount plugin to mount my dlink nas325 drive. I have replicated the exact settings…
  • moisemust -

    Posted the thread OMV 4.x Resolved No more network but I got my usual IP.

    Thread
    Hi everyone! On the beginning of the week, I started a new job so I turned off my omv-powered NAS. When I came back home, I couldn't access it remotely after turning it on. No network on the NAS' end, no web interface accessible, no SSH available. BUT I…
  • flvinny521 -

    Replied to the thread OMV 4.x Docker GUI Guides for SabNZBD, Sickbeard, CouchPotato.

    Post
    I don't think there are any guides for those three specifically. If Linuxserver.io has images for them, you can probably figure out the setup by referencing my thread. Their containers are basically all set up the same way, by forwarding the specific…
  • ryecoaaron -

    Replied to the thread OMV 4.x Docker error.

    Post
    Quote from johnnyb: “No luck unfortunately, same errors. ” That was just a guess. You could try other targets like multi-user.target Quote from johnnyb: “Trying to uninstall the plugin via GUI again just seems to break things. ” Errors? I…
  • ryecoaaron -

    Replied to the thread OMV 4.x OMV system Standby via UI trigger not working.

    Post
    Quote from m1l0: “Ok, i found the problem. I have installed the Flash memory plugin. ” That is why these instructions are optional. Personally, i would not use standby with an SD card since you are going to be doing a lot of writes every time you go…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Probleme mit Flash Memory Plugin.

    Post
    You do need swap for standby. No way around that.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x VirtualBox causing omv-engined[10089]: segfault.

    Post
    Quote from odinb: “What I learned from this is to always set VM guests to Startup-Mode Manual, and power them down during an upgrade, as the VM that was off during upgrade worked just fine! ” I also found in the past that VMs being powered down was…
  • ryecoaaron -

    Replied to the thread OMV 3.x Resolved Teamviewer host not changing password.

    Post
    3.0.1 should fix this and is in the repo now.