Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Nameless -

    Posted the thread OMV 2.x Dateisystem Widerherstellen.

    Thread
    Hallo Zusammen, nach einem Stromausfall gab es bei meine OMV das Problem, dass mein RAID5 - Verbund nicht mehr angezeigt wurde. Nachdem ich das System neugestartet hatte, wurden mir wieder die drei phyisikalischen Festplatten angezeigt, der RAID -…
  • greaterbeing -

    Replied to the thread Error Logging Into Web Interface.

    Post
    Hey votdev, Yes! I'm getting the following error... Shell-Script (3 lines)
  • votdev -

    Replied to the thread OMV 4.x Cant login to web.

    Post
    Quote from votdev: “What's the output when you execute the CLI command ” You didn't answer the whole question :) Without that info we can not help. Some more infos about your hardware and how you've installed OMV would be helpful, too.
  • votdev -

    Replied to the thread OMV 3.x Resolved OMV sees my partition on file system tab, but not when creating a shared directory.

    Post
    You should better use omv-confdbadm and jq to modify the configuration. See openmediavault.readthedocs.io/…ml#omv-confdbadm-database for more information.
  • sundberg84 -

    Replied to the thread Disc disconnects when pressing "File system menu".

    Post
    Just wanted to do a followup on this. Your advice tkaiser seems to be working great (just installed it - will have to come back for long-run feedback later) with Rock64 + JMS561 dual disk SATA bridge and two 1TB HD running a mirror raid. Thanks!
  • dzooky -

    Replied to the thread OMV 4.x Cant login to web.

    Post
    Same shit, nothing changed.
  • merkur -

    Replied to the thread Autoshutdown funktioniert nicht.

    Post
    Hallo Habe gerade das NAS gestartet, ab wann müßte denn im Autoshutdown LOG was drin stehen? Also nach wieviel Minuten Laufzeit ungefähr?
  • Math. -

    Replied to the thread OMV 3.x Resolved OpenVPN and PIA.

    Post
    Quote from Nibb31: “The OpenVPN plugin is to create a VPN server, not to set up a VPN client to connect a VPN server (which is what you want to do with PIA). I suggest that you set up the client manually. ” Ahhh, got ya! Thanks!
  • Math. -

    Liked Nibb31’s post in the thread OMV 3.x Resolved OpenVPN and PIA.

    Like (Post)
    The OpenVPN plugin is to create a VPN server, not to set up a VPN client to connect a VPN server (which is what you want to do with PIA). I suggest that you set up the client manually.
  • brendanl -

    Replied to the thread OMV 3.x Resolved OMV sees my partition on file system tab, but not when creating a shared directory.

    Post
    I found the solution. The script must also modify the config.xml file found in /etc/openmediavault. Shell-Script (15 lines)
  • joaquinain -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Post
    Quote from tkaiser: “Quote from Stolirocks: “so I just ignore this? ” At least I have to ignore screenshots since zero information. :) If you want to get things resolved you need to provide information. That's the 'Show details' button and then copy and…
  • kekec888 -

    Replied to the thread OMV 4.x Virtualbox on omv4.

    Post
    I found this (/var/lib/vbox/.config/VirtualBox.VBoxSVC.log) VirtualBox XPCOM Server 5.2.10_Debian r121806 linux.amd64 (Apr 26 2018 08:56:30) release log 00:00:00.000553 main Log opened 2018-06-18T14:30:37.726895000Z 00:00:00.000555 main Build…
  • krispayne -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x File System (RAID1) "Missing" after Upgrade.

    Post
    Quote from ryecoaaron: “blkid shows it in the output ” /dev/md0: LABEL="Pool01" UUID="4aeafa8f-1563-44d4-93b1-83c73ae792aa" TYPE="ext4" Hell yes. Shows in filesystems, too. For now I'll leave it as is, but I wonder if it will survive a reboot?…
  • kekec888 -

    Replied to the thread OMV 4.x Virtualbox on omv4.

    Post
    I just deleted all log so i could get a new one. (Just restarted the omv server and logged into phpvirtualbox) but there's no log files yet? so where can i look to get the log file? an omv-log?
  • cyber7 -

    Replied to the thread OMV 4.x Docker, Jackett, Radarr, SickRage using 2 instances of Transmission.

    Post
    Yes, that is what I did, but there is one more step that everyone misses and that is to get RADARR and SICKRAGE on the same box. TRANSMISSION always stuffs it up when the files gets confused and mixed... THIS is what this thread is about, mixing…
  • Dreydor -

    Liked flvinny521’s post in the thread OMV 4.x Resolved transmission-openvpn docker error creating settings.json.

    Like (Post)
    When you created the container, did you check the "R/O" box next to your mapped config folder?
  • Dreydor -

    Replied to the thread OMV 4.x Resolved transmission-openvpn docker error creating settings.json.

    Post
    Oh man, my brain corrected those to "R/W" not "R/O". Turned them off and now everything is working. Thank you for catching my dumb mistake!
  • ryecoaaron -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x File System (RAID1) "Missing" after Upgrade.

    Post
    Quote from krispayne: “do you think that by changing something like this in the raid configuration that OMV will be able to see it in the GUI? Once this process is done (800 minutes estimated) should I recreate the mdadm.conf? ” OMV will never be…