Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • henfri -

    Replied to the thread OMV 4.x Help with Easy Backup solution.

    Post
    Hello Aaron, rsnapshot is 7500 lines of code and this is also building upon rsync. Plus there are many tools, tutorials, documentation around that. I am sure that you will come up with a good backup solution in a short time if you start from pure…
  • Dragonheart100 -

    Posted the thread No Ethernet card was detected. Installation.

    Thread
    Hello, I tried to install OMV 4.1.3 and get the error message "No Ethernet card was detected. If you know the name of the driver needed by your E6thernet card, you can select it from the list.". I also tried Debian 9.5 netinstall and the DVD-1 image…
  • alewaste -

    Posted the thread OMV 4.x S.M.A.R.T. email notifications doesn't work.

    Thread
    Hi all, I'm new in openmediavault, but reading the forum I resolved all problem since now. I installed OVM 4 over Debian 9 without GUI because my motherboard doesn't allow Legacy Boot and I set successfully a Raid 5 with Samba Share, Nextcloud and…
  • ellnic -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Quote from flmaxey: “When I've run into "Could not get a lock", a reboot cleared the issue. There may be other ways to do it. ” That’s pretty much the easiest way to sort unless you know what process is using it. You can have a look with htop or…
  • llaumgui -

    Replied to the thread How big is the dev team?.

    Post
    Hum, 20 contributors on GitHub repository: github.com/openmediavault/openmediavault/graphs/contributors No people in GH organisation: github.com/orgs/openmediavault/people
  • llaumgui -

    Replied to the thread OMV 2.x webui email notification for every login - where to configure?.

    Post
    Hi, have you resolve your problem ? because I have same issue on OMV 4: Login notification user Thx.
  • Adoby -

    Replied to the thread How big is the dev team?.

    Post
    An interesting blog post from 2009 about this: freenas.org/blog/freenas-ready-for-the-next-step/ One can only guess about the drama hidden behind that blog post?
  • 25Marco -

    Posted the thread OMV 4.x Internet doesn't work if I turn on the nas.

    Thread
    If i turn on my nas then I have no internet on my other devices for a short time then it's working for 1-2 minutes and then it's gone again.By the way sorry for my bad english ,but I am from EU/ Germany System:Pentium J4205 2gb ram
  • riff-raff -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    How did you update? Web based or terminal? Try deactivating server in ngnix tab and reactivating it.
  • David B -

    Replied to the thread OMV 4.x MySQL Cron Job Error.

    Post
    Quote from ryecoaaron: “What is the output of: sudo cat /etc/mysql/debian.cnf ” I apologize for not getting back to you sooner. I've been on vacation. Source Code (12 lines)
  • David B -

    Liked natnaree’s post in the thread Research survey: Impact of Microsoft Acquisition of GitHub.

    Like (Post)
    Dear contributors, I am happy to announce that we are ready to release preliminary results of the "Developer Perception to Microsoft's acquisition of GitHub" survey. These results can be accessed at…
  • flmaxey -

    Replied to the thread How big is the dev team?.

    Post
    Quote from GreatBigGeek: “One item in their comparison is that they claim OMV is a single developer. I have to admit that is an issue for me in terms of using it. ” If it was true, why would that make a difference to you? I mean Microsoft has tons…
  • GreatBigGeek -

    Posted the thread How big is the dev team?.

    Thread
    Hey folks, I've been reading up on OMV and it seems FreeNAS has taken it seriously in that they do a comparison of themselves vs OMV. One item in their comparison is that they claim OMV is a single developer. I have to admit that is an issue for me in…
  • exclusive213 -

    Replied to the thread Plex not transcoding. Docker..

    Post
    I am willing to start fresh, I don't have too much data to not put it on backup somewhere. Can anyone link me a good plex install video from a fresh install? i already attempted the technodadlife one lol...
  • slothrop -

    Posted the thread OMV 4.x "Failed to create a file system" installation error: can't partition disk.

    Thread
    Hi everyone, I've been trying to install OMV 4.1.3 from an USB stick to an SSD on an old computer, but I keep getting the same error when getting to the disk partitioning step: IQPLY5a.jpg Failed to create a file system The ext4 file system creation in…
  • General Settings is more about logging intervals. I tend to go with much longer than standard intervals. SMART attribute updates are not critical - a longer update interval won't hurt anything. Similarly, unless the environment where they're installed…
  • ellnic -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Quote from Frank Zhu: “Tried export/reimport the pool. Didn't solve the problem. Any other ideas? ” Sounds like the import service might not be enabled for some reason. From terminal: Source Code (1 line)Then reboot. Does this help?
  • flmaxey -

    Replied to the thread OMV 4.x Help with Easy Backup solution.

    Post
    Quote from ryecoaaron: “This is a pretty good article that they pretty much replicate rsnapshot with scripts and rsync. Maybe a whole new plugin using some of these ideas with a restore and remote capabilities since I think this can do a push to remote…
  • gderf -

    Replied to the thread OMV 4.x Resolved Fileshare network freezes under heavy traffic.

    Post
    Well, it isn't an OMV problem AFAICT. I plugged a Windows 7 machine into the network and OMV's samba served up the same files I was trying to copy just fine. The transfer also ran almost three times as fast. So there must be a problem with my main…
  • flmaxey -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    When I've run into "Could not get a lock", a reboot cleared the issue. There may be other ways to do it.