Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ryecoaaron -

    Replied to the thread OMV 3.x raid 5 with 2 disks possible?.

    Post
    Quote from filledk: “can I raid 5 2 disks and extend it with more disks in a few weeks ” Not from the web interface and it is a bad idea anyway since you would lose all data if one disk failed. Quote from filledk: “also: what other RAID method do…
  • Genna -

    Replied to the thread OMV 3.x raid 5 with 2 disks possible?.

    Post
    hello, raid5 starts only from 3 disks. Maybe you should able to start from Raid1 (2 discs) and then, transform to raid5 by adding Third disc. in this case, i 'd rather choose raid5 with 3 disks starting from scratch.
  • ryecoaaron -

    Replied to the thread Help- How do I Install OMV4 on Debian 9 (Stretch)?.

    Post
    Quote from SteveMann: “Is there a way to find what is handled in "module r8169" or if it's a feature that I will regret not having? ” What is the output of: dpkg -l | grep firmware Quote from SteveMann: “Am I correct that the SMART error is what…
  • SteveMann -

    Replied to the thread Help- How do I Install OMV4 on Debian 9 (Stretch)?.

    Post
    Sorry about the duplicate posts. When I clicked on "Submit", I got an error back: The server encountered an unresolvable problem, please try again later. Exception ID: 8ad971854b3fddf83acc9e1f8251add423ad21e0 So, I wait a minute and try "submit" again,…
  • filledk -

    Posted the thread OMV 3.x raid 5 with 2 disks possible?.

    Thread
    Heyo all, so I just got a new motherboard and case I currently run OMV on 1 160GB disk and data on 1 500GB disk, so I'm gonna replace the case and Motherboard and run raid 5 (with 6 data-disks) only problem is that my motherboard only have 4 SATA ports,…
  • SteveMann -

    Replied to the thread Help- How do I Install OMV4 on Debian 9 (Stretch)?.

    Post
    Thanks for the quick reply. As you suspected, adding the line didn't make any difference, but OMV4 seems to be running just fine. Is there a way to find what is handled in "module r8169" or if it's a feature that I will regret not having? I did go…
  • Pixelized -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from ryecoaaron: “apt-get purge linux-image-4.13.0-0.bpo.1-amd64 linux-image-4.15.0-0.bpo.2-amd64 Just be careful it doesn't remove any packages you want to keep.” Thanks Enviado do meu HUAWEI VNS-L31 através do Tapatalk
  • ryecoaaron -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    apt-get purge linux-image-4.13.0-0.bpo.1-amd64 linux-image-4.15.0-0.bpo.2-amd64 Just be careful it doesn't remove any packages you want to keep.
  • Pixelized -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from ryecoaaron: “Quote from Pixelized: “Still have the headers and the image installed. ” Not sure what that means. Any reason you didn't post the output?” [tt]root@DATA:~# dpkg -l | grep linux- ii firmware-linux-free 3.4…
  • ryecoaaron -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from Pixelized: “Still have the headers and the image installed. ” Not sure what that means. Any reason you didn't post the output?
  • Pixelized -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from ryecoaaron: “The 4.14 kernel is probably still installed. You just need to remove the 4.15 kernel. What is the output of: dpkg -l | grep linux- ” Still have the headers and the image installed.
  • ryecoaaron -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from Pixelized: “Can't you point me to some kind of guide to rollback? ” The 4.14 kernel is probably still installed. You just need to remove the 4.15 kernel. What is the output of: dpkg -l | grep linux-
  • Pixelized -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Quote from ryecoaaron: “Assuming you are on OMV 4.x... Yep, there is another thread about this. The current versions of virtualbox in the repo don't compile with the 4.15 kernel. 5.2.8 works on OMV 4.x and works with the 4.15 kernel but it requires…
  • ryecoaaron -

    Replied to the thread VirtualBox4 not starting after recent update.

    Post
    Assuming you are on OMV 4.x... Yep, there is another thread about this. The current versions of virtualbox in the repo don't compile with the 4.15 kernel. 5.2.8 works on OMV 4.x and works with the 4.15 kernel but it requires some changes to the plugin…
  • ryecoaaron -

    Replied to the thread Help- How do I Install OMV4 on Debian 9 (Stretch)?.

    Post
    Quote from SteveMann: “BTW, I am running Debian GNU/Linux 9.4 (stretch), so should I change "squeeze" to "stretch" in the sources.list line? ” Just add non-free to the end of the line for your current repo in /etc/apt/sources.list. No need to add…
  • ryecoaaron -

    Replied to the thread OMV 4.x (stable) Upgrade 3.x -> 4.x Post 3.x -> 4.x upgrade error.

    Post
    Quote from MorgothQ: “Following an upgrade to 4.x last night I'm now getting the following error when I run ” This is a bintray issue that happens from time to time. No idea what causes. I have email their support before but don't get a lot since…
  • DanieleU. -

    Liked ellnic’s post in the thread OMV 4.x (stable) Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13?.

    Like (Post)
    Quote from Blabla: “Just a question: is this error during installation normal? Quote: “Building initial module for 4.14.0-0.bpo.3-amd64 configure: error: *** Please make sure the kmod spl devel <kernel> package for your *** distribution is installed…
  • Genna -

    Replied to the thread OMV 4.x (stable) Your user account was used to log in to the openmediavault control panel via a web browser..

    Post
    Hi, about cookies, there is no cookie problem with HTTP. The 1st time i connect, i can save cookie. in HTTPs, for a local network use only, there is some security error message i can pass through, with special rule in FF or Chrome, but cookie is not…