Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • In the filesystem section, I choose create, I select the disk, I give it a label, I select ext4 and then I hit "ok" The system then goes through the whole process of creating the filesystem. As soon as the dialog box says "the file system creation has…
  • flmaxey -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “ How can i fix this problem permanently? ” Is there a reason why you must use BTRFS? Have you given thought to trying ZFS?
  • ryecoaaron -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “How can i fix this problem permanently? ” That is a question I can't answer. I've tried for years to figure out why these arrays will assemble but fail on the next boot. It doesn't help that I don't have an array in that…
  • flmaxey -

    Replied to the thread Problem partition.

    Post
    OMV was designed to operate with two drives. One is a boot drive for the OS, and the other is for data. As you get into it, especially when it comes to backup, you'll begin to understand that 2 separate drives is good for Servers and NAS systems. Get a…
  • drwhowhogrub -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    I have been looking at the plugins and they seem really awesome, I have already installed the Plex plugin. I was hoping I could install a Nextcloud instance and I'm guessing I can do that with Docker but have never used Docker before so will have to look…
  • flmaxey -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    Quote from drwhowhogrub: “1. it took a bit of playing around as I kept thinking the remote mount wasn't local, but once I realisedthat the mount was local it worked! 2. So now I'm ready to do the big file shift as I was testing it first encase I messed…
  • mrperfektone -

    Liked tkaiser’s post in the thread Execution failed Service nginx.

    Like (Post)
    Quote from mrperfektone: “modprobe: FATAL: Module softdog not found ” Ignore this for now. Fixed in Armbian 2 weeks ago. With next updated kernel it will be fixed in your installation.
  • tkaiser -

    Replied to the thread Execution failed Service nginx.

    Post
    Quote from mrperfektone: “modprobe: FATAL: Module softdog not found ” Ignore this for now. Fixed in Armbian 2 weeks ago. With next updated kernel it will be fixed in your installation.
  • drwhowhogrub -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    Thanks for that info, there is a lot there so i will need to refer to it several times before I fully understand it. I was wrapt once the files started transferring, it took a bit of playing around as I kept thinking the remote mount wasn't local, but…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    That thread led to a protracted and unexpected discovery - Monit in a Web interface, that's configurable from the same. Who would have thought? Looking back, I think I went through that extended troubleshooting exercise simply because this last winter…
  • mrperfektone -

    Replied to the thread Execution failed Service nginx.

    Post
    watchdog.service - watchdog daemon Loaded: loaded (/lib/systemd/system/watchdog.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Fri 2018-07-20 21:14:21 CEST; 1h 9min ago Process: 2935 ExecStartPre=/bin/sh -c [ -z…
  • mrperfektone -

    Replied to the thread Execution failed Service nginx.

    Post
    wd_keepalive.service - watchdog keepalive daemon Loaded: loaded (/lib/systemd/system/wd_keepalive.service; static; vendor pres Active: failed (Result: exit-code) since Fri 2018-07-20 21:14:21 CEST; 1h 8mi Process: 2940 ExecStartPre=/bin/sh -c [ -z…
  • ccaciuc -

    Replied to the thread OMV 4.x Raid Mirror.

    Post
    Hallo! So i had a 1tb wd red with my family photos...it was on a xpnology but xpnology just died...i look and find openmediavault which works fine but now i bought another wd red 1 tb and i want to add it in raid 1. I am not ok with computers...it took…
  • flmaxey -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    (Back in Town.) I'm impressed - it seems you got it right, out of the gate. (To explain it for others who may read this.) First, Remote Mount uses a user name and password that has access to the remote SMB network share. (This must be a user,…
  • mrperfektone -

    Replied to the thread Execution failed Service nginx.

    Post
    Get this one : UNIT LOAD ACTIVE SUB DESCRIPTION ● quotaon.service loaded failed failed Enable File System Quotas ● watchdog.service loaded failed failed watchdog daemon ● wd_keepalive.service loaded failed failed…
  • Primaerplan -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    ok. I've now executete the command again after mounting the Volume manually and the output changed to: root@openmediavault:~# cat /proc/mdstat Personalities : [linear] [multipath] [raid0] [raid1] [raid6] [raid5] [raid4] [raid10] md0 : active raid5…
  • macom -

    Replied to the thread OMV 4.x Raid Mirror.

    Post
    Quote from Currymunster: “3 - I think you are saying that duplicati can copy the archive drive(#3)?? ” Duplicati can be configured to keep old backups. So you can just backup the drive(#1) and Duplicati will keep the history for you.
  • tkaiser -

    Replied to the thread New OMV Server Hardware Advice needed.

    Post
    Quote from jollyrogr: “Do yourself a favor and get an itx mobo with an i3 or i5 or a Pentium G series which is probably the best value chip for an OMV box ” What the hell are you doing with OMV? Number crunching 24/7 or do you use OMV as NAS? In…
  • jollyrogr -

    Replied to the thread New OMV Server Hardware Advice needed.

    Post
    Don't sell yourself short on CPU power. Supermicro does make a motherboard that has what you're looking for: supermicro.com/products/motherboard/X11/X11SAA.cfm But it's not cheap and the cpu is weak. Do yourself a favor and get an itx mobo with an i3…