Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • youtu.be/V2y15N6a7UY Today, we install Pi-hole on Openmediavault to block all those ads that show up when we are on the internet. This video was based on this guide: [How to] Install Pi-Hole in the Docker Plugin Please visit the guide and give…
  • youtu.be/_oJVkIxsJLI Today, we install Netdata which provides beautiful graphs of everything that is going on in our server.
  • youtu.be/86ykcq7znd8 Make incremental backups of your server with Duplicati.
  • sancho -

    Replied to the thread iSCSI-Target Hilfe beim einrichten.

    Post
    Ich versuche seit einigen Tagen dieses Plugin zum laufen zu bekommen ,leider ohne Erfolg. Ich bin für jede Hilfestellungen und Tipps dankbar. Kennnt sich hier im Forum keiner damit aus ?
  • Chrisso -

    Wrote a comment on flmaxey’s wall.

    Wall Comment
    Hey mate.

    Saw your post about and old OMV3 image for raspberry pi. I'm in the same boat and was wondering if you had an old OMV3 image i could use?

    Thanks
  • TheFax -

    Replied to the thread OMV 2.x LUKS auto unlock via keyfile from a network device.

    Post
    For all interested people, the script on this page has been modified today. Until today, only the first crypted drive was unlocked by the script. From now, ALL the drives will be unlocked (if they have the same password).
  • Gre@T -

    Posted the thread OMV 4.x Cannot see Disks in Raid menu.

    Thread
    Hello, I am using HP N40L micro server. I have two drives sda/sda. Those are already wiped. The Raid menu completely blank. I can see the drives as I seen in the Disks menu. Thanks
  • Chrisso -

    Replied to the thread Download old RP3 OMV images.

    Post
    Hi all, The link provide above for OMV3 is actually OMV4?? When i run the image it come up with version 4.1.8? Anyone have an old OMV3 image i can use? in the same boat as original thread post. Thanks!
  • chuckado -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Strange NFS issues with ESXi hosts.

    Like (Post)
    I know it sounds backwards but you might consider using the 4.15 proxmox (ubuntu 18 LTS) kernel (install with omv-extras kernel tab). It might be a bit more stable with that mellanox card.
  • chuckado -

    Replied to the thread OMV 4.x Resolved Strange NFS issues with ESXi hosts.

    Post
    no issues in the past two weeks, thanks for the kernel change suggestion!
  • Chrisso -

    Posted the thread OMV3 Image for RP2/3.

    Thread
    Hi Recently had my SD card fail and subsequently lost OMV3 install. :( No backup unfortunately but i will learn and create a backup image once its up and running again. I can't seem to find my original SD image for OMV3 for Raspberry Pi and…
  • geaves -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Quote from Rimsonatoaster: “Its pulling up the keyboard I'm using and the USB drive I'm running omv off of. ” It should also give you information about the wifi dongle.
  • JayPiee -

    Posted the thread OMV 4.x Problem bei der Instalation.

    Thread
    Hallo, Seit heute nutzt ich OMV auf meinen HomeServer ich habe die Festplatte aus meinen PC in den Home Server gebaut jetzt versuche ich die ganze Zeit den Ordner freizugeben doch dann kommt das immer. Failed to create the directory…
  • Rimsonatoaster -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Its pulling up the keyboard I'm using and the USB drive I'm running omv off of.
  • schetz -

    Replied to the thread Error with static ip on rock64.

    Post
    My apologies, I thought you were on rock64 as well. On a positive note, it really might be te fault of Ayufan release (at least it seems that way, not quite sure if fixed on unstable channel), so you could send him a bug report on that.
  • geaves -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Quote from Rimsonatoaster: “The device is a WAVLINK Nano AC600. ” That could like finding a needle in a haystack....Ok what's the output of lsusb
  • Rimsonatoaster -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Yes! This is what I'm fighting with! The device is a WAVLINK Nano AC600.
  • Nefertiti -

    Replied to the thread Error with static ip on rock64.

    Post
    Quote from schetz: “I had basically the same issues on latest ayufan stable image (0.7.9. release) -rock64. In short, tried configuring through interfaces.d , deleting that and configuring directly in /etc/interfaces, no luck. Web GUI even with fresh…
  • geaves -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Quote from Rimsonatoaster: “and it requires a device name, ” Ok would mean it has not been installed if it's the same as this image what's the make, model etc of the wireless dongle?
  • Rimsonatoaster -

    Replied to the thread Adding a Wi-Fi interface.

    Post
    Wi-Fi Wi-Fi interface option is displayed, and it requires a device name, an SSID, and a password. I have no idea what do about the device name.