Recent Activities

  • mgjsmith -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Quote from geaves: “Quote from mgjsmith: “I assume this is a BIOS Boot problem. Excuse my lack of expertise! ” How did you install? CD or from another USB. Put up your full m'board info, make model etc. ” I have successfully installed the OS onto…
  • jollyrogr -

    Replied to the thread OMV 4.x Port Forward.

    Post
    Please don't. Use a VPN if you need to access your server from outside your network.
  • TechnoDadLife -

    Liked macom’s post in the thread OMV 4.x Which video guides would you like to see? {Poll}.

    Like (Post)
  • TechnoDadLife -

    Liked evilfootware’s post in the thread OMV 4.x Which video guides would you like to see? {Poll}.

    Like (Post)
    voted. Netdata and unifi controller/unifi video would be good videos
  • TechnoDadLife -

    Liked flmaxey’s post in the thread OMV 4.x Which video guides would you like to see? {Poll}.

    Like (Post)
    How about something for Urbackup, for beginners? Something like: 1. Installing the plugin - create an admin user. 2. How to relocate the client backup save directory, from the boot drive, to a data disk. 3. Install the client side app., on a Windows…
  • geaves -

    Replied to the thread Enough of Rpi, now what?.

    Post
    The just anyhow would not go down well :)
  • geaves -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Quote from mgjsmith: “I assume this is a BIOS Boot problem. Excuse my lack of expertise! ” How did you install? CD or from another USB. Put up your full m'board info, make model etc.
  • mgjsmith -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    In the meantime I decided to install the OS on a 16G USB drive with no data drives connected. When I boot, I get the following error messages: no devices listed in config file or automatically mdadm: no arrays found in config file or automatically Gave…
  • ness1602 -

    Replied to the thread OMV 4.x Installation Problems.

    Post
    Check in BIOS order of HDD booting. Also to delete device sdb lets say use: dd if=/dev/zero of=/dev/sdb bs=512 count=1 And you'll be sure that you wiped them.
  • Mr.Grape -

    Replied to the thread Enough of Rpi, now what?.

    Post
    Quote from geaves: “Thanks @tkaiser @Adoby @Mr.Grape when I first saw Adoby's NAS post I started searching for the PSU option and you've confirmed what I found, and Amazon UK do a 20A, 10A and 5A of Redrex. My next thought was how do these connect…
  • geaves -

    Replied to the thread Enough of Rpi, now what?.

    Post
    Thanks @tkaiser @Adoby @Mr.Grape when I first saw Adoby's NAS post I started searching for the PSU option and you've confirmed what I found, and Amazon UK do a 20A, 10A and 5A of Redrex. My next thought was how do these connect together, and again the…
  • jdj -

    Liked cabrio_leo’s post in the thread OMV 3.x Wide ram consumption.

    Like (Post)
    You are welcome :) I have oriented myself at this blog: Ars walkthrough: Using the ZFS next-gen filesystem on Linux, section "Initial tuning". I did exactly what is written there. 1. Create the file /etc/modprobe.d/zfs.conf if not already existing 2. Add…
  • jdj -

    Liked vln0x’s post in the thread OMV 4.x Update WARNING: Do NOT ubgrade to Kernel 4.16 if you use ZFS.

    Like (Post)
    Hello The current ZFS version provided by openmediavault-zfs and zfsutils-linux is 0.7.6. This version is not compatible with the Linux kernel version 4.16 and fails to build. ZFS will be unusable until ZoL 0.7.8 or above is released in the Debian…
  • Mr.Grape -

    Replied to the thread Enough of Rpi, now what?.

    Post
    Quote from geaves: “Apologies for jumping in on this thread your picture peaked my interest after reading through this thread and @Adoby states that he is using a 12V 20A power supply. I take it from your image that is a 12V constant voltage switching…
  • Adoby -

    Replied to the thread Enough of Rpi, now what?.

    Post
    I use this PSU: amazon.de/dp/B01MRSAT39/ref=cm_sw_em_r_mt_dp_U_.YGOBbXPHNVBH No fans. I run three HC2s, a 16 port switch and a wifi mesh unit from it. 10A would have been enough. But I might run more HC2s and other stuff from it in the future. I bought…
  • AleMagna -

    Replied to the thread ServerOne Il Server NAS per Open Media Vault.

    Post
    Quote from ice.man: “come ti dicevo, sto facendo piu fatica a trovare le motherboard embedded che non i case spervao di riuscire a fare un acquisto unico e comprarlo preassmblato da dover aggiungere solo le unità disco ” Capisco, ma sei in un vicolo…
  • tkaiser -

    Replied to the thread RAID 1: how recover RAID and data?.

    Post
    Quote from Judibet: “RAID > 0 is used to avoid Data Lost ” Wrong. If you play RAID you need backup. 'RAID > 0' is about availability and not data protection as you might be able to realize right now. Next time better implement data protection…
  • geaves -

    Replied to the thread RAID 1: how recover RAID and data?.

    Post
    Quote from Judibet: “I think we couldn't write on this topic. ” You can't write on the link I posted but following the requested information then post here.
  • Judibet -

    Replied to the thread RAID 1: how recover RAID and data?.

    Post
    Quote from geaves: “What would be useful is post the information as requested here do this from the root prompt there is no need to change directory to /srv/dev/disk-by-label As a pointer /dev/md127 shows as stopped, 'if' I'm correct the entry in your…
  • Judibet -

    Replied to the thread RAID 1: how recover RAID and data?.

    Post
    Hello, RAID > 0 is used to avoid Data Lost. One drive is cloned in another. Maybe not for yourself, some of us needs RAID at home. Notice that I have professional reasons to use it at home to. Regards, Envoyé de mon SM-G935F en utilisant Tapatalk