Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • afremont_temp -

    Replied to the thread Rock64 and UASP support.

    Post
    I have an Anker USB 3.0 to SATA adapter using the dreaded Asmedia chipset. I'm sure that it's a 1053e which should do UAS okay, but because of the v174cp55aa modules thing, it only loads the usb-storage driver. I tried adjusting the entry in…
  • afremont -

    Replied to the thread Raid 5 growing.

    Post
    Adding a drive to a raid 5 array means rewriting absolutely everything on the existing drives. I know you wanted the added space, but you really beat the original drives up pretty hard. Might want to think about adding a hot spare or two now. As for…
  • afremont -

    Replied to the thread Build a minipc nas, but which?.

    Post
    That looks like a good way to do it. The rock 64 makes a good small NAS too. It has gigabit Ethernet and a USB 3 port. It's not quite that fast, but still very speedy using a decent usb3 SATA adapter. Sent from my Moto G (4) using Tapatalk
  • cmbe -

    Replied to the thread OMV 4.x (stable) Upgrade 3.x -> 4.x Mail with PHP error after upgrade from 3.X to 4.X.

    Post
    After reading that could result from an unsuccessful php upgrade. I am adding further info from "dpkg -l | grep -E "php|openm": Source Code (27 lines)
  • TheTodd -

    Replied to the thread OMV 4.x (stable) Different NAS server names (host?).

    Post
    its does when im using different filesystem shares. the SMB is there for Kodi and windows but I use AFP when on the Mac.
  • cmbe -

    Posted the thread OMV 4.x (stable) Upgrade 3.x -> 4.x Mail with PHP error after upgrade from 3.X to 4.X.

    Thread
    Hi, After upgrade my two OMV NAS units from 3.X to 4.X, I am getting regular emails from both with errors below. Any help would be deeply appreciated. Source Code (2 lines)
  • SteveMann -

    Replied to the thread Clean up or Re-Install?.

    Post
    But now it isn't the end of the post.
  • sbocquet -

    Replied to the thread collectd failed to start How can i fix it.

    Post
    Hi! Did you add any plugin to collectd like sensors or smart ot any other ? You can see in /var/log/syslog which one is failing and block collectd to start.
  • ellnic -

    Liked sbocquet’s post in the thread ZFS device(s) not listed in devices dropdown.

    Like (Post)
    OK... just my 2 cts on the problem. If I don't touch/click the ZFS panel, my ZFS mntent in config.xml isn't deleted and everything works fine with OMV & ZFS (stats, drop down shared folder, etc...). So as long as there's no patch available, just don't…
  • steakhutzeee -

    Posted the thread Build a minipc nas, but which?.

    Thread
    Evening :) I'm new to the forum, first post :D I would to make a home nas with openmediavault, so i can have a minipc always downloading and seeding 24/7. My first thought was to buy a Raspberry and a WD Red with some docking station or case so to…
  • houndhunger -

    Liked ryecoaaron’s post in the thread New approach for Raspberry Pi OMV images.

    Like (Post)
    Sad that they banned you. I'm sure you shed a lot of tears lol. I do have to say that we have helped them sell thousands of RPi not that they would care.
  • houndhunger -

    Liked tkaiser’s post in the thread New approach for Raspberry Pi OMV images.

    Like (Post)
    Quote from flmaxey: “@tkaiser is clearly right about the mismanaged tech aspects of the 3B+ project ” Well, based on official statements from RPi Foundation and RPi Trading they didn't give a sh*t about anything network related at all prior to the…
  • sbocquet -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    OK... just my 2 cts on the problem. If I don't touch/click the ZFS panel, my ZFS mntent in config.xml isn't deleted and everything works fine with OMV & ZFS (stats, drop down shared folder, etc...). So as long as there's no patch available, just don't…
  • sbocquet -

    Replied to the thread OMV 3.x Video codec and subtitles.

    Post
    That should be enough for Serviio, as I was running it on my NAS hardware with Windows 2012 Server Essential without a problem. What is your intel dual core model? Maybe it's a network problem rather than a CPU power one. If you stream some mkv with 7.1…
  • houndhunger -

    Liked tkaiser’s post in the thread New approach for Raspberry Pi OMV images.

    Like (Post)
    Quote from k8Ga: “Dont get a ROCK64 for running as a NAS. USB3.0 support is terrible. ” Nope! Please stop giving such bad advise. There were some XHCI/USB3 issues last year but AFAIK they're all resolved. I didn't look through your whole thread on…
  • liv -

    Replied to the thread OMV 3.x Resolved Anacron daily and weekly notifications.

    Post
    Well, I applied the change to .profile and rebooted. Today I received a slightly different email: Source Code (1 line) It seems that stdin message disappeared, but monitor-raspi-health returned RC=1. I had a look at /var/log/raspihealth.log, but…
  • FeBo2 -

    Replied to the thread OMV 3.x OVM 3.0.94: GRUB boot loader cannot be installed.

    Post
    Hi, as a short response: The OMV 4.x installation worked for me now without any problems. Also the GRUB boot loader was installed successfully. Thanks once again and kind regards, Felix
  • raulfg3 -

    Replied to the thread OMV 4.x (stable) How do you access your files remotely? Running OMV 4.1.3.

    Post
    I use webDav is easy to install and configure , please search for a plugin.
  • bmhj2 -

    Replied to the thread Backup difficulties - Clonezilla won't clone my SSD.

    Post
    OK, I've not tried that yet but I will. Will post again on here when I get the chance.
  • cleimarcia -

    Replied to the thread OMV 3.x Firefox verhindert Zugriff auf OMV Webinterface.

    Post
    Hast du einen link von einem der zig Threads? Ich habe die Lösung leider noch nicht gefunden.