Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • jojo -

    Posted the thread OMV 3.x Upgrade 3.x -> 4.x Upgrade 3->4: Neu Installation - Migration der Shares, Users.

    Thread
    Ich installiere gerade ein neues OMV 4.x auf basis eines fertigen ISO Images und binde meine RAID 1 Laufwerk ein. Wie kann ich möglichst einfach, - die bisherigen Shares inkl. Konfiguration und - die alten User migrieren? Besteht eine Möglichkeit die…
  • Aiakos -

    Posted the thread OMV 4.x /sharedfolders is empty.

    Thread
    Hi everbody, I recently upgraded two NAS systems from OMV 3 to 4 using omv-release-upgarde. Both upgrades went just fine, I am very happy - thanks for the hard work!! However, ob both systems there is a new directory /sharedfolders, which is empty. I…
  • Mark -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    Hey there! I'm new to Docker and upgraded just a day ago from OMV 2.0 to OMV 4.0 (new installation). So I pulled the official NextCloud-Image, that worked. But when I click on "run image" - I got no clue what to select. Everything I tried (which was…
  • bladecgn -

    Replied to the thread OMV 4.x Upgrade 2.x -> 4.x Upgrade Omv 2->3->4 - Hilfe.

    Post
    With this: Problem after Upgrade I got OMV 4 up and running. The only problem reamining is virtualbox. The plugin says: The property 'show_tab' does not exist in the model 'conf.service.virtualbox'. Any suggestion on how to fix it?
  • TheLostSwede -

    Replied to the thread OMV 4.x OpenMediaVault connection stuck at 100mbps?.

    Post
    Have you checked in the network settings in OMV? What motherboard are you using? Have you checked that the network chips are fully supported by Debian? Did you try updating the network drivers? Are any of the cables damaged? It could be a wide range of…
  • samson_braun -

    Posted the thread OMV 3.x optisches laufwerk im nas gehäuse (hp micro server) in OMV einbinden.

    Thread
    moinsn ich habe einen dvd brenner im server mit drinnen und würde den gerne über das netzwerk einbinden. mein laptop hat keine möglichkeit zum einbau und ich möchte die daten über diesen weg sichern bzw. cd´s brennen. geht das über OMV oder wie…
  • subzero79 -

    Replied to the thread problems installing OMV within Hyper-V 2016.

    Post
    Wipe the disk in then physical disk section. Thentry again.
  • flmaxey -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Quote from Mangoheini: “Ok, and I forgot to mention that you have to have a VM in phpvirtualbox to enter the settings menu. :whistling: ” If you look at my post, I noted the aborted install of "Damn-Small Linux, just for the purpose of looking at the Settings…
  • subzero79 -

    Replied to the thread OMV 4.x Resolved [Plugin test] openmediavault-luksencryption v2.

    Post
    Thanks for the feedback. Network should be available otherwise this mod would be pointless. I’ll try to replicate in a vm with bond. But I assume it worked because networking gets pulled by ssh, shouldn’t make a difference for bond. I use this setup…
  • gblsm -

    Liked votdev’s post in the thread OMV 4.x Resolved mesg: ttyname failed: Inappropriate ioctl for device.

    Like (Post)
    The issue is explained here and here and is no problem, it simply creates an annoying output, nothing more. A simple fix may be to edit /root/.profile and replace Shell-Script (1 line)with Shell-Script (1 line)
  • horsetaco -

    Posted the thread OMV 4.x OpenMediaVault connection stuck at 100mbps?.

    Thread
    The title says it all. My motherboard has dual 1 gbps ethernet ports and my cables are more then capable of running at that speed, but my issue is Openmediavault only runs at 100mbps. It's deathly important for it to run at gigabit speeds seeing as I…
  • Mr Smile -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    I checked that and now I can say that I'm affected by the "Bad Gateway" message but if I enable the "Advanced configuration" switch and go into the settings menu of a vm I have the extra entries you mentioned. When I switch "Advanced settings" off the…
  • TenaciousD -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    Quote from tinh_x7: “Uninstall your Emby with the previous posts, and use the script that I've provided. Uninstall: sudo apt-get remove --purge emby-server ” Why would I want to uninstall Emby though? Anyway, I updated using: wget
  • michal88 -

    Replied to the thread OMV 4.x Problem with setting timezone.

    Post
    It looks like something wrong happened during the upgrades. I've started again with Raspbian Jessie, installed latest OMV 3, and then used omv-release-upgrade. Already I have no errors so far on Raspberry Stretch + OMV 4
  • Mangoheini -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Thank you for your time! :) I found the site I was looking for: github.com/phpvirtualbox/phpvi…ox/wiki/Advanced-Settings This site lists some (not all) of the "Advanced-Settings" I was used to have in phpVirtualBox. For some reason my menus look the…
  • seed -

    Replied to the thread OMV 4.x (SOLVED) Trouble Installing Some Plugins - Missing Core Packages - Missing Repo?.

    Post
    There is an issue with python version 2.7.13. So patching it with this fixed my apt-get update issue: https://github.com/python/cpython/commit/9cd7e17640a49635d1c1f8c2989578a8fc2c1de6 If you get an error similar to this: Source Code (4 lines)Then I…
  • Bandicoot803 -

    Replied to the thread HPE Proliant Servers.

    Post
    @DoItMyselfToo: I don't think you need a more powerful processor on a system that's THAT recent, unless you REALLY want a terrifying speed. For a company network with some 50+ clients all scrambling loads of data in unison, I would understand that. But…
  • flmaxey -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Quote from Mangoheini: “Way to reproduce: - install OMV4 (in my case on real amd64 hardware) - reboot with connected data hdd - install all available updates - reboot - install omv-extras and after that virtualbox plugin - enable virtualbox plugin,…
  • tinh_x7 -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    Uninstall your Emby with the previous posts, and use the script that I've provided. Uninstall: sudo apt-get remove --purge emby-server
  • TenaciousD -

    Replied to the thread OMV 2.x openmediavault-emby plugin (formerly mediabrowser).

    Post
    I have a similar problem to tinh_7. My emby server is currently on version 3.3.1.0. I installed it ages ago using the command line (following a guide here), and used to be able to update it in the Update Management tab of the OMV GUI. That obviously…