Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • LouBen3010 -

    Replied to the thread OMV 4.x VirtualBox Plugin not work.

    Post
    Thanks, but I switched backt to 4.14 and it again does not work. VirtualBox is essential since I'm hosting all my webservers in a dedicated VM to keep by OMV untouched. I switched to 4.14 in the boot menu and then again re-installed Virtualbox. Without…
  • tekkb -

    Replied to the thread RTC Module on a RPI 2 with the OMV 3.x Debian Armbian (armhf) image.

    Post
    /usr/share/openmediavault/mkconf/collectd.d/df Source Code (5 lines) github.com/svn2github/unoffici…272c85afc46e6724f5ca4cfd0
  • eiermann -

    Replied to the thread Dokumenten-Management - Einstiegsfragen.

    Post
    Moin moin, Ich habe die Sache mit dem Scanner aufgegeben, ist mir ehrlich gesagt zu viel Aufwand, wie schon weiter oben geschrieben geht es mittlerweile mit einem Smartphone viel einfacher, einfach mal verschiedene Apps ausprobieren. für mich…
  • Stramm -

    Replied to the thread OMV 3.x UEFI boot manager: can't install OVM from a USB-stick on Apollo Lake mini-pc.

    Post
    Are you able to boot anything else from USB? Maybe a Windows or Fedora or openSUSE. If that works I'd try the debian mailinglist or a debian forum. If nothing else boots, I'd strip down the computer to the absolute minimum and retry. Other USB ports,…
  • bookie56 -

    Replied to the thread ZFS Degraded Pool.

    Post
    Quote from flmaxey: “I might even look into running ZFS on the R-PI :) . That would be a trick with 1 (one) whole GB of ram. ZFS allows "copies=2" which provides for real checksummed bitrot protection, for critical filesystems, even when using a single…
  • testereneco -

    Replied to the thread Dokumenten-Management - Einstiegsfragen.

    Post
    Mal ein Feedback: Ich habe mir die letzten Jahre sehr viele Gedanken gemacht. Nach wirklich langer Recherche, das Testen von verschiedenen System und nach ausgiebigem Testen habe ich mir folgendes entschieden: ->Scannen/OCR erfolgt eigentlich immer…
  • antsh -

    Replied to the thread OMV 4.x Error popping up with new install of OMV 4.1.4-1.

    Post
    Whenever I get this error, I force refresh the webpage (holding shift), and the error goes away.
  • subzero79 -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Also take note the fix is still missing migration script. The migration script will have to insert the current mntent uuid into every dataset property associated with the mntent using postinst.
  • subzero79 -

    Replied to the thread OMV 4.x RAID 5 not fault tolerant.

    Post
    I don’t use raid (I use to) but I think the idea is fault tolerant during live operation. Most real servers would have a spare(s) disk that will enter the array as soon as one is failed. From what ive learn when i use to have raid setup and reading…
  • Hello All. I'm looking to see if anyone else is using the Plex unsupported App Store with the Plex Docker container. I'm trying to get it to work but I'm running into an error and I'm not sure where to get help. I was able to easily install the plugin…
  • subzero79 -

    Replied to the thread OMV 4.x Error popping up with new install of OMV 4.1.4-1.

    Post
    Try a reboot. If it keeps coming I would attempt reinstalling, maybe using plain Debian then Omv on top. Before that just check tmpfs is not full which may also trigger that error. df -h
  • alanspa -

    Posted the thread OMV 4.x RAID 5 not fault tolerant.

    Thread
    I have a RAID5 (5 disks) configured using the OMV GUI. I am running OMV 4.1.4-1. Whilst working on the machine while shut down I accidentally unclipped one of the drives (SATA cable). I started the machine up and noticed that the RAID was not detected,…
  • keribi560 -

    Replied to the thread OMV 4.x Error popping up with new install of OMV 4.1.4-1.

    Post
    Yes the error pops up numerous times. Seems random and not connected to the task in use!
  • subzero79 -

    Replied to the thread OMV 4.x Error popping up with new install of OMV 4.1.4-1.

    Post
    Is a common error and no workaround has been found for this. Is believed to be a php bug and happens from time to time. Do you get the error on everything you do ? Or was just one time ?
  • keribi560 -

    Posted the thread OMV 4.x Error popping up with new install of OMV 4.1.4-1.

    Thread
    I am getting this error and it keeps popping up on my fresh install of OMV 4.1.4-1. Not sure what is causing it would appreciate some help forum.openmediavault.org/index…f149beaa21de487dbb3df1323forum.openmediavault.org/index…f149beaa21de487dbb3df1323
  • subzero79 -

    Replied to the thread Automatically RSync Backup.

    Post
    How is the remote server configured ? Is also another Omv server? Can you post a screenshot of the rsync job window?
  • ellnic -

    Liked subzero79’s post in the thread ZFS device(s) not listed in devices dropdown.

    Like (Post)
    Quote from sbocquet: “To the plugin dev team... ;) Any Quote from ryecoaaron: “Quote from sbocquet: “Done several times ” I figured that was causing the problem. Thank you for confirming it. @subzero79 and I trying to come up with a good…
  • subzero79 -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Quote from sbocquet: “To the plugin dev team... ;) Any Quote from ryecoaaron: “Quote from sbocquet: “Done several times ” I figured that was causing the problem. Thank you for confirming it. @subzero79 and I trying to come up with a good…
  • flmaxey -

    Replied to the thread ZFS Degraded Pool.

    Post
    Quote from bookie56: “I have added lots of partition backups and not done a scrub after adding each.... But I did find this command to get some idea of the problem... Source Code (2 lines)” I've found command lines to apply to dmesg, similar to…
  • sbocquet -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    To the plugin dev team... ;) Any Quote from ryecoaaron: “Quote from sbocquet: “Done several times ” I figured that was causing the problem. Thank you for confirming it. @subzero79 and I trying to come up with a good solution. ” Any good solution in…