Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • tkaiser -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Quote from Moelle87: “an older RPI2 ” Your screenshot shows 1 Raspberry in the upper left corner --> single CPU core. You are NOT trying this on a RPi 2 but on an old B+.
  • liv -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Quote from geaves: “Quote from liv: “not mounted by fstab ” If the device doesn't show in fstab then the device is not there! Is this a drive connected directly to the machine or a usb? What's the output of fdisk -l | grep "Disks" ” It's a USB…
  • votdev -

    Replied to the thread SMALL GUI arrange bug in columns.

    Post
  • geaves -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Did you download from here did you follow the instructions on that page, did you follow the information marked important found here
  • raulfg3 -

    Posted the thread SMALL GUI arrange bug in columns.

    Thread
    Hello, I detected in dockers plugin web GUI that arrange of columns (when you clic on it to arrange), do not work as expected, because it order column by number ( 1, 2, 3... etc), but do not check if are days, weeks or months, so it's not why i…
  • I have updated the topic description, but in the mean time I managed to break my omv by manually uninstalling avahi-daemon that was running on port 5353 same port that plex wanted so never uninstall that as it will break everything :) now I need to…
  • Moelle87 -

    Posted the thread OMV 4.x RPi2 wont boot.

    Thread
    Hi, i want to use an older RPI2 as an NAS Backup server, boot it wont pass this bootscreen. Are there any modification i can do on the boot drive? I tried different sd cards, have downloaded the file multiple times but with no succes. I tried to put the…
  • geaves -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Quote from liv: “not mounted by fstab ” If the device doesn't show in fstab then the device is not there! Is this a drive connected directly to the machine or a usb? What's the output of fdisk -l | grep "Disks"
  • geaves -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Quote from JimT: “Actually click on a folder to open it and it throws an error message that says "The share is inaccessible because a device has been removed" ” It would because as far as Windows is concerned it's still there on the network. Quote…
  • JimT -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Ok, unplugged a drive while powered down and tried the command that ness1602 suggested. changed it a bit to only include dev b,c, and d as those are the remaining 3 in the array. Source Code (4 lines)No joy there. I then went to the GUI under file…
  • tkaiser -

    Liked ryecoaaron’s post in the thread OMV 4.x raid5 disk failure..

    Like (Post)
    Quote from geaves: “Exactly, but to the average home user they believe that raid is the option to have, but when something like that happens (which can also happen from a power outage) they think they have lost everything and the issue is with the…
  • JimT -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    One other interesting thing I forgot to mention: Unplug a drive while powered down and the array just goes away in the GUI with no indication of what happened. navigate to OMV from a windows box looking for samba shares and it shows all the shares as…
  • JimT -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Here is what I have found so far which is basically confirming what others have posted above. 4 drives in RAID-5 array = all is good power down box and unplug one drive = Raid is gone from GUI and 3 drives listed as spare from command line. power down…
  • gderf -

    Replied to the thread OMV 4.x Need help with docker plex using @'TechnoDadLife' tutorial, "A server could not be found".

    Post
    Without knowing what hardware you are running this on, and without seeing the container configuration, and without seeing the container log, not much help can be offered.
  • Judibet -

    Replied to the thread RAID 1: how recover RAID and data?.

    Post
    Quote from ness1602: “if your raid is active then mount it somewhere and try to read data. What type of FS is there on md127? ” Hello, It is btrfs. Quote from tkaiser: “Quote from Judibet: “I prefer trying to recover ” Ok, the funny part about…
  • nm, issue solved! I was confused when looking in the filesystem properties and saw the acltype was set to "off" while i found online that this property should be set from "noacl" to "posixacl" to activate ACL on zfs in linux and now i was left wondering…
  • Hi, Been busting my brains for the past 24 hours and it is 1AM for me when I write this but had no luck to make this plex server work, so far I have been following @TechnoDadLife tutorial using the linuxserver/plex docker image, but no luck so far the…
  • liv -

    Posted the thread OMV 3.x Cannot find device while creating a shared folder.

    Thread
    Hi, I've a problem trying to create a shared folder. I cannot see any device in the list. I already have three shared folders working on the same device. Looking in the filesystem list, I cannot mount or unmount this device. It is an ext4 filesystem, not…
  • tzinm -

    Replied to the thread OMV 3.x Resolved Use Telegram as notification service Q&A.

    Post
    Quote from subzero79: “If it has extension it won’t work. ” I am watching the logs, and when I test the notification it returned this: Source Code (1 line)Maybe you know what´s going on. Thank you
  • Adoby -

    Replied to the thread OMV 4.x Slow copy speed.

    Post
    You don't specify anything about your network. Most likely that is where you will find the problem. I assume you have fresh pristine software installs and updated drivers and so on. If not, fix that! Then try to rule out damaged or unseated cables and…