Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • artshaper -

    Replied to the thread OMV 4.x "/lib/udev/write_net_rules" missing.

    Post
    I have installed the ISO file. /etc/udev/rule.d/70-persistent-net.rules is created to recognize the network interface. OMV 3.x has been distributed with "/lib/udev/write_net_rules", and I hope it is included in OMV 4.x.!
  • votdev -

    Replied to the thread OMV 4.x Raid mit RDM-Drives.

    Post
    Das kann viele Gründe haben. Weil es zu umständlich ist die hier aufzulisten, schau einfach in den Code.
  • votdev -

    Replied to the thread OMV 4.x "/lib/udev/write_net_rules" missing.

    Post
    How did you have installed OMV? Via ISO or one of the provided ARM/xxx/yyy images? Where is this file required? By default this files should be shipped by the Debian core system.
  • votdev -

    Replied to the thread OMV 3.x collectd errors.

    Post
    Please also post the output of Shell-Script (2 lines)
  • Heinz Lindemann -

    Replied to the thread OMV 4.x Massive Probs mit xrdp.

    Post
    Hallo, ist niemand da, der mir helfen könnte? Gruß HL
  • buers -

    Replied to the thread Error when deleting shared folder.

    Post
    Can't anybody help or give a hint?
  • artshaper -

    Posted the thread OMV 4.x "/lib/udev/write_net_rules" missing.

    Thread
    I have installed omv 4.x. However, it does not detect the network port. There is no "write_net_rules" in the "/lib/udev/" folder. How can I solve this problem?
  • medikopter -

    Replied to the thread OMV 4.x Raid mit RDM-Drives.

    Post
    Hallo zusammen, habe es über das Terminal gemacht. Da ging es jetzt ohne Probleme und der Prozess wird mir auch in der Web-Oberfläche angezeigt. Ich frage mich nur warum das über die Web-Oberfläche nicht möglich ist? Liebe Grüße
  • ok, this has been fixed via an upgrade to OMV relates to this thread Error: "Failed to read file '/tmp/bgstatusfs2WVj' (size=0)."? simply use the upgrade manager
  • johnnyb -

    Replied to the thread OMV 4.x Docker error.

    Post
    Update from me- think I sorted it. Not surprisingly it was probably my error all along in the end. With PUID/PGID I had created new users for the specific containers (plex, sonarr etc) under the group 'media', in an attempt to separate out users. I…
  • Easy way, set up a VPN server on your router, assuming it supports it. OMV has a plug-in that allows you to set up a OpenVPN server as well, but I haven't tried it. The RPi is way too under powered to run a decent VPN, whereas routers that support VPN…
  • johnnyb -

    Replied to the thread OMV 4.x Docker error.

    Post
    Quote from ryecoaaron: “That was just a guess. You could try other targets like multi-user.target ” Thanks for spending time on this ryecoaaron- appreciate it. I reinstalled with GUI after going through the motions manually removing and cleaning…
  • curious1 -

    Replied to the thread Unexpected inconsistency error. OMV not loading.

    Post
    Having the same, or similar, problem and can't seem to get past it. We had a power outage this past week, and I haven't been able to get to my OMV via the web interface at all, so I am working from the command line. Have a Dell Poweredge T20 box and I…
  • Revers62 -

    Posted the thread OMV 4.x autoshutdown smart long test.

    Thread
    Are there a way to turn off a plugin with the schedule task ? I want to turn off autoshutdown at specific time one day in week. I want to give time for SMART long test operation. Thanks
  • Heinz Lindemann -

    Posted the thread OMV 4.x Massive Probs mit xrdp.

    Thread
    Hi al. ich kmme von einem "clean install" omv 3.0 , der nach und nach upgegradet wurde bis zum eol (3.0.99) Dann erfolgte ein Upgrade auf 4.0.17 auf dem Upgadepfad... wow, lief ohne Probleme... Doch seit dem habe ich ein Problem mit omv-remotedesktop…
  • odinb -

    Posted the thread phpvirtualbox: An unknown PHP error occurred. Error 404..

    Thread
    Hi! After upgrade on my second OMV-box, I am unable to browse to the phpVirtualBox GUI. The VM guest-machines can be started, and are running just fine, it seems, but when I try to open the phpVirtualBox GUI, I get an error stating: Source Code (5…
  • odinb -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x VirtualBox causing omv-engined[10089]: segfault.

    Post
    Maybe add this to the FAQ/description threads for upgrades? That VMs needs to be powered down during upgrade.
  • macom -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Quote from moisemust: “I guess I'll have to change the cable. ” Good that you documented it here, so that others who read this check their hardware, too.
  • raulfg3 -

    Replied to the thread OMV 3.x Resolved Teamviewer host not changing password.

    Post
    sorry but this fix do not work to fix the original problem described on this thread (only the latest described bym1l0), on some machines team viewer need a monitor to shown ID. eg:
  • master_burn -

    Replied to the thread OMV 4.x Errors after plugin reinstall.

    Post
    a closer examination of the graphic screen that appeared got me using the arrow keys so I was able to select "OK" at the bottom and confirm with enter the layout of that screen is not self explanatory it should be redesigned or at least added that you…