Recent Activities

  • ryecoaaron -

    Replied to the thread Latest Docker plugin update.

    Post
    Quote from TechnoDadLife: “The link to the article shows how to set up dockers. ” Either it doesn't have that option on Debian or my install needs to be updated because I don't see any container option.
  • raulfg3 -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x how to migrate docker containers.

    Post
    no problem expected, but because config of all dockers are saved on a separate ( persistent ) path, no problem if you need to recreate on new install, you do not lose your dockers config.
  • ppo -

    Replied to the thread What causes Monit Alerts.

    Post
    I've had that noisy "loadavg" event in syslog twice per minute or more. I've fixed that by adding extra lines to /etc/default/openmediavault and reloading. Source Code (3 lines)Shell-Script (2 lines)
  • aelsakka -

    Replied to the thread Deluge torrents pause and resume script.

    Post
    guys really appreciate any kind of help, lots of reviews with no feedback
  • monsen -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x how to migrate docker containers.

    Post
    Nobody?
  • aleks77 -

    Replied to the thread OMV 1.0 Resolved Plex wont play movies.

    Post
    I also have Firestick with Kodi on it. And it's my love. I have recently installed my favourite addon - Yoda, and it's amazing. It gives me total freedom in what I actually need. What I like about this addon mostly is the fact that it has been steadily…
  • raven66 -

    Replied to the thread OMV 2.x Resolved Plex Media Server - error on reinstall.

    Post
    This is an excerpt from syslog: Source Code (8 lines)It seems like some process is trying to create folder and subfolders inside /var/lib/plexmediaserver/ and cannot do it due to restrictions.
  • raven66 -

    Replied to the thread OMV 2.x Resolved Plex Media Server - error on reinstall.

    Post
    I have the same problem. A while ago, I had PlexMediaServer @ my OMV4. Then, I've deleted this plugin. Today, I was trying to reinstall PMS again. I've encountered this problem: Source Code (67 lines) After refreshing OMV web-admin, this error code pops…
  • jurke -

    Replied to the thread OMV 3.x Cant access web ui.

    Post
    I appreciate your help. I tried what you suggested, but it did not work. I still get the same reply. Also tried Chrome as a third browser. SSL does not work. But I can login unprotected. ;) Does this mean OMV 3 globally does not work with SSL anymore?
  • tornadox -

    Replied to the thread OMV 3.x Resolved Virtualbox no RDP-Connection possible.

    Post
    Quote from c64emu: “removing VNC: ” Thanks mate, it worked with virtualbox 5.1.26 and the outdated 5.0.5 phpvirtualbox, RDP is so much better.
  • tornadox -

    Liked c64emu’s post in the thread OMV 3.x Resolved Virtualbox no RDP-Connection possible.

    Like (Post)
    Do get rid of this, finally I decided to take the hard way: removing VNC: Source Code (18 lines) Now, I have RDP. Nothing else.
  • Kudryash -

    Replied to the thread OMV 3.x Error #5002.

    Post
    Turn off the chrome settings "economy of the traffic."
  • satanas17 -

    Replied to the thread OMV 4.x Unable to install plugins.

    Post
    Quote from macom: “I am sure you will enjoy OMV :thumbup: ” I'm already enjoying it, even if it's not for my use ...It's always fun to discover new things. Personally, i'm using a RN204 "ready to use" nas from Netgear and it doesn't have as many possibilities…
  • satanas17 -

    Liked macom’s post in the thread OMV 4.x Unable to install plugins.

    Like (Post)
    I am sure you will enjoy OMV :thumbup:
  • jodybruchon -

    Liked jodybruchon’s post in the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Like (Post)
    Quote from flmaxey: “Quote from NASNoob1: “Read this: jodybruchon.com/2017/03/07/zfs…about-bit-rot-and-raid-5/ ” As is the case with many articles out there, the above is just an opinion piece written by someone with a reasonable grasp of English, but…
  • Stramm -

    Replied to the thread Help troubleshooting Issues pulling Docker images and SSH dropping.

    Post
    You could try to remove the image you downloaded and stop and restart docker. On cli (with root) check if a plex image is existent Source Code (5 lines) I don't use Plex but I can show you the output for Emby Source Code (2 lines)To delete the image…
  • votdev -

    Replied to the thread OMV 3.x Cant access web ui.

    Post
    The problem seems that the SSL ciphers configuration in nginx is not correct anymore or does not match with the requirements of the latest web browsers. You may give this a try: Because i do not have a running OMV3 system anymore we need to find out…
  • jurke -

    Replied to the thread OMV 3.x Cant access web ui.

    Post
    Hello, I have the same problem and cannot login to webgui of OMV 3. Came out of the blue. Both, Firefox and I-Explorer don't work give "Fehler: Gesicherte Verbindung fehlgeschlagen Beim Verbinden mit 192.168.0.35 trat ein Fehler auf. Sichere…
  • TheLostSwede -

    Replied to the thread Proposed NAS setup.

    Post
    Quote from Jeffrey Pascoe: “Thanks for the reply Intermediate. I have ordered the QNAP TS-431P 4 Bay Diskless NAS and 3 2tb wd red drives. Cheers ” Well, then you have to use their OS, not OMV. QNAP isn't terrible, they have a fancy UI and they're…
  • votdev -

    Replied to the thread OMV 3.x Cant access web ui.

    Post
    Rebuild the configuration and restart the service: Shell-Script (2 lines)