Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Adoby -

    Replied to the thread OMV 4.x Sync multiple computers to PC running OMV.

    Post
    I assume that you are talking about having versioned backups of the desktop and documents folder on the PCs synced to the NAS now and then? You can setup the PCs to run a script every time it boots. Or at certain times. And have the script use a sync…
  • syrusstk -

    Replied to the thread OMV 4.x Letsencrypt with own domain fail.

    Post
    can you screenshot the index page you are seeing ?
  • This was not magic, It was, as it says above, a power supply problem. It was solved by tweaking the power usage (again: see above) Now repeating this because of a new setup. Still seems to work - no magic involved Regards, HC
  • Bonecracker -

    Replied to the thread OMV 4.x Letsencrypt with own domain fail.

    Post
    My nextcloud.subdomain.conf looks like this: server { listen 443 ssl; server_name nextcloud.*; include /config/nginx/ssl.conf; client_max_body_size 0; location / { include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set…
  • cracksilver -

    Replied to the thread Resolved OMV 3.x no web-gui access after do normal stuff.

    Post
    MacBook is in perfect condition. I just reinstall OMV now from DVD no problems right now :) Looking forward to use it again.... cracksilver
  • guit4eva -

    Posted the thread OMV 4.x Sync multiple computers to PC running OMV.

    Thread
    Hey guys, I have set up OMV for a small office. What I have to far is one PC acting as NAS, with two shared folders. I am trying to find a way now to sync the documents folders from 3 other computers to the PC running OMV, so that the setup will look…
  • Nefertiti -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    Quote from aysun168: “vi /etc/nginx/sites-enabled/openmediavault-webgui listen [::]:80 ipv6only=off; comment out: #listen [::]:80 ipv6only=off; ” Maybe this is the error the port 80 need to be on I suppose.
  • Nefertiti -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    Quote from ryecoaaron: “Quote from Nefertiti: “I wish I could but root is not allowed until we give access in the GUI catch 22. ” I meant plug a keyboard and monitor into it and login as root. ” My wireless usb logitech is not detected and tru…
  • Nefertiti -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from ryecoaaron: “Quote from darkopi: “Is it possible to enable ssh ? ” ssh is enabled. It is just blocked for root. Just run the following commands and you will create a user that can login via ssh and has full sudo.sudo useradd -G sudo,ssh -s
  • cruachan -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    Thanks for the pointer to the pulseaudio example. Will try it and see where it leads me. Thanks again.
  • tr3bjockey -

    Replied to the thread OMV 4.x Flash Memory Plugin and Plex -.

    Post
    Thanks everyone for the response! I know this is off subject but if Emby data folderis only less than a gig versus the 17 gigs, where is the rest stored? (or is emby not storing things that plex is?)
  • tr3bjockey -

    Liked ryecoaaron’s post in the thread OMV 4.x Flash Memory Plugin and Plex -.

    Like (Post)
    Quote from tr3bjockey: “There is no documentation on the readme or the release notes. ” The config file (/etc/folder2ram/folder2ram.conf) it uses is the best source of documentation or the code that writes the config file -
  • BackWoodsTech -

    Replied to the thread Xfce4 Failed Login.

    Post
    OK, let me know if you need me to provide any more info or if you need me to test replicating the behavior you are seeing. FWIW earlier today before posting I was getting a d-bus error when logging in with root but i ended-up flashing a clean install of…
  • itstheburns -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    Sorry, I didn't know that was the next step. Here is the output: cat /proc/mdstat Personalities : md127 : inactive sdc[3](S) sde[2](S) sdb[1](S) sdd[0](S) 9552 blocks super external:imsm unused devices: <none> I'm following what to do exactly. I…
  • ryecoaaron -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    You didn't post the output of cat /proc/mdstat but since you moved on to the update-initramfs command I assume it worked, you should be able to access your data then.
  • ryecoaaron -

    Replied to the thread Xfce4 Failed Login.

    Post
    That is the right version. I'm getting a different error trying to run it on my rockpro but it is due to my user. I will have to look at this later but I do see a lot of problems on arm boards with this (not just OMV).
  • jollyrogr -

    Replied to the thread Help selecting boot drive for new build.

    Post
    I'm running an Intel NVME drive which is entirely unnecessary. A good quality usb stick would work just fine with the added benefit that making OS drive backups (clones) and swapping OS drives is super easy.
  • tr3bjockey -

    Liked TheLostSwede’s post in the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Like (Post)
    I don't see why it would be, as both would have their own database in separate directories. Emby is only available for OMV as a docker image though.
  • tr3bjockey -

    Liked RobertFreud30’s post in the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Like (Post)
    Hello everyone, I check our motherboard and noticed that ASM1042 SuperSpeed USB Host Controller did not have a "yes" next to it. I do have a usb 3.0 external drive that I"m using as storage to play my media files through plex. If it's working, does this…