Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Rizos39 -

    Replied to the thread System : Backup to NFS Got error rsync: rsync_xal_set: lsetxattr.

    Post
    Thanks, i didn't found it at first because it is still in testing repo. I will give a try when I have omv running, I like the idea of making a backup without shutting down and, according to its web page, it supports extended attributes :) !! Ah !!! and…
  • mrperfektone -

    Replied to the thread OMV 3.x Omv filesystem ?.

    Post
    Yes, I know if you burn an iso with etcher :) - But I burn an iso on an SD card and use the nand-sata-install script to install it on Emmc and therefore I would know which file system :)? - The reason I do it is that there are problems with bootloader on…
  • gderf -

    Replied to the thread OMV 3.x Omv filesystem ?.

    Post
    There is no need to format the drive OMV will be installed to. The ISO installer will do that for you.
  • donh -

    Replied to the thread OMV 4.x OMV, ZFS and Proxmox.

    Post
    Wow that's fast. Could you run iperf on just adding a disk from your zfs storage to your omv. I keep threatening to set iperf up but never get around to it. Thanks
  • mrperfektone -

    Posted the thread OMV 3.x Omv filesystem ?.

    Thread
    I'm going to and install Omv on a xu4 emmc which file system should I format the card in?!
  • flist -

    Replied to the thread OMV 4.x OpenVPN Setup.

    Post
    Quote from Zwei: “Hi all, I've had my RaspberyPi running OMV4 for a while. Recenty the OpenVPN plugin got released, and I'd like to use it to access my NAS even when I'm not connected to my own network. I've managed to setup the OpenVPN plugin,…
  • Jbmeth007 -

    Posted the thread OMV 4.x Debian Fresh UEFI . OMV install keyring issues.

    Thread
    I'm banging my head against a wall here, It worked once yesterday. and now no longer works... i have a fresh install debian due to UEFI only board. I've added repo. to sources.list.d/openmediavault.. and when I command apt-get install…
  • Blabla -

    Replied to the thread ZFS device(s) not listed in devices dropdown.

    Post
    Guys so there is some workaround to this problem? :( Right now I can't share my mirror :(
  • mgoettin -

    Replied to the thread OMV 4.x Autoshutdown issue after update to OMV4.

    Post
    Looks better now after re-enabling the plug-in. The syntax error is gone now. There are also some logs now in the autoshutdown section, but most of the runtime information (e.g. pingable IPs) is still in boot. Let's see, if the system now shuts down…
  • ellnic -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13-4.15?.

    Post
    That’s great. Thank you. :) Sent from my iPhone using Tapatalk
  • ellnic -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13-4.15?.

    Like (Post)
    Quote from ellnic: “would it be possible to add a freeze/unfreeze checkbox etc to the extras kernel tab? ” The 4.1.7 version of omv-extras has buttons to hold/unhold the current kernel/headers (linux-image-$arch and linux-headers-$arch) and…
  • mrperfektone -

    Replied to the thread OMV 3.x Installation Xu4 / HC2 Odroid.

    Post
    I'm almost 100% sure it's your network card I get 90mb / s at 1000mbit :) - So it's very appropriate with 10mb / s at 100/100 :)
  • pinajj -

    Replied to the thread OMV 4.x OMV 4 on Debian 9 problem install.

    Post
    Yes, without result.
  • GeeBee -

    Replied to the thread OMV 4.x OMV, ZFS and Proxmox.

    Post
    Okay :) I was playing around a bit, and found the solution that best fits my needs: I created some ZFS datasets on Proxmox, and configured a network bridge (without briding ports - so like a "virtual network", in my case 192.168.1.0/28) between Proxmox…
  • moisemust -

    Replied to the thread My very first NAS Build - OMV vs FreeNAS/NAS4Free.

    Post
    Thanks for the tips. I learnt about Emby just yesterday but it looks like it's not available for omv 4.x, but I found it for 3.x. I'll look into it but I never used Docker before. It's not an absolute requirement but it would be handy for my mom who's…
  • wowter -

    Replied to the thread OMV 4.x Docker containers losing internet connectivity.

    Post
    4.16.0, i installed docker via the OMV extras repo. Version: 18.03.1-ce API version: 1.37 Go version: go1.9.5 Git commit: 9ee9f40 Built: Thu Apr 26 07:17:14 2018 OS/Arch: linux/amd64 Experimental: false Orchestrator:…
  • epicfail -

    Replied to the thread OMV 4 Reinstall issue with one HDD.

    Post
    I´ve tried both ways...upgrade from v3 to v4 and fresh install of omv 4....both with the exact same behaviour! Then i rolled back to omv3....god bless i hat a clonedisk image :D I don´t know if we should wait just a little longer or what to do....
  • toppi -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    This was the solution! Thanks ;)
  • toppi -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Like (Post)
    Quote from toppi: “When I then do an apt-get update the error appears again. ” It isn't an error. It is just a warning. And for some reason, your system is configured for multiarch because it is downloading i386 lists for every repo. dpkg
  • ryecoaaron -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    Quote from Zwei: “It shouldn't. But it did. Don't know why. ” I think you had an apt issue and the second installation fix it. I don't think getting the code from git did it.