Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ryecoaaron -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    Quote from Zwei: “It shouldn't. But it did. Don't know why. ” I think you had an apt issue and the second installation fix it. I don't think getting the code from git did it.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    Quote from toppi: “When I then do an apt-get update the error appears again. ” It isn't an error. It is just a warning. And for some reason, your system is configured for multiarch because it is downloading i386 lists for every repo. dpkg
  • toppi -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    Does not work. Here is the output of omv-aptclean: Source Code (15 lines)When I then do an apt-get update the error appears again.
  • Zwei -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    It shouldn't. But it did. Don't know why. Either way, problem of installation solved, though I'm still having problems with configuration, as I've posted here. Any one able to help me out?
  • hoppel118 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13-4.15?.

    Like (Post)
    Quote from ellnic: “would it be possible to add a freeze/unfreeze checkbox etc to the extras kernel tab? ” The 4.1.7 version of omv-extras has buttons to hold/unhold the current kernel/headers (linux-image-$arch and linux-headers-$arch) and…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Is ZFS supported in Kernel 4.13-4.15?.

    Post
    Quote from ellnic: “would it be possible to add a freeze/unfreeze checkbox etc to the extras kernel tab? ” The 4.1.7 version of omv-extras has buttons to hold/unhold the current kernel/headers (linux-image-$arch and linux-headers-$arch) and…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved VirtualBox does not work anymore.

    Post
    The 4.1.7 version of omv-extras has buttons to disable and enable the backports repo.
  • ryecoaaron -

    Replied to the thread omv 4?.

    Post
    Quote from whi401: “Can I somehow just reinstall the whole python package? ” Upgrade Debian 9 and 4.x
  • whi401 -

    Replied to the thread omv 4?.

    Post
    Thanks for your help. I have checked the spaces and all looks identical. The caret points to the end of the line, not the start. Is that significant? Can I somehow just reinstall the whole python package?
  • Thank you for your reply! @macom: I did check the root file system as you suggested: It appears you don't have any corrupt files or packages! @tkaiser: I have my system set up with the psu that came with the Odroid, it powers through the dedicated
  • Stramm -

    Replied to the thread omv 4?.

    Post
    Quote from whi401: “IndentationError: unindent does not match any outer indentation level Now the everything has broken down and I do not know how to replace the file with its original version. Will I need to reinstall the whole system? ” If you…
  • jasonmcroy -

    Replied to the thread OMV 4 Reinstall issue with one HDD.

    Post
    Thanks. I did see those threads before. However, I wasn't even upgrading from OMV 3 to 4. I was only reinstalling 4. Everything was working fine in my previous install and it was upgraded to 4.1.6. which I see from one of the Devs was supposed to fix…
  • whi401 -

    Replied to the thread omv 4?.

    Post
    Hi, I have broken my new installation. I was getting the erros concerning lines 109 and 117 in "/usr/lib/python3.5/weakref.py". I followed the instructions to edit these lines (discussed much earlier in this thread) but accidently added characters to…
  • jroch74 -

    Replied to the thread OMV 4.x No folders when connecting to FTP.

    Post
    ftp-crazydrink was just a test and I have deleted this username since last time I have tried but the conf file is still the same :-/ The file is modified because timestamp is updated after the command
  • ryecoaaron -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    Quote from Zwei: “Pulling it from the repo caused the above mentioned error, but installing it by pulling it directly seemed to work. ” It shouldn't. It is the exact same code.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    Quote from toppi: “No the error is gone. ” I don't have that in my sources and I don't get that error. Try removing it and do an omv-aptclean.
  • ryecoaaron -

    Replied to the thread ZFS Installation Error - May 2018.

    Post
    Quote from Kreative_Joy: “So we need 4.16 for new installation now ?? ” You might be able to hold the 4.14 kernel installed by the ISO and use that but otherwise, yes. Quote from Kreative_Joy: “so do we need to update the kernal ?? ” Please read…