Recent Activities

  • allwan -

    Replied to the thread No boot by USB.

    Post
  • allwan -

    Posted the thread No boot by USB.

    Thread
    Hi, i tried to install OMV on conga-PA5 but no-boot via USB. I tried Debian 9.8 and it's works. Do you have a idea?
  • Adoby -

    Replied to the thread Command works fine in shell, but fails in scheduled job.

    Post
    Quote from lamigo: “That command only uses web urls (so no paths used) and it also doesn't use sudo. I'll give a prepared script approach a try. Will post back with findings. ” You run curl without specifying the path to curl? It might work better if…
  • ellnic -

    Liked ryecoaaron’s post in the thread OMV 4.x Update WARNING: Do NOT ubgrade to Kernel 4.16 if you use ZFS.

    Like (Post)
    Quote from ellnic: “Debian will never stop having ZFS and I can’t see the plugin disappearing either. ” Even if Debian does, I doubt Ubuntu will which in turn helps Proxmox. And since we can use the proxmox kernel on Debian, everything is good.
  • ryecoaaron -

    Replied to the thread OMV 4.x Update WARNING: Do NOT ubgrade to Kernel 4.16 if you use ZFS.

    Post
    Quote from ellnic: “Debian will never stop having ZFS and I can’t see the plugin disappearing either. ” Even if Debian does, I doubt Ubuntu will which in turn helps Proxmox. And since we can use the proxmox kernel on Debian, everything is good.
  • lamigo -

    Liked Adoby’s post in the thread Command works fine in shell, but fails in scheduled job.

    Like (Post)
    Try using full and precise paths for everything. Instead of running several commands, run a prepared script. Makes debugging easier. Don't use sudo if you run the cron job as root. I never use OMV for scheduled jobs. I edit /etc/crontab. Feels much…
  • lamigo -

    Liked votdev’s post in the thread Command works fine in shell, but fails in scheduled job.

    Like (Post)
    Keep in mind that the shell environment is reduced when executing scripts in PHP.
  • bugado -

    Replied to the thread OMV 4.x Dowgrade Kernel of OMV4.

    Post
    Finally, I installed OMV 4 on another disk available to do my tests.Here I am in 4.14 and I find my RAID clean, accessible and error free ...I am making copies of my data then I will delete and put back a new RAID 6 under linux 4.19, which normally…
  • votdev -

    Replied to the thread Command works fine in shell, but fails in scheduled job.

    Post
    Keep in mind that the shell environment is reduced when executing scripts in PHP.
  • lamigo -

    Replied to the thread Command works fine in shell, but fails in scheduled job.

    Post
    Put the commands in a shell script and changed the command in scheduled jobs to execute that script and it works. Weird that it doesn't like to directly execute the same commands through the UI command field.
  • lamigo -

    Replied to the thread Command works fine in shell, but fails in scheduled job.

    Post
    That command only uses web urls (so no paths used) and it also doesn't use sudo. I'll give a prepared script approach a try. Will post back with findings.
  • Adoby -

    Replied to the thread Command works fine in shell, but fails in scheduled job.

    Post
    Try using full and precise paths for everything. Instead of running several commands, run a prepared script. Makes debugging easier. Don't use sudo if you run the cron job as root. I never use OMV for scheduled jobs. I edit /etc/crontab. Feels much…
  • lamigo -

    Posted the thread Command works fine in shell, but fails in scheduled job.

    Thread
    Running this command in ShellInABox does what it should: IP=`curl -s dynamicdns.park-your-domain.com/getip` && curl "https://dynamicdns.park-your-domain.com/update?host=@&domain=example.com&password=examplePassword=$IP" but putting that exact same line…
  • flvinny521 -

    Replied to the thread OMV 4.x MergerFS pool becomes corrupted for an unknown reason.

    Post
    Well, I spoke to soon, because NZBGet has begun reporting the "out of space" errors again. Will have to do some more digging. Edit: Upon more research, disk quotas seem to be the issue. I have never established any quotas since installing OMV, but I…
  • rsrsrs -

    Replied to the thread OMV 4.x Move Boot from USB Flash Stick to SATA or to another USB Device.

    Post
    oh id didnt know that, i used e separate pc and it did work. but after booting the the new ssd with the old data, the eth1 and eth2 did switch to eno1 and eno2. so i could not see the no network was visible. with attaches monitor and Konsole ifconfig i…
  • colbig86 -

    Replied to the thread OMV 4.x Move Boot from USB Flash Stick to SATA or to another USB Device.

    Post
    I do this by the Clonezilla plugin which already exists when you install OMV, but you can do this wherever you can launch Clonezilla Live
  • subzero79 -

    Replied to the thread OMV 4.x NFS problems with Kodi streaming.

    Post
    Maybe a kodi developer can answer this better, but my impression is libnfs doesn't have very good nfsv4 support, in . If you look at the 2.0 release which i think is what they use in kodi builds github.com/xbmc/xbmc/blob/1a67…ds/target/libnfs/Makefile
  • subzero79 -

    Replied to the thread OMV 4.x NFS problems with Kodi streaming.

    Post
    If this is android (firetv) then is not clear that the built in libnfs comes with v4 support, probably have to dig into the Kodi build options for the apk. To access by default to v4, uri should be nfs://ip/share, v3 nfs://ip/export/share, at least this…
  • Adoby -

    Replied to the thread One (big/powerful) server? Or several small ones?.

    Post
    Quote from Donny Bahama: “Quote from Adoby: “I belive calibre has a crazy amount of dependencies. Not easy to build on ARM. ” I haven't tried it yet but TechnoDadLife makes it look pretty easy... ” Does he do it on a arm box? That would surprise me.
  • brijenjas -

    Posted the thread OMV 0.4 hdd shows in disks but not in file systems.

    Thread
    Freshly installed OMV4 on USB stick; Added 2 drives after initial setup (3 total data hard drives installed) .All drives show up in "Disks" but only one of the new drives shows up in "file systems" All drives are formatted as Ext4." Create" gives me…