Recent Activities

  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Quote from geaves: “Quote from flmaxey: “Pi-hole is offered as a package in their software installer so they'd almost have to work through version upgrade issues ” :cursing: :cursing: :cursing: :cursing: then why did I install from the cli!!!!
  • flmaxey -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    On the rsync errors: You know that Plex may be working, potentially around the clock, collecting metadata for your media files. Along those lings, the first thing rsync does when a job is started is to scan the source and destination, to generate a…
  • thegameksk -

    Replied to the thread Help with my proposed build.

    Post
    MODS please delete. When I posted it gave me an error message but for some reason my thread posted twice.
  • tornadox -

    Liked Belokan’s post in the thread OMV 3.x VirtualBox ERROR.

    Like (Post)
    And of course I found it right after posting ... Virtualbox 5.1.8 and kernel 4.9 error Sorry for the question and thanks for your help ! Have a a nice week end
  • Agricola -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    I had my Rsync set to backup my Odroid-hc1 in the wee hours of Monday. Today was my first go. My Cron Daemon notifications woke me early this morning with all kinds of bad news. One message started like this: mesg: ttyname failed: Inappropriate ioctl…
  • botteur -

    Posted the thread OMV 4.x Transmission-OpenVPN & Mullvad. Needs Helps !.

    Thread
    Hi ! Apparently I'm not the first person to have problems with this dock worker. Yet I strictly followed the @TechnoDadLife video tutorial but it just doesn't work. In the docker's status, it reboots continuously and I can't even display the web control…
  • Jeffrey Pascoe -

    Replied to the thread Proposed NAS setup.

    Post
    Thanks for the reply. It has given me something to think about. I might just build another server an i3 chip. I might also look at a drobo or something similar Cheers
  • FabrizioMaurizio -

    Replied to the thread Which energy efficient ARM platform to choose?.

    Post
    Quote from macom: “If you want to avoid CLI you can as well setup a job using rsync from the WebGUI of OMV. ” So should both drives be attached to the rock64 or should the NTFS one be on a different windows machine?
  • makovz -

    Replied to the thread OMV doesn't go in standby from web GUI, but pm-suspend works from command line.

    Post
    the equivalent power-management commands (pm-suspend and pm-suspend-hybrid) seem working fine
  • satanas17 -

    Replied to the thread OMV 4.x Unable to install plugins.

    Post
    Quote from macom: “You probably have a DNS problem. ” hi and thanks for answering...Here is my configuration Edit : attempting update of plugins list and here is the message i've got after changed DNS for Google's : (sorry, not enough place on…
  • bad_boo -

    Replied to the thread Speed Transfer, Very slow.

    Post
    Quote from geaves: “Quote from bad_boo: “1. I guess it has to be my equipment. Btw I have a pretty long cat5 wired to my PC, so I am not sure if this is a factor. I ordered a cat6 though. 2. on my PC, I only get the orange color on the NIC... no…
  • I've moved the installation on an SSD. Now OMV goes in standby from the web interface, but strangely, after a couple of minutes, even though the power led continues blinking, it doesn't resume anymore even pushing the power button!! Differently, it…
  • Stramm -

    Replied to the thread Asrock J4105 + SSD + 2*8TB HDD.

    Post
    Have nearly the same setup as yours (just a 4205 and 2 WD Reds 8 TB). For me it works with APM1 and 30 mins without any problems. Right now as I write this I'm trying APM 127 and 20 mins.
  • Markess -

    Replied to the thread OMV 4.x Supported PCI-E USB 3.0 w/ 19-pin header addon card.

    Post
    I've used this one without issue. Mediasonic USB 3.0 PCI Express Card HP1-SU3 Sorry, disregard. This card has no internal USB cable header. Apologies
  • Markess -

    Replied to the thread Asrock J4105 + SSD + 2*8TB HDD.

    Post
    Quote from DiN0: “* WD MyBook – case opened -> WD80EZAZ inside (like WDRed8, 256 MB Cache) – works in NAS without SATA-PIN-Modification ” This note, especially the mention of the pin-mod, makes it look to me like you already removed the disks…
  • Gre@T -

    Replied to the thread OMV 4.x Cannot see Disks in Raid menu.

    Post
    Hello, I did a full wipe again and everything works flawlessly. Thanks for your help.
  • geaves -

    Replied to the thread OMV 4.x Cannot see Disks in Raid menu.

    Post
    Ok there is partition table on that drive. What is the output of blkid with all drives connected, do any drives display in Storage>>>Disks
  • Would it be possible to add a suitable folder to the list to be used as targets for symlinks? I don't think any of the existing folders is suitable. Source Code (10 lines)Thanks
  • Gre@T -

    Replied to the thread OMV 4.x Cannot see Disks in Raid menu.

    Post
    Hello, Here is the screenshot.
  • macom -

    Replied to the thread OMV 4.x SDB, or SDC but never SDB and SDC at the same time?.

    Post
    What is the output of blkid when you connect the drives individually.