Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • hoppel118 -

    Liked macom’s post in the thread OMV 3.x Resolved Update OMV-UPDATE stuck at 100% [Working] after Ign https://e-tobi.net wheezy Release.

    Like (Post)
    may be this helps e-tobi.net
  • hoppel118 -

    Liked Nibb31’s post in the thread How can I see Physical HDDs?.

    Like (Post)
    You need to passthrough the physical drives to the VM.
  • Quote from caorama: “my laptop sees the openmediavault - AFP and SMB/CIFS but nothing else. ” Both Samba and Netatalk do 'service propagaton' so everything is ok, your server has just got a different IP address. If you can login locally check output…
  • Quote from caorama: “I plugged it into the wifi router I got here ” If you have bought a new router in Australia and your OMV Nas was configured for DHCP earlier, I also think that the NAS has now a different IP address - as @tkaiserr has written…
  • caorama -

    Replied to the thread OMV 0.2 Moved from Hungary to Australia, shipped the hardware, plugged it in but not working.

    Post
    thanks healy for the great answers. the ip address that comes up on the screen a the end of the booth cycle is still 10.0.1.100. The router I am using is supplied by the internet provider, but even when I plug the server into a laptop the webGUI is not…
  • FreshMike -

    Posted the thread OMV 4.x (GIT/pre-alpha) Openvpn plugin on OVM4 ?.

    Thread
    Hi, After upgrading from OMV3 to OMV4 I had some issues with OpenVpn Server. I have uninstalled the plugin but can't find it anymore to reinstall. Any ideas?
  • wattexi -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    thank for your answer. thank you again for your work
  • tkaiser -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    Quote from wattexi: “raspian ” Irrelevant. That's a kernel feature and we use exactly the same Raspbian uses. So while there might be problems with libs (not experienced yet) everything below /sys/class/gpio/ will work the same as with any other RPi…
  • wattexi -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    realy just like a raspian distri? (Hidden Content)
  • tkaiser -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    Quote from wattexi: “60 °C is too much... ” This is fine (these are electronics and not animals or human beings). Even 80°C is fine since then throttling starts... But anyway, this is here totally off-topic, if you want to play with fans for…
  • tkaiser -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    Quote from Nibb31: “GPIOs are accessible just like any Raspberry ” I would assume the same though some stuff on latest image might not be installed by default (eg. 'apt install wiringpi' needed if this lib should be used).
  • wattexi -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    i use rsync in task, at the same time i would like start a fan ... for my multi disk... 60 °C is too much...
  • Nibb31 -

    Replied to the thread How can I see Physical HDDs?.

    Post
    You need to passthrough the physical drives to the VM.
  • flmaxey -

    Replied to the thread OMV 3.x Rsync not working and I am all out of ideas.

    Post
    Well, umm,, there you go! That was a hard one. Glad I could help! :) _____________________________________________________ For automating command line tasks in the GUI: I copy and paste command lines in as shown below. As far as I know, if it can be…
  • Nibb31 -

    Replied to the thread How to use gpio with raspi and OMV.

    Post
    A Raspberry is already underpowered for a NAS, why would you want to use the GPIOs at the same time ? Anyway, GPIOs are accessible just like any Raspberry.
  • wattexi -

    Posted the thread How to use gpio with raspi and OMV.

    Thread
    Hello congratulations for your work. I use a Raspberry Pi with your distribution is very convenient, and it does not consume much watt. is there a way to switch GPIO with command line? Thank you in advance for your answer.
  • robdyk -

    Replied to the thread Can't login via CLI.

    Post
    Hello macom. thanks for answering, but you're telling me things I allready know. I know there's only CLI, but when I login as root (and I know the password) it returns me to the logon screen. I can't see an error message appearing on the screen. I…
  • tom.smith -

    Posted the thread OMV 4.x (GIT/pre-alpha) Upgrade 3.x -> 4.x smb shares not accessible after upgrade to 4.0.11.

    Thread
    I just did an omv-release-upgrade. At first it seemed that upgrading to 4.0.11-1 was a smooth thing to do. But I cannot access my shared folders (mounted on my Win10-machine) anymore. I do always get the error that the password is incorrect... My…
  • Numeritos -

    Posted the thread How can I see Physical HDDs?.

    Thread
    Hello. I have a VMWare xSphere 5.1 HP Proliant Microserver G7 with OMV installed on it. In OMV, I can see the virtual drives that I just put it to the VM, (obviosuly) but I can only transfer at 8Mb/s :( I will ask you if there's any way to see my Physical…
  • Britman -

    Replied to the thread OMV 3.x USB backup unmount external drive..

    Post
    Quote from cabrio_leo: “Quote from macom: “but you still have to mount it to be able to setup the USB Plugin jobs. ” That´s not mandatory. The drives (USB or eSATA) can be selected in the USB backup plugin selection field even when they are not…