Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Sunday -

    Replied to the thread OMV 4.x (testing) Nginx module (openmediavault-nginx 4.0.1) not running properly.

    Post
    The zzz-omv-nginx file in the sites-available folder contains no entries for "listen 8083" only the IPv6 part "listen [::]:8083". If I add this manually and reboot the NAS the website shows up. But if I disable the nginx module in the OMV gui and enable…
  • Sunday -

    Replied to the thread OMV 4.x (testing) Nginx module (openmediavault-nginx 4.0.1) not running properly.

    Post
    Executing for instance "curl -i NAS-IP:8083" results in curl: (7) Failed to connect to NAS-IP port 8083: Verbindungsaufbau abgelehnt
  • macom -

    Replied to the thread OMV 4.x (testing) Rsnapshot - Leeres Systemprotokoll.

    Post
    @ryecoaaron OP noted an issue with the log file of rsnapshot plugin which is related to the time stamp used in the logfile OMV3 [02/Mar/2017:11:00:09] --> logfile is displayed correctly in the GUI of OMV OMV4 …
  • frankschm -

    Posted the thread OMV 4.x (testing) Rsnapshot - Leeres Systemprotokoll.

    Thread
    Hallo Openmediavault Community, ich habe OMV 4.X neu installiert und nutze das openmediavault-rsnapshot-plugin für Sicherungen. Dabei habe ich ein geringfügiges Problem mit dem "Systemprotokoll - Rsnapshot (Sicherung)" festgestellt - es ist leer.…
  • Sunday -

    Posted the thread OMV 4.x (testing) Installing PHP 7.2.

    Thread
    Hi, is there any way to install PHP 7.2 on OMV4? Currently only PHP 7.0 is shipped.
  • Sunday -

    Posted the thread OMV 4.x (testing) Nginx module (openmediavault-nginx 4.0.1) not running properly.

    Thread
    After enabling the module openmediavault-nginx 4.0.1 and setting up a PHP pool, a server to listen on port 8083 and activating the nginx, nothing happens. Calling my NAS IP with port 8083 shows not up my configured website. Instead it prints out the…
  • perler -

    Replied to the thread Resolved OMV 4.x (testing) OMV 4 - repo for docker?.

    Post
    thanks, I was under the impression it is installed by default.
  • sno0k -

    Replied to the thread Resolved OMV 4.x (testing) OMV 4 - repo for docker?.

    Post
    You have to install the omvextras plugin first. Either upload the compatible .deb file for omv4 or install the extras over cli. See the link below. omv-extras.org/joomla/index.php/guides Then you can activate the docker repo and the docker plugin will…
  • macom -

    Replied to the thread Resolved OMV 4.x (testing) OMV 4 - repo for docker?.

    Post
    You need to install omv-extras omv-extras.org/joomla/index.php/guides And then you have to enable the docker-ce repo (Community Edition)
  • perler -

    Posted the thread Resolved OMV 4.x (testing) OMV 4 - repo for docker?.

    Thread
    I just installed OMV 4 and I am missing the extra repo menu in the control panel and so am missing the docker repos. how can I install docker? (btw, n OMV3 there was docker and docker CE - which is the correct one?)
  • copytco -

    Replied to the thread OMV 3.x (stable) High RAM usage of SickBeard and Radarr.

    Post
    Ok, I get it. But I remember that year ago with the same services it was much lower (~40 - 50 %).
  • macom -

    Replied to the thread OMV 3.x (stable) High RAM usage of SickBeard and Radarr.

    Post
  • macom -

    Replied to the thread Kein zugrif auf web gui webinterface.

    Post
    Quote from Fako86: “kann es damit zu tun haben das ich omv in der VM hatte und da alles eingerichtet hatte? das es da jetzt probleme gibt? ” Hast du schon versucht, OMV eine andere IP Adresse zuzuweisen?
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “On cloning- remember shutdown and coming up is about a 1.5 to 2 minute process. If you do your process to accommodate uptime, your down time shouldn't take any longer than it takes to read and verify your working drive. (About 15…
  • myscha -

    Replied to the thread OMV 4.x (testing) Nginx Plugin Vhost Website auf Port 80 in einem Unterordner installieren.

    Post
    Instead of adding -o " include /srv/dev-disk-by-label-vol1/www/sites-enabled/*;" -n \ to /usr/share/openmediavault/mkconf/nginx.d/10webgui a less invasive solution is to create a new file in /etc/nginx/openmediavault-webgui.d/ and add the include…
  • copytco -

    Posted the thread OMV 3.x (stable) High RAM usage of SickBeard and Radarr.

    Thread
    Since some time I have been experiencing gradual RAM consumption increase by SickBeard, Plex and Radarr - it used to be that I had about 50 % of RAM used all the time, but within the week it got up to 70 % on "idle" (of course server is doing some…
  • tkaiser -

    Replied to the thread Probleme mit Raid10.

    Post
    Quote from Fako86: “speed nicht. aber sicherheit doch, da 2 genutzt und auf 2 gespiegelt wird, hat man im fall des falles ja auf 2 die spiegelung ” Quatsch. Im Fall des Falles hat man gar nix mehr, da alles auf beiden Platten zeitgleich futsch ist,…
  • tkaiser -

    Replied to the thread ODROID-HC1 : Home Cloud One.

    Post
    Quote from lan: “Some Benchmarks would be great, to compare it to x86 systems ” OMV 3 for ODROID-XU4/HC1/HC2/MC1
  • Dropkick Murphy -

    Replied to the thread Probleme mit Raid10.

    Post
    Quote from Fako86: “ok. speed nicht. aber sicherheit doch, da 2 genutzt und auf 2 gespiegelt wird, hat man im fall des falles ja auf 2 die spiegelung. ” Besser, man hätte im Fall des Falles ein Backup...
  • jawaharks -

    Replied to the thread OMV 4.x (testing) Could not add disks through file systems.

    Post
    Thanks for the help Ben and votdev. I ended up reinstalling OMV and this time it is omv3. Now everything works well. Thanks again.