Recent Activities

  • mrperfektone -

    Replied to the thread Odroid hc2 diskparking on OMV4.

    Post
    And 192 Power-Off_Retract_Count dosent increas on your disk? :)
  • ravennevar -

    Replied to the thread OMV 4.x SnapRAID Questions.

    Post
    Speed issues have been resolved on their own. I still believe the problem was related to SMB or some other issue with my main PC. Nothing to do with OMV. I am in the process of setting up some automated tasks and will post results when complete. Thanks!
  • ravennevar -

    Replied to the thread OMV 4.x Resolved HDD Spindown Issues.

    Post
    I wanted to provide some closure to this thread in case anyone else has similar issues. After a fresh install I set the following for all hard drives: APM - Disabled, AAM - Disabled, Spindown - Disabled, write cache - enabled. Then hd-idle was installed…
  • ravennevar -

    Replied to the thread Configuration Backup.

    Post
    Quote from ryecoaaron: “Is your static DHCP set by hostname or mac address? ” All set by mac address. Quote from ryecoaaron: “What hardware are you using? ” This could be the issue. I am running OMV on a PowerEdge T30 server with Xeon 1225v5…
  • Adoby -

    Replied to the thread Odroid hc2 diskparking on OMV4.

    Post
    I use 12TB IronWolves with two of my hc2. I updated SATA and disabled all physical disk properties. Disk->edit. Otherwise OMV quickly dropped/unmounted them. When I updated SATA I also set spindown to 30 minuters. Now my IronWolves seem happy...
  • wing999 -

    Replied to the thread OMV 4.x Update Network gone after update.

    Post
    I use virtio too, and install the qemu-guest-agent once OMV is installed. I use Proxmox 5.2, I don't know if it is related.
  • DiN0 -

    Replied to the thread Anyone with experience fo ASRock J4105 or J4005B ITX Mobo.

    Post
    Hi, i'm running OMV4 (debian netinst was necessary - couldn't get USB legacy boot working) on Asrock J4105-ITX with 1x 4GB (4GB Crucial CT4G4SFS824A DDR4-2400 SO-DIMM CL17 Single) 1x 480 GB SSD für System / Dockers / and CloudData 2x 8TB HDD --> Raid…
  • boxersoft -

    Replied to the thread Unable to delete shared folder.

    Post
    That's what I thought, and had I tried recreating the directory (under /srv/dev-disk-by-label-<label>/) without success. I read a comment in another thread about the entries under /sharedfolders/ being "bind mounts" of the main mounts under /srv/ so I…
  • mrperfektone -

    Posted the thread Odroid hc2 diskparking on OMV4.

    Thread
    Hi, I'm having trouble with "192 Power-Off_Retract_Count" increase on Odroid Hc 2 (Omv 4), despite having added the correction from this link: wiki.odroid.com/odroid-xu4/troubleshooting/shutdown_script On a Seagate IronWolf 4 Tb I'm not a nerd but can…
  • donh -

    Replied to the thread OMV 4.x Update Network gone after update.

    Post
    I have not seen anything like that. What are you using for network? I use virtio.
  • jollyrogr -

    Replied to the thread Unable to delete shared folder.

    Post
    you deleted the directory from the terminal first didn't you? I would try recreating the directory from the terminal and then deleting from the UI.
  • ryecoaaron -

    Replied to the thread Configuration Backup.

    Post
    Quote from ravennevar: “Yes, all my equipment have static IPs set by DHCP in the router. ” Is your static DHCP set by hostname or mac address? If it is just hostname, then this will fail since it changes to clonezilla. Quote from ravennevar: “So…
  • ravennevar -

    Replied to the thread Configuration Backup.

    Post
    Quote from ryecoaaron: “Quote from ravennevar: “However, it will not connect when using Putty even though it has a static IP. ” When you boot into clonezilla, it is using dhcp not the static ip you set in when it is running OMV. The note under the…
  • flmaxey -

    Replied to the thread OMV 4.x Resolved Systemdisk/OS disk almost full.

    Post
    All's well that ends well, but one would have to wonder; what happened where "sharedfolders" became hidden and what was adding files to it? Was there anything on the Debian forum that might explain or suggest how it happened? (Just curious.)
  • ryecoaaron -

    Replied to the thread OMV3 Image for RP2/3.

    Post
    Quote from Chrisso: “Not sure what the issue is but its "state" is "dead". ” Did you use an armhf specific docker?
  • wing999 -

    Posted the thread OMV 4.x Update Network gone after update.

    Thread
    I have a fresh install of OMV 4.1.3 in a virtual machine in Proxmox, it looks fine after installation. However, after I select all and install the updates in the web UI and restart the VM. The network is gone, in the console, it said that there is no…
  • ryecoaaron -

    Replied to the thread OMV 4.x Raid fail : how to destroy it ?.

    Post
    Quote from bart70: “he don't allow me to delete (delete button is inactive) ” Then that shared folder is probably still being referenced by plugins and/or services.
  • ryecoaaron -

    Replied to the thread OMV 4.x Help with WiFi Driver (Update).

    Post
    Quote from BackWoodsTech: “I'm happy to either move this discussion or start a new one in the hardware sub-forum. ” Keeping it here is fine. It does sound like you have a valid use case. Did you try the idea in the post I linked to?
  • bart70 -

    Replied to the thread OMV 4.x Raid fail : how to destroy it ?.

    Post
    yes, it is referenced , i've tryed to delete the share , he don't allow me to delete (delete button is inactive)
  • flmaxey -

    Liked SonOfThor’s post in the thread OMV 4.x Resolved Systemdisk/OS disk almost full.

    Like (Post)
    I have managed to solve the problem. It seems that some hidden files and folders were present. I posted the problem on the Debian forum and got an answer. Wanted to post the solution here so that other user could troubleshoot "the same problem" using the…