Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Sorry for my late answer. I was offroad for a week. Thank you for your hint. Meanwhile I solved my problem by setting up and mounting the SSD again.
  • rwattstci -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    This is the one plug-in that is stopping me from moving over to OMV 4. I have tried a few times to get the openvpn plugin working, and it installs fine. I download a certificate and I try to connect, but it won't connect. In OMV 3 this was very…
  • dev1973 -

    Replied to the thread question: updates for OMV 3099?.

    Post
    ok. thanx. probably time to upgrade :)
  • Huberer -

    Replied to the thread Resolved OMV 4.x HDD issues, model n/a, Serial Number incorrect.

    Post
    I have the same problem by not showing up the name and vendor ID of the drive with my HC1. But to be honest, I give a big shi* on this matter. Everything else runs fine and I’m really happy with the Odroid. So I leave everything like it is. Gesendet…
  • Huberer -

    Replied to the thread OMV 4.x Plex not accessing shared folder after restart.

    Post
    You can do it with a normal script, like I do. kodinerds.net/index.php/Thread…-Module-ent-laden-CineS2/ On the second page of the thread (in German) you can find the script I’m using. Only thing is that you have to enter the name of the Plex…
  • geaves -

    Replied to the thread OMV 4.x Plex not accessing shared folder after restart.

    Post
    Quote from kronos: “My intuition is that the plex docker container is starting before mergerfs is able to do its thing, which is why the folders are showing up empty. ” A similar question was posted on here but I don't know if there was an answer,…
  • geaves -

    Replied to the thread question: updates for OMV 3099?.

    Post
    Quote from dev1973: “is it possible that there are no updates for 3.0.99 at the moment? ” It's EOL therefore no updates.
  • geaves -

    Replied to the thread Resolved OMV 4.x HDD issues, model n/a, Serial Number incorrect.

    Post
    Quote from Alexio: “At least I'm happy not being the first that needs to sell a "SATA-less" HC1 ” Well at least it was a solution :thumbup: and it solved the odd drive id output.
  • Tomstone -

    Posted the thread OMV 4.x digoo eye or IP Camer.

    Thread
    Hi guys all new to me OMV, I have some knowledge but can't say I the best. I hoping I can add and IP camer it is and digoo eye camer. didn't cost to much have it working on there digoo eye app on my phone. Was hoping that if I setup and OMV on an a…
  • dev1973 -

    Posted the thread question: updates for OMV 3099?.

    Thread
    is it possible that there are no updates for 3.0.99 at the moment? via the web gui, the update management stays empty. apperently i do have internet connection since via putty pings to urls work. apt-get via shell just returns: nothing installed,…
  • Alexio -

    Replied to the thread Resolved OMV 4.x HDD issues, model n/a, Serial Number incorrect.

    Post
    Who would've thought, after updating the firmware I was able to see the S/N's of three different HDD's. :thumbup: Verified that they were correct by placing them in the backup device as well. The model now states 'Generic' on all three where it states…
  • kronos -

    Posted the thread OMV 4.x Plex not accessing shared folder after restart.

    Thread
    I'm running into a peculiar problem after I restart my OMV server. Currently, I have a mergerfs pool of 2 8tb and a 4tb drives with my media on it. If I add the pool as shared folder (/media) and pass it into the plex docker container, plex can see the…
  • Nefertiti -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    Quote from Agricola: “I just tried, and it seems to connect but all I see is a pure white page with nothing at all on it. ” My feeling there is no point to try to connect remotely until you got nextcloud working. Just stick to the guide (first video)…
  • RobertFreud30 -

    Replied to the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Post
    Hello everyone, I check our motherboard and noticed that ASM1042 SuperSpeed USB Host Controller did not have a "yes" next to it. I do have a usb 3.0 external drive that I"m using as storage to play my media files through plex. If it's working, does this…
  • TheLostSwede -

    Replied to the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Post
    I don't see why it would be, as both would have their own database in separate directories. Emby is only available for OMV as a docker image though.
  • Leliil -

    Replied to the thread OMV 4.x nextcloud or owncloud in docker.

    Post
    Ok, I install nextcloud and I have my personal cloud, it`s fine.
  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    I just tried, and it seems to connect but all I see is a pure white page with nothing at all on it.
  • Nefertiti -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    Quote from Agricola: “@Nefertiti I added the static ip in the network section just as shown, adjusted port forwarding ip address in router, restarted router, rebooted OMV, ran the docker command... and still got the same error message. ” YOU do not say…
  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    @Nefertiti I added the static ip in the network section just as shown, adjusted port forwarding ip address in router, restarted router, rebooted OMV, ran the docker command... and still got the same error message.
  • darkopi -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    That is not problem. I was waiting 1 hour with no diference...same errors as in my first post. Edit: After first reboot gren led always blinking. I have pi 3b