Recent Activities

  • trohn_javolta -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x PHP Fatal Error: Uncaught Error.

    Post
    Quote from ryecoaaron: “OMV explicitly puts its configs in the /etc/php/7.0 directory. So, having the other packages on the system aren't the problem. The toolkit probably altered other files because it wants to configure a web server. I have no…
  • Adoby -

    Replied to the thread OMV 4.x Maintenance Works: Migrating System and Data-Drives.

    Post
    This is a great opportunity for you to test your backup system. Just pretend that the old drives died and restore to the new drives. What does it matter if you loose links to old paths? Just use the new paths. KISS! Install to the new system partition…
  • geaves -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from Joanetc: “Everythings works fine.. the system have upgrades normally.. only fails with the repositories of docker.. ” Have you installed OMV-Extras? I you have does that error occur when you go into OMV-Extras and enable the Docker CE repo?
  • geaves -

    Replied to the thread The Class E Network.

    Post
    I was using Raspbian Lite....but this morning looks as if I have an sd card problem as the W10 laptop doesn't see it!! so perhaps that was part of the problem...new sd card then. :) The Diet-Pi option looks a good alternative but reading through the guide…
  • Joanetc -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from geaves: “Quote from Joanetc: “any solution here? ” Go into Network>>>Interfaces>>>Select your interface>>>>Click Edit>>>scroll down to Advanced Settings>>>DNS servers and enter a public dns server (1.1.1.1) Save>>>then apply ” Not…
  • Quote from MacGyver97: “ Zertifikate habe ich eins von STRATO selber zugewiesen bekommen, ist doch ok oder? Oder muss ich LetsEncrypt noch aufm NAS installieren, damit der seine eigenen Zertifikate bekommt? (Kenne das nur grob von der ehemaligen…
  • mipi -

    Posted the thread OMV 4.x Maintenance Works: Migrating System and Data-Drives.

    Thread
    Status quo: I have 3 drives ... System (1 TB, 5yrs+, 3 GB used), Data (1,8 TB, undef yrs, 1,2TB used) and Backup (similar to data) Want to change to 2 drives 10 TB Seagate Ironwolf My Plan: Clonezillering System to Ironwolf 1, PartedMagic'ing…
  • That is my fault. I didn't realize the Debian package system would think 5.2-0-1 is greater than 5.2-1. 4.1.1 is in the repo to fix this now.
  • ala.frosty -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    I tried a fresh install again. On the first go 'round the whole update process was broken and tanked the OS pretty completely. That might've been a user error or something because when I gave up and tried another fresh install, about an hour later, the…
  • pippotv -

    Posted the thread OMV 4.x raid and file system config.

    Thread
    Hello. Sorry for english. This is my first use of OMV I will use omv small server in small office with 4 windows pc. I need that pc can access in smb share (this is no problem) I will install OMV SO in 64gb ssd. I will configure 2 WD red hardisk in…
  • TroyO -

    Posted the thread OMV 4.x SDB, or SDC but never SDB and SDC at the same time?.

    Thread
    Ever been sure that your question has been covered 27,985 times in a forum, but you just can't harness the search-fu to find the posts? I'm using an old Dell Laptop (Latitude E7440 if it helps) to run OMV. It installed easy-peasy. I have it hooked up…
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    You might be interested in this, if you have an R-PI to reuse. R-PI images collection More R-PI images, Debian, Ubuntu (current)
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Did you install something with a desktop? I think, in this case and with weak hardware, I'd go with a minimal install. Hum,,, I just noticed that R-PI's are not supported by Armbian. (Which might explain why our good buddy doesn't want to support…
  • GeekGrrl -

    Replied to the thread You've heard it before -- "...I'm building a NAS...I need...".

    Post
    If it’s on your router I don’t see the use for multiple connection unless you need to connect to different relay servers for location
  • keribi560 -

    Posted the thread OMV 4.x Cannot see file system after 2x to 4x upgrade! Disk is detected..

    Thread
    I built another OMV box with with 4.1.13-1 (old box was 2x stoneburner). The 2x raid 5 array transferred to 4x fine but I have another 3tb drive from the 2x box (not in the raid array) that is detected but does not show up in the file systems. I DO NOT…
  • Remko -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    Super!, it's working here. thanks!!
  • geaves -

    Replied to the thread The Class E Network.

    Post
    Well so far pi hole running on Raspbian Lite is a PITA!! the pihole-FTL keeps coming up with dnsmasq: failed to create listening socket for port 53: Address already in use having searched for a solution most appear to be related to Ubuntu. The web gui…
  • bad_boo -

    Replied to the thread Speed Transfer, Very slow.

    Post
    ok I have an update. I called the ISP and after testing, with speed test, I realized that wifi download speed is like around 36 Mbps and my wired desktop is 10 Mbps. I guess it has to be my equipment. Btw I have a pretty long cat5 wired to my PC, so I…
  • scarabaeus -

    Replied to the thread OMV 4.x Openmediavault-backup - Command DD - Restore backup.

    Post
    Thx for yr reply
  • Quote from Stramm: “Dein Strato Account muß es Dir erlauben, den CNAME Eintrag zu ändern.Wenn das eingerichtet ist, landest Du schon mal bei Aufruf Deiner Subdomain bei Deiner Fritzbox. Um auf das Nas zu kommen mußt Du noch Portfreigaben…