Recent Activities

  • mipi -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Post
    Quote from ryecoaaron: “I recommend upgrading your hardware. ” Got it ... ordered a Odroid HC2 ... hope this will meet your recommandations :D and is better supported in the forum, but i'm afraid someone will have something to complain about. ;) :P Other…
  • Vodka34 -

    Replied to the thread OMV 4.x virtualbox TCP: SECURITY_ERROR Error #2048.

    Post
    Bump, no one any ideas? can't use VM without this working.
  • tkaiser -

    Replied to the thread New approach for Raspberry Pi OMV images.

    Post
    One of the RPi Trading guys answered and explains the additional bits: github.com/raspberrypi/firmwar…ae#commitcomment-31620514 So the new behavior is documented at least there. To fix things occurrences of printf "%019d" should be replaced with printf
  • tkaiser -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Post
    Quote from esbeeb: “I think you'll be surprised to hear that on a NanoPi Neo Core 2 LTS, an external 3.5" hard drive (in a USB 3.0 enclosure with a JMS578 controller) ends up being slightly faster, over the network, than a 2.5" SATA SSD connected to…
  • jelzin -

    Replied to the thread OMV 4.x Hilfe für Newbie.

    Post
    Moin, ich schließe mich hier an. Ich habe mir folgende Konfiguration zusammen gebaut: elefacts.de/test-59-nas_basic_…x_sata_im_mini_itx_format und auch die dortige Anleitung zur Installation benutzt. Läuft soweit - ich kann allerdings die Sprache…
  • tkaiser -

    Replied to the thread New approach for Raspberry Pi OMV images.

    Post
    Quote from sergiu46: “Source Code (1 line)” So for whatever reasons the RPi Trading guys changed the output of the vcgencmd get_throttled command with latest ThreadX update rendering output parsing meaningless. Well done, these guys are really great…
  • ryecoaaron -

    Replied to the thread OMV 2.x Upgrade 2.x -> 4.x How to upgrade ?.

    Post
    Upgrading doesn't cause you to lose settings or data BUT the upgrade from 2.x -> 3.x is difficult. If you do a fresh install, there is no way to keep your settings. You would have to re-setup the system. All four of your plugins should be moved to…
  • ryecoaaron -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Post
    Quote from mipi: “I deinstalled omv-extras while i red a post here that recommended it ” omv-extras hasn't supported armel machines since OMV 2.x. I recommend upgrading your hardware.
  • tkaiser -

    Replied to the thread OMV 4.x Unable to mount HFS/HFS+ in OMV 4.1.7 for Pine64.

    Post
    Quote from flinkazoid: “Is there any way to get these FS to mount as I'd like to use it for an incremental TimeMachine backup ” Wrong approach. You don't need HFS+ support but POSIX compliance so simply choose between ext4 and btrfs for your data…
  • ryecoaaron -

    Replied to the thread The Class E Network.

    Post
    Quote from geaves: “Does Proxmox use Dynamic Ram Allocation? ” Yes. It has a feature called ballooning where you can set the min and max ram. Quote from flmaxey: “Since I'll be doing things that may not be recommended ( rm -rf / ), being able to…
  • ryecoaaron -

    Replied to the thread OMV 4.x Update Fresh installation and : "systemctl maintenance".

    Post
    Quote from rantanplan: “Do you think it's a clue ? ” No. Both of those probably failed because your array isn't assembling.
  • ryecoaaron -

    Replied to the thread OMV 4.x Unable to mount HFS/HFS+ in OMV 4.1.7 for Pine64.

    Post
    Quote from flinkazoid: “Any advise on how to go about this process? Im 100% new to the Linux thing. ” Compiling a kernel is not something someone new to Linux wants to start doing. Quote from flinkazoid: “Its worth noting that I was running your…
  • majorpayne -

    Replied to the thread OMV 4.x Docker container configs.

    Post
    I've already read that. I had a permissions issue in which I finally figured out what i was missing. Now I want to fix it but I do not want to lose the data I currently have. where I "placed" it looks like below.
  • raulfg3 -

    Replied to the thread OMV 4.x Schedule Watchtower Docker Cotainer in OMV GUI.

    Post
    Quote from MarcTremonti: “Quote from geaves: “Quote from MarcTremonti: “and what kind of credentials is he asking for in config.json? oO ” Don't know above my pay grade :) have you got the --cleanup command added as well? I know when I enabled debug the…
  • mipi -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Post
    Can't do a omv-release-upgrade because the binary is not present, so i tried to update omv with omv-update ('apt update -> apt upgrade -> omv-update') and failed within omv-update with the error stated above I deinstalled omv-extras while i red a post…
  • MarcTremonti -

    Replied to the thread OMV 4.x Schedule Watchtower Docker Cotainer in OMV GUI.

    Post
    Quote from geaves: “Quote from MarcTremonti: “and what kind of credentials is he asking for in config.json? oO ” Don't know above my pay grade :) have you got the --cleanup command added as well? I know when I enabled debug the log kept filling up. ” so…
  • xp1234 -

    Replied to the thread OMV 4.x mdadm: no arrays found in config file or automatically.

    Post
    Hello, since i faced that problem in a reproducible manner I want to share my experience. Maybe it helps someone else. On my first installation from USB drive to SSD everything was fine. On this installation run the list of my drives was: 1. USB drive…
  • tschensie -

    Posted the thread OMV 2.x Upgrade 2.x -> 4.x How to upgrade ?.

    Thread
    Hi. Is there a way to upgrade from 2.2.14 to 4.x without loosing seetings and data ? I'm running omv 2.x with a large software raid 6 managed by omv (with the ext4 data-partition), a lot of shared folders, a few users and the following plugins: plex,…
  • tschensie -

    Posted the thread OMV 2.x Latest Plex version for wheezy.

    Thread
    Hi. I'm still on OMV 2.0 and tried updating plex like mentioned in the "setup info" tab. After this my plex-service was gone. So I removed plex an did a new install (thx god my database was still ok), but was on version 1.9xxx. I searched in the plex…