Search Results

Search results 1-20 of 405.

  • That did work - thx

  • listing the modules shows ZFS, so I guess it is working: Source Code (16 lines)

  • Can I restart the building of the module?

  • Ok now the output was as follows: Source Code (33 lines) It looks to me like the build failed, but the ZFS plugin is there. I uncertain if its safe to plug in the ZFS drives !?

  • Quote from ryecoaaron: “Quote from blublub: “How long should it usually take with OMV3? ” Depends largely on how fast your cpu is. Quote from blublub: “Now the module build was OK but the plugin was not installed - error code 1 Any guess what is wrong here? ” Can you post the rest of the output from installing? ” Nope, that output was already gone. Since ZFS was the 1st I insatlled I just restarted from scratch. I will keep u postedt thx

  • Ok after this error I purged anythig ZF related including the plugin and reinstalled omv-zfs. Now the module build was OK but the plugin was not installed - error code 1 Any guess what is wrong here?

  • I am just trying to in install OMV3 and insatlled all the updates including the 4.9 kernel. Now I just installed ZFS and its building that thing like forever it just doesn't finish. How long should it usually take with OMV3? OK after like 10 minutes it returned an error: Source Code (21 lines)

  • From what I read it seems like a good and easy way to run apps on a headless system if the APP is available on Linux

  • Quote from happyreacer: “on this way.... i use the emby with the docker plugin, and it works.... It is a nice easy way, too ” Are there any drawback compared to run it on the server directly - i.e. when transcosing?

  • Hi Good to know that Emby can still be installed relatively easy though. Did tekkb abandon the plugin or is he just busy with private/personal life?

  • Quote from ryecoaaron: “How is it "officially" stable? ” Simple: 1 not called beta anymore in the parent folder 2 Announcement on openmedaivault.org with direct link to version 3 Thats what I would call officially stable But OK, I get it - it is considered stable enough for daily use

  • Quote from ryecoaaron: “Quote from blublub: “Since some plugins aren't ported to OMV3 yet ” The luks plugin is the only plugin in my opinion that needs to be finished (uploads aren't working). Quote from blublub: “is there any kind of timeline when it will become stable ” What do you need for you to think it is stable? The only place it is labeled beta is on the ISOs which are 22+ revisions old now. I have been telling people for quite a while that it is stable. ” Hi Latest ISO is just 9h old ri…

  • Hi Since ZFS won't get any updates for OMV2 anymore I just started to install OMV3 on a spare drive for testing since moving on to OMV3 is now inevitable. Since some plugins aren't ported to OMV3 yet is there any kind of timeline when it will become stable - I know there isn't any ETA but many ppl are already using OMV3 and I wonder what keeps OMV3 from getting stable status

  • Quote from hoppel118: “Time to mark omv3 with "stable". ” Yup, after it is marked stable I will give it a try

  • RE:

    blublub - - Updates/Upgrades

    Post

    Quote from ryecoaaron: “The regular zfs repo uses the lower version. So, disable the regular zfs repo and enable the testing repo. Then apt clean.” Ah, ok

  • OMV 2 Kernel 4.x Image

    blublub - - Updates/Upgrades

    Post

    Quote from ryecoaaron: “Quote from blublub: “sadly the ZFS dkms module doesn't compile with bot Kernels ” Do you have the zfs-testing repo enabled in omv-extras? If you do, it uses 0.6.5.7 from the official zfs repos which may not compile with 4.7/4.8. If you don't have it enabled, the 0.6.5.8 packages from the Debian repos is used which might work with those kernels. ” Hi No i just checked. Only ZFS is enabled not the "testing" but apt--cache -policy zfs* only shows me versions 6.5.7-8

  • OMV 2 Kernel 4.x Image

    blublub - - Updates/Upgrades

    Post

    Ok, thx I will check that

  • OMV 2 Kernel 4.x Image

    blublub - - Updates/Upgrades

    Post

    Quote from tinh_x7: “Note: malwares free 4.8.6 drive.google.com/open?id=0B5XM94ZvcPkXME1ERHNZRW05bHM 4.7.6 drive.google.com/open?id=0B5XM94ZvcPkXMk5Hd043ZXRUTlU ” Thx, sadly the ZFS dkms module doesn't compile with bot Kernels

  • OK I solved the mystery for the main part: It was my Antivirus scanner on the Windows machine limiting inbound speed to max 40Mbs. After de-installation it is back to eral GbE speed - honestly WTF ! I still suffer from slower than expected speed between Linux and Linux systems (50Mb/s) but that is likely a firmware issue on the Linux machine with its Realtek card.. Thx for helping me out here

  • Quote from ryecoaaron: “This definitely sounds like a NIC and/or switch issue. ” Can't be the switch because the issue persists when I connect my Notebook directly to the NAS. I will try another LiveOS and if it persists I will contact the Asrockrack support