Search Results

Search results 1-20 of 885.

  • rsync interval setting issue

    KM0201 - - RSync

    Post

    The scheduling is weird.. If you set the "hours" to 1, and the Minutes to "0"... it will check once every hour at the top of the hour. If you set the hour to "1" and the Minutes to "5", IIRC, it will check every 5min for an hour (then start over at the next hour if I guess). By setting the hour to "1" and leaving the minute at *, it is just checking over and over.

  • Private Cloud auf OMV?

    KM0201 - - General

    Post

    Never used Nextcloud... just saying Seafile is very easy to setup if you follow the tutorial.

  • Private Cloud auf OMV?

    KM0201 - - General

    Post

    The thread here on the forum for setting up Seafile, is excellent. It started off a little rough but several of us worked through some of the minor issues, and it ended up really working out. Setting up access over the Internet is easy How to install Seafile with MySQL and SSL

  • OMV Wont startup

    KM0201 - - General

    Post

    Are you sure the flash drive is good? A lot of times on stuff like this, it's a flaky flash drive causing the issue.

  • Data would disappear? I've been using OMV since .2 (around Sept, 2011), and have never had data just "disappear". Regardless of that.. If the RAID card has solid support in Linux, it should work fine. I'm not really familiar w/ Adaptec, so you'll have to investigate that on your own. File storage.. I can't see how this could be an issue... It's a NAS operating system, that's what it's designed to do as it's basic function. Plex or Emby are both well supported (some folks report having issues w/ …

  • Unable to install Plex

    KM0201 - - Plugins

    Post

    sorry, that command should have been apt-get -f install (sorry, a little tired right now).. but I think it's more or less the same result.

  • Unable to install Plex

    KM0201 - - Plugins

    Post

    It looks like it's complaining it can't find python, which makes no sense... as I'm pretty sure that is in the standard Debian repositories, not in any 3rd party repo.

  • Unable to install Plex

    KM0201 - - Plugins

    Post

    is your system fully up to date? apt-get update apt-get upgrade apt-get install -f

  • Quote from raulfg3: “ PD: if you use 1 disk for data and boot, you easy lose your data when a problem appears, if you use separate disk, you can reinstall OMV in a new boot disk and no data is lost. ” First, I totally agree w/ the above. I'd rather not use the OS disk to store data, if it can be avoided, simply because if the OS disk fails, you're going to lose the OS and data. Personally, even when I ran my NAS with other OS's... I always did it this way and never had a problem. Second, using a…

  • Error while installing any plugins

    KM0201 - - Plugins

    Post

    you need to temove the ubuntu repo... for starters

  • [Your opinions wanted] EXT4 vs ZFS

    KM0201 - - General

    Post

    Quote from 1uke_: “Hello, I know there are many articles on the Internet that cover this but I just wanted to open up some discussion as I will probably have additional follow up questions. I'm in the process of getting my homeserver set up. The server will act as a file server and media server. I'll mostly be storing data on my server but I'll also be occasionally streaming video. I currently have Open Media Vault running for my OS and I'll most likely end up setting up the disks in a RAID1 con…

  • Abandoned plugins

    KM0201 - - Plugins

    Post

    Just my personal opinion (and it's exactly that, as I know squat about programming or I'd be happy to help)... I think in the beginning, the plugin feature was pretty new, and it seemed everyone wanted a plugin for everything, and this made little sense to me then, and it still does to me now. You eventually reach a point where there's more useless shit than things that are useful. Some of these plugins really have little use on a NAS (virtualbox and extplorer were the ones I could never figure …

  • Installing the headers won't hurt anything. You can go ahead and install them just in case.

  • Builiding new system NIC issues

    KM0201 - - General

    Post

    Quote from majorpayne: “I used an external NIC which allowed me to get the system up so i could install the kernal through omvextras and it worked like a charm” I have an old Atheros NIC that has worked w/ Linux for ages, and I used it in this manner to get a friends box up and running w/ OMV. It really is the easiest way, if you have an extra NIC laying around. If you don't, and you have a spare computer, just take your OS drive, disconnect all drives in the spare computer and put the OS drive …

  • I haven't used FreeNas in ages... but essentially, you're right, they are the same in giving you a way to back up data, etc. Nothing really radically different, it's a NAS. The Plug-In feature, which adds features to the OS, is pretty awesome. Take a look at omv-extras.org if you haven't already to get a look at the 3rd party plugins available (although on the new website, it seems like 90% of them aren't listed). JBOD is very simple to setup and just fine if you want to use it.... I use ext4 on…

  • Explorer won't install

    KM0201 - - Plugins

    Post

    I just ran updates and the new version seems to work fine.

  • Just reinstalled w/ the new instructions as a test... New instructions were pretty much so easy a caveman could do it. Well done.

  • Seafile Installation

    KM0201 - - Plugins

    Post

    I agree w/ you on the reboot... at least there if it's not working... you can start trouble shooting it, before messing w/ SSL, etc (maybe put a caveat there to reboot and test?, since that is really the only reason to reboot, is to test the startup script). That's how I done it anyway when I was working on getting it working as a user. I see now why you put the installation directory under /opt instead of /home... I never thought about that interfering w/ OMV Home's (which are on the data drive…

  • Seafile Installation

    KM0201 - - Plugins

    Post

    I followed the new instructions to the letter on a new VM Only hiccup I ran into, is Part 1, step 5... creating the root password with the commands. At the very end, you've got "exit;" I kept getting syntax errors when I used that... "exit" worked just fine and exited me properly. Everything else was as written. WAY BETTER on the database creation and creation of the mysql user. The other way I think, while it worked, was unnecessarily complex. The Service URL, had https:// twice in the previous…

  • Seafile Installation

    KM0201 - - Plugins

    Post

    Ah, you meant the database directory... I honestly didn't change anything on that. I assume when you run the service as the user seafile, it automatically has read-write access.. Source Code (8 lines) I'm assuming "user" got access when the database was created as a user? I didn't do that manually, that I know.