Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • NextCloud Installation Q & A

    tinh_x7 - - General

    Post

    Try this: cd /media/d0978d3d-013d-4b07-9a15-b9f6be4657f9 lsblk This command will list all your drives and mount points. I assume your NextCloud folder is under www folder. NC v12.0.3 download.nextcloud.com/server/releases/nextcloud-12.0.3.zip

  • NextCloud Installation Q & A

    tinh_x7 - - General

    Post

    If OMV4 using PHP 7, then php5-curl will not work. Therefore, it should be like this, use the below commands according to your needs: Source Code (20 lines)

  • NextCloud Installation Q & A

    tinh_x7 - - General

    Post

    You can check the NextCloud log for errors via SSH. path: .../www/nextcloud/data/nextcloud.log Brute Force feature can also cause slow log in.

  • NextCloud Installation Q & A

    tinh_x7 - - General

    Post

    Are you running MySQL with any other web servers? You can repair the MySQL database with this guide: manage.accuwebhosting.com/know…Windows-Command-Line.html FYI: I haven't test the command.

  • Shutdown NAS by an UPS via SNMP

    tinh_x7 - - Plugins

    Post

    You don't need to use SNMP for UPS to work. Go here & look up your manufacturer for the correct driver parameters. networkupstools.org/stable-hcl.html Most of them are like this: Source Code (2 lines)Add those parameter lines to the Driver config tab in OMV web gui.

  • OMV 3.0 dnsmasq Plugin

    tinh_x7 - - Plugins

    Post

    NFS is faster than Samba.

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    Your user's password. Ensure you check the SSH option is enabled and other options in OMV web.

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    You can SSH into OMV as root or sudo user, then remove the DS Store file.' 1. cd /media/..../ 2. rm -f ._.DS_Store

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    Turn off Samba service.

  • See this guide: forum.openmediavault.org/index…Emby-and-PlexMediaServer/

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    Ensure there is no service(s) that's using that share folder before you can delete it in OMV GUI. "Shared Folders In Use' tab in the Shared Folders will tell you which services/folder is using it.

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    You can delete the share folder, and try again. Since you're using a MAC, you can connect to the terminal via SSH to OMV, and use ls -la to see the permissions of the files. 0755 is the common permissions.

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    My permissions setup work for both Windows and MAC. Perhaps your permission is messed up somewhere. This guide is for Emby/Plex but it works for any share setup: forum.openmediavault.org/index…Emby-and-PlexMediaServer/

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    I meant via command line such as in Putty. CD meant change directory. Whomever user account you gave permissions to, log in as that user to move files. I assume you talking about share drives on Windows OS. See this guide: forum.openmediavault.org/index…ions-explained-under-OMV/

  • Can not move files to hardrive

    tinh_x7 - - General

    Post

    Perhaps post your files permissions here, so others can help you. cd to your share folder directory, and do type this in: ls -la Then copy and paste in here.

  • UPS service not running

    tinh_x7 - - Plugins

    Post

    After several attempts of diagnostics, I couldn't get it to work. So I restored back to OMV 3.0.86, and updated to OMV 3.0.88. And everything is working fine now. Thanks for your help.

  • UPS service not running

    tinh_x7 - - Plugins

    Post

    I saw this thread : forum.openmediavault.org/index…ninstall%2Bups#post146643 I uninstalled/purged the NUT, and re-installed the plugin, but I'm still showing RED running status.

  • UPS service not running

    tinh_x7 - - Plugins

    Post

    The only thing I add to the settings were these: 1. vendorid = 0764 2. pollinterval = 60 I've tried apt-get remove and purge the plugins via CLI, but it seem the GUI plugin still there. And now it seems the service isn't running: sudo service --status-all |grep nut [ - ]nut-client [ - ]nut-server

  • UPS service not running

    tinh_x7 - - Plugins

    Post

    It wouldn't let be stop service. Source Code (1 line)This is the error when I click on the UPS service tab: Source Code (13 lines) Here's the result: Source Code (2 lines)

  • NextCloud Installation Q & A

    tinh_x7 - - General

    Post

    Docker image should come with MySQL already. Basically it runs with its own MySQL. But for Redis, and Nginx are required to be install.