Search Results

Search results 1-20 of 48.

  • Installation of Plex

    ajaja - - Plugins

    Post

    plex_setup.gif — A video showing formatting and mounting a filesystem, installing omv-extras, installing openmediavault-plexmediaserver plugin, and a simple plexmediaserver configuration using the plugin.

  • Playing audio via the Audio Jack on OMV3

    ajaja - - General

    Post

    OMV's are servers, music playing is a client service. A solution my be installing MiniDLNA plug-in and getting an old tablet or unused phone that can interface with DLNA.

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    ● syncthing@jerry.service - Syncthing - Open Source Continuous File Synchronization for jerry Loaded: loaded (/lib/systemd/system/syncthing@.service; enabled) Active: active (running) since Fri 2017-09-08 12:36:36 CDT; 5h 28min ago Docs: man:syncthing(1) Main PID: 929 (syncthing) CGroup: /system.slice/system-syncthing.slice/syncthing@jerry.service └─929 /usr/bin/syncthing -no-browser -no-restart -logflags=0 Sep 08 12:36:40 OMVi3 syncthing[929]: [FKAV3] INFO: Using discovery server discovery-v6-2…

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    forum.openmediavault.org/index…61701d831aac682f1f9950542

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    Quote from ryecoaaron: “I just did a bunch of tests and they were all working. ” I scrubbed the setup and reinstalled the OS, data drives, UnionFS, SyncThing, Created user account. It did not work. Do I need to reboot somewhere in there. I am wondering is it has to be with my network, but nothing changed there. Ugh. I am excited to use SyncThing to keep a family document shared.

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    I removed the user account; uninstalled syncthing plug-in; disabled syncthing service; and rebooted. Put it back together, and nothing. No syncthing for me. Last ditch effort; I created a new test user. #Nope

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    Quote from ryecoaaron: “Quote from ajaja: “Did that answer your question? ” Yep. The problem with the new installation is that it might have different uid for the users which I can see causing issues. Do you have home directories enabled in Access Rights Management -> User -> Settings? ” I have created only one user in both cases but another service may have, so I do not know if my user has the same UID. I do not have home directories enabled nor had I in the past. I did remove the user while ta…

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    Quote from ryecoaaron: “Is it a new installation on the new box? ” Good question. I have 2 OMVs. The i3 is the more recent one. When I was faced with PLEX not installing and the only insane solution seemed to be reinstall the OS. I decided to put my newer bigger drives with the better hardware. So I methodically removed each service on both computers. The services included PLEX, NetaTalk(Apple File), SMB, FlashMem, UnionFS, SnapRAID, and SyncThing. UnionFS and SnapRAID were the last services I d…

  • SyncThing will not start WebGUI

    ajaja - - Plugins

    Post

    After migrating my drives to a better box syncthing fails to load in web browser. I do not know where to start trouble shooting this. I just started with syncthing this past week, so my experience has been limited to just seeing it work. Where do I start? Safari Canʼt Connect to the Server Safari canʼt open the page “ 192.168.xxx.20:83xx” because Safari canʼt connect to the server “192.168.xxx.20”. Now on 3.0.88 (Erasmus) Intel(R) Core(TM) i3-4170 CPU @ 3.70GHz with 8GB Memory Was on 3.0.88 (Era…

  • Plex plugin issue

    ajaja - - Plugins

    Post

    Quote from gderf: “Have you cleared your browser's cache? ” I still had the plug-in patly installed. Removed and disabled the service with the WebGUI. Oh and yes I did clear cache, thanks. BTW: I am on 3.0.88 on an intel i3. OMV:~# apt-get remove openmediavault-plexmediaserver plexmediaserver Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package openmediavault-plexmediaserver I do happen to have a local copy of plexmediaserver_1.7.6.…

  • Plex plugin issue

    ajaja - - Plugins

    Post

    Now when I log in to the WebGUI I get this: --- Failed to execute XPath query '//services/plexmediaserver'. Error #0: exception 'OMV\Config\DatabaseException' with message 'Failed to execute XPath query '//services/plexmediaserver'.' in /usr/share/php/openmediavault/config/database.inc:78 Stack trace: #0 /usr/share/openmediavault/engined/module/plexmediaserver.inc(58): OMV\Config\Database->get('conf.service.pl...') #1 /usr/share/openmediavault/engined/rpc/services.inc(56): OMVModulePlexMediaServ…

  • Plex plugin issue

    ajaja - - Plugins

    Post

    What do I do now? Getting this: Restarting engine daemon ... Setting up avahi-utils (0.6.31-5) ... Setting up liberror-perl (0.17-1.1) ... Setting up git-man (1:2.1.4-2.1+deb8u4) ... Setting up git (1:2.1.4-2.1+deb8u4) ... Setting up git-core (1:2.1.4-2.1+deb8u4) ... Setting up plexmediaserver (1.8.1.4139-c789b3fbb) ... Created symlink from /etc/systemd/system/multi-user.target.wants/plexmediaserver.service to /lib/systemd/system/plexmediaserver.service. Job for plexmediaserver.service failed. S…

  • thegeekstuff.com/2011/01/rsync…rs/?utm_source=feedburner rsync Examples to Exclude

  • Not able to install Plex

    ajaja - - Announcements

    Post

    What error do you get? When are you getting the error?

  • OpenVPN Client when OMV Starts

    ajaja - - Network

    Post

    You may want to configure some services to be dependent on VPN: PPTP VPN with auto-shutdown of torrent if connection is lost Another good read: Re: VPN client with OMV + transmission

  • wrong time

    ajaja - - General

    Post

    'Real Time Clock' (RTC) module will be need on your rPi. learn.adafruit.com/adding-a-re…-to-raspberry-pi?view=all

  • Increased disk usage

    ajaja - - General

    Post

    Quote from ryecoaaron: “That isn't normal unless […] you are using plex. ” I use PLEX. Is there a way to avoid this?

  • WOW! Most of the excluded data is on that one drive. Sure that that will change over time. Thanks for getting me to the configuration file. How do I mark 'Solved' Python Source Code (34 lines)

  • Thanks Parity is a 6TB Seagate. I have seen that SnapRaid and mergerFS coexist. It is still a mystery to me yet. Luckily you see that there is 1/3 of my data being ignored by SnapRAID. Here is snapraid.conf: PHP Source Code (43 lines)forum.openmediavault.org/index…61701d831aac682f1f9950542

  • When running snapraid status I get a concerning result. Set-up: 3 simular drives (Toshiba 5TB) each are Data and Content members of the same SnapRaid each are Branches of the same Union Filesystem Concern: While UnionFS balances the amount of data on each; SnapRaid reports nearly equal free space, while disregarding used space on one of the drives. Need: What the heck is happening here? Source Code (5 lines) forum.openmediavault.org/index…61701d831aac682f1f9950542