Search Results

Search results 1-20 of 106.

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    I had the same problem. apt-get install python-pip pip install ndg-httpsclient Then try again. Gesendet von meinem Nexus 5X mit Tapatalk

  • HPE Proliant Servers

    Bambuleee - - My NAS Build

    Post

    You can check ECC functionality with memtest Gesendet von meinem Nexus 5X mit Tapatalk

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    Quote from luxflow: “why are you trying to copy cert not just using reverse proxy? just use omv-nginx like this.. 1st OMV as proxy server (https) <------------> services on 2nd OMV (http) | services on 1st OMV ” I'm unsing a reverse proxy (sophos utm) for external access, but I want to use the cert internal (dns zone), It's working fine for omv01. Quote from tinh_x7: “Quote from Bambuleee: “The cert is for 5 subdomains. I have different webservices on the omv instances and just want to use one c…

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    The cert is for 5 subdomains. I have different webservices on the omv instances and just want to use one certificate.

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    I have two omv installations. I want to use the same LEt's crypt certificatge on both installations. What's the easiest way to realize it? Just copy the files to the other omv?

  • Is there a way to mounf nfs shares in a folder I can specify?

  • No, veräußern its a new installation and the newest Version. But I will try Gesendet von meinem Nexus 5X mit Tapatalk

  • Of course you have to sync. Kodi is syncing the informations about the movies etc etc to put it in the local database. ...the official emby plugin is called " Emby.Kodi Sync Queue" The problem is not that kodi synced my library, but when I startetd kodi I realised, that the library is empty. When you read my posting, you can see that I also have probvlems with a fresh emby installation. WITHOUT kodi. Just the emby server. It's not possible to add movies etc There are different errors in the serv…

  • I have a strange problem. A few days ago, when I started Kodi and synced with emby, all movies and series are gone. I looked in the emby webinterface and there are 0 movies and 0 series. When I click "sync library" it happens nothing. I tried to give the mediafolder 777. Nothing. I set up a new omv installation. IN this installation (omv2) I mountet a nfs share from omv1 with the media files. This folder I added to my new emby installation. Sync -> nothing. This is the log from the new install. …

  • Is there a tutorial for emby with omv3? Gesendet von meinem Nexus 5X mit Tapatalk

  • Change name of RAID

    Bambuleee - - General

    Post

    I've the same question. An ideas?

  • openmediavault-docker-gui Testing

    Bambuleee - - Plugins

    Post

    It's not possible to start docker. service start docker -> starting docker: docker docker ps -a -> Cannot connect to the Docker daemon. Is the docker daemon running on this host? Edit: Docker.log says, that my Kernel 3.2.0-4amd64 is not supported. i will try again with backports. Edit2: Works!

  • openmediavault-docker-gui Testing

    Bambuleee - - Plugins

    Post

    I have a brand new OMV installation (2.2.13). When I install docker and activate it, I get this error: Source Code (12 lines) I even tried to change the port: Source Code (10 lines)New omv ystem. Docker is the first plugin I installed. It can reproduce the problem with another new installation. It's a VM on Hyper-V Server 2016.

  • Now = not .. correct, sorry. Ok thank you.

  • Is the plugin OMV3 ready?

  • Actually I'm using OMV 2 set up in an VM on Hyper-V. Host is a HP Gen8. I have three disks directly passed through to omv and build a Raid 5 on it. Is it possible to set up a omv 3 installation and switch the disks over (omv 2 is shutdown) to test the plugins? Or will OMV 3 make changes, so that I can now use the filesystem on omv 2 again?

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    Right. And no need to renew it manually.

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    Option 1 sounds great. I will try. THX Works fine. For everybody the cron: Source Code (4 lines)

  • openmediavault-letsencrypt

    Bambuleee - - Plugins

    Post

    I want to use the cert for web ui and emby. OMV webui is working fine, but how can I use it fpr the emby webui? Can I choose the same cert-file like omv is using? (because of the renewal, I want to use the same one) If I can do it this way, where is it located in the filesystem?

  • Quote from tekkb: “4.4 is working for me. I have seen this issue on the emby forums. I don't know what the difference is between our systems. It seems to be hit and miss with 4.4. (Note: some of these commands may do nothing but go through them completely) apt-get purge mono* apt-get purge libmono* apt-get purge openmediavault-emby apt-get autoremove Then disable the mono repo in OMV Extras. Now create a new mono repo: cd /etc/apt/sources.list.d touch mono-xamarin.list Use nano and put this line…