Search Results

Search results 1-20 of 778.

  • Quote from mcgyver83: “Hi all, I'm running OMV with rpi2 since 2 years (with a lot of issue:( ) ” As expected, the hardware is not up to the job (NAS). Quote from mcgyver83: “Now I know that there are OMV images "dedicated" for rpi2. How can I migrate from my OMV3.0 to "OMV for rpi" without loosing settings? ” I fear you can't since the base system is something completely different (ARMv6 Raspbian vs. ARMv7 'original' Debian now). But it's useless to do such a switch anyway since you can't fix h…

  • Quote from mcgyver83: “I tried setting "local" as domain name in "network" page. ” Bad idea since this is a 'special' name used for link local usage: en.wikipedia.org/wiki/.local

  • SMART reports bad sector

    tkaiser - - General

    Post

    Quote from mcgyver83: “The device is connected via Y cable to usb router port and usb raspberry port (so no power issue should happens) ” Really bad idea. Electric potential difference is a great recipe for destroying electronics. Since powering Raspberry Pis is such a sh*t show you feed your disk most probably with 5.xV and 4.xV at the same time. With most recent OMV image for Raspberries it's easy to check for undervoltage issues: New approach for Raspberry Pi OMV images You should try to solv…

  • New user - Need help with starting

    tkaiser - - General

    Post

    Quote from DJDJDJDJ: “RPI has the following wires/items connected to it ” Try it with Ethernet only and all unnecessary power consumers disconnected (no HDMI, no USB). The green led is sufficient as an activity indicator. If you see activity then most probably you're running into underpowering issues now (pretty common since Raspberries use the crappy Micro USB connector for DC-IN -- read this for details). If the same happens (green led stopping after a few seconds) you need to replace your PSU…

  • New user - Need help with starting

    tkaiser - - General

    Post

    Quote from DJDJDJDJ: “I have looked around for a guide ” But ignored the readme at the download location. Use Etcher. If Etcher reports problems it's the SD card or your card reader, if Etcher tells you burning succeeded at least the image has been properly written to SD card. Then you need an Ethernet cable und patience as written in the readme and depending on the random write performance of your SD card after 5 to 30 minutes your RPi reboots and is ready.

  • Raid 5 Degraded after Reboot

    tkaiser - - RAID

    Post

    Quote from tdog42: “Here's my syslog right before I reboot (and including the reboot): pastebin.com/Mtu25dAw ” Why? What's the purpose of providing an uninteresting log and hiding the interesting stuff? Quote from tdog42: “A couple of days ago, after rebooting ” So obviously logs from before 'A couple of days ago' would be interesting to get a clue what happened?

  • OpenMediaVault über WLAN

    tkaiser - - Network

    Post

    If you use latest OMV image for Raspberries then according to the readme.txt at download location you need to connect the RPi with Ethernet cable to your the network (needs internet access to finish the installation). If this doesn't happen neither Wi-Fi firmware nor drivers are to be installed, see New approach for Raspberry Pi OMV images Besides that RPi Wi-Fi is too crappy to be of any use for OMV (transferring data).

  • Quote from macom: “What should the output look like? ” Not suspicious This command lists all files that have not the checksums as 'expected' (at the time the original package was installed). While some files are expected to change (eg. below /etc, the drivedb.h or everything with *cache* in its name) increasing occurences of system files are an indication for data corruption. As an example see here: Protocol "http" not supported or disabled in libcurl

  • Quote from joq3: “will I get any warnings from OMV if more sectors fail? ” SSDs do not have sectors. The only SMART attribute worth a look is '233 Media_Wearout_Indicator' (with Intel SSDs -- other vendors, other attributes). This one goes from 100 down to 1 and is now at 99. As soon as it's at 1 you can take action based on SMART data (based on current usage this will be in a few decades or even +100 years). In other words: forget about SMART as health indicator, it won't work. Do backups and i…

  • OMV 3 for ODROID-XU4/HC1/HC2/MC1

    tkaiser - - Announcements

    Post

    @ryecoaaron: Request for test Latest iso not enabling NICs In case it works for you please exchange image on SF (MD5 sum included) and close bugtracker.openmediavault.org/view.php?id=1834

  • Updated OMV install on MyBookLive Linux

    tkaiser - - General

    Post

    Please see forum.openmediavault.org/index.php/Thread/10803 I might be wrong (still not too much into OMV) but it seems ppc architecture has been added a while ago but I'm not sure whether still (fully) supported. Judging by my work with OMV on armhf/arm64 architectures I would be surprised if powerpc architecture is worth to be maintained (since an awful lot of testing efforts needed and close to impossible to provide a good platform experience without the hardware at hands)

  • Quote from mic_pro: “Depends: php5-pam but it is not installable ” Since there exists no pacakge for your ppc architecture: packages.openmediavault.org/public/pool/main/p/php5-pam/

  • Raid1 with 1TB of data disappeared!

    tkaiser - - General

    Post

    Quote from Blabla: “So if I try to use the "recover" button I may be able to recover everything? ” No idea, I don't use mdraid (and especially the totally useless RAID-1 mode) since there exist almost no reasons to do so in 2017. Please don't panic, remain calm, read through various threads and online resources how to recover from this. Maybe those guys supporting RAID recovery jump in later... And please the next time you do something with storage think about backup first and then about availab…

  • Raid1 with 1TB of data disappeared!

    tkaiser - - General

    Post

    Quote from Blabla: “/srv/dev-disk-by-id-md-name-Delibird-Telefilm and if I try to use "ls" it doesn't show anything. ” Yeah, there's nothing mounted. I've no idea why OMV makes it that easy to create RAID arrays (at least accepting once a dialog that reads 'I understand that RAID is not backup' should IMO be mandatory) and I've no idea why the 'recovery procedures' don't mention that people should provide log files when something happened.

  • Quote from petrus: “And nothing more is coming, no 3.0.89 ” I built today a new image for ODROID-XU4/HC1 and this is also 3.0.88 and not 3.0.90 as expected. No idea why though but relying on the changelog I don't care that much.

  • Raid1 with 1TB of data disappeared!

    tkaiser - - General

    Post

    Quote from Blabla: “Please, can someone help me to recover the 1TB data that I lost? ” Really unbelievable. Why do people skip backup and trust in BS like RAID when they're after data protection/safety? RAID-1 besides that it's the most stupid way to waste a disk for redundancy is only about availability. BTW: Check the contents of /media/8d1d82dc-45af-438d-9c7c-271640aed5b2 before you totally panic.

  • Degraded RAID Issue

    tkaiser - - RAID

    Post

    Quote from johnyb: “included output as requested (too big to post here ) txt.do/d4nc4 ” That's only SMART output (which looks ok except this thing running since 4.3 years now). What about the logs?

  • Latest iso not enabling NICs

    tkaiser - - General

    Post

    I generated a new image right now (due to two bugs with current image, see here and here): OMV_3_0_88_Odroidxu4_4.9.57.img.xz (MD5 sum: 9916cc2decc6f9dd73eb9f308b31d18d) Can you please reimage with this, test and get back to us? For me it works (though it did already with the older image), this is debug log after installation: sprunge.us/FjBI

  • Neuinstallation OMV3.x auf BananaPI M1

    tkaiser - - General

    Post

    Quote from long.one: “Da beim BPI M1 nur eine Partition nach dem flashen auf der SD sein darf, verwende ich also das falsche Image. ” Nö, ich hab leider Quatsch geschrieben. Tschuldigung. Hatte vergessen, dass das Image inzwischen auf btrfs basiert also eine kleine ext4 boot Partition und eine große btrfs-Partition drauf ist. Wenn sich das 'Nicht funktionieren' darin äußert, dass nix auf einem angeschlossenen Monitor angezeigt wird... das scheint normal zu sein (keine Ahnung warum, werd das auch…

  • Raid 5 Degraded after Reboot

    tkaiser - - RAID

    Post

    You have set up a 3 disk RAID5 (why exactly?), /dev/sdb is most probably the problem, you show SMART output for one disk without telling which one (why not all three?) and provide no useful logs (what about checking /var/log/syslog* for the events that led to a degraded RAID?). Which feedback do you expect?