Search Results

Search results 1-11 of 11.

  • My first NAS

    mkpd - - My NAS Build

    Post

    Quote from NASNoob: “This one seems to be good if you read the reviews: amazon.com/Syba-PCI-Express-Co…a+iii+pci-e+2.0+x+14-port ” I purchased this card. It works just fine. Only limitation is it can't be used for boot drive.

  • Which Sata Card?

    mkpd - - My NAS Build

    Post

    I used the: IO Crest 4 Port SATA III PCI-e 2.0 x 1 4-port Marvell 88SE9215 Installed in PC and booted.. Worked without any issues. Can't be used for the boot drive. Read the reviews and questions on Amazon for the performance. Good info.. Mkpd

  • Plex doesn't start after update

    mkpd - - Updates/Upgrades

    Post

    I am just guessing but are your permissions correct for the Plex user for your plex library folder? "/usr/lib/plex mediaserver/Plex Media Server" Also is the folder "/usr/lib/plex mediaserver/Plex Media Server" correct for your library?

  • This thread may be of some help providing some hints for the Plex database. Thread

  • virtualbox & OMV3

    mkpd - - Plugins

    Post

    OMV3 and Virtualbox running great together here. Upgrading to OMV3 wasn't the easiest but doable with enough research in the forums.

  • How to replace a error hard drive

    mkpd - - General

    Post

    In general yes you need to wipe. Do you see the New drive in Physical Devices? If yes then wipe the New Drive. It should now show up in the Recover tab for Raid management

  • How to replace a error hard drive

    mkpd - - General

    Post

    Its best to make a backup before doing the following: Go to Raid Management and press remove. Select the drive you wish to remove. Now the raid will be degraded. Shutdown OMV Remove bad drive from system add new drive. Then add the new drive to the degraded raid. The raid will be rebuilt. If something is going to go wrong it is in the rebuild. If the other drive has issues then you have big problems without a backup. Don't do anything to the bad drive till everything the raid is synchronized. Go…

  • After enough searching and looking through all the logs. I found the issue. This message Thread fixed the issue. Plex installed the wrong location for the database. Up and running OMV3 now.

  • Thanks. Virtualbox was difficult to remove had to use: apt-get purge "^virtualbox-.*" Plex was installed then stopped working. Any suggestions on removing and reinstalling. I have now done it twice via Webgui and Plex will not start now. Everything else looks fine.

  • Based on everything I read it looks like I need to update plex for this to work. I have not been able to find a way to update plex.. Please look at the following and let me know the best route to fix. I can SSH but Webgui will not load and my shares are not working. Thanks in advance. dpkg -l | grep openm iU openmediavault 3.0.86 all Open network attached storage solution ii openmediavault-backup 1.0.11 all backup plugin for OpenMediaVault. ii openmediavault-cups 2.1 all OpenMediaVault CUPS (net…

  • Calibre plugin stopped working

    mkpd - - Plugins

    Post

    I had the same issue and looking back it looks like I solved it by reading this bug report. bugs.launchpad.net/calibre/+bug/1584513