Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • This applies more to the docker plugin in general but if you are running this docker on ESXi, promiscuous mode needs to enabled on VM's virtual switch.

  • RemoteMount Plugin Issue

    ryecoaaron - - Plugins

    Post

    Quote from Tjones_34: “yes samba share (pc running windows) ” What version of windows? 10 home? 10 pro? Quote from Tjones_34: “i think it is something much more basic, because i get the same error no matter what info i enter into the fields (even completely made up stuff). error on "apply" is always: Could not fetch a matching mount point from the provided fsname: '/dev/disk/by-label/Server'. I just dont know where is is getting that from. ” I wrote the plugin. It will give you this error if you…

  • RemoteMount Plugin Issue

    ryecoaaron - - Plugins

    Post

    Quote from Tjones_34: “remote server by the way is just a pc on the same network, so settings should be relatively straight forward. i am simply entering the local ip address and the share name ” A PC running what? I assume you are connecting to a samba share? Does it need credentials? The remote server setup isn't always so straight forward.

  • Fixed in 4.0.1 in the repo now.

  • RemoteMount Plugin Issue

    ryecoaaron - - Plugins

    Post

    What version? Most problems are caused by invalid credentials or incorrect setting. Most problems are hard to diagnose because the setup of the remote server is unknown.

  • No Network Interface on 4.0.10 ?

    ryecoaaron - - General

    Post

    Quote from sjdaniels: “The /home directory I understand, but in 3.x it would at least load the the file. I just get the error on anything I try to nano and never opens anything, not even a new file. I use /home on 3.x because I enabled it manually. I'm using a 120GB SSD and full partition. But, even if it's not enabled at least nano launched, I would get the error once and that's it. ” This still has nothing to do with OMV. OMV doesn't use nano at all. I tried replicating your "problem" and I ge…

  • Quote from tinh_x7: “I just want see the new features. ” Not really any new features yet or at least none worth upgrading yet.

  • Quote from tinh_x7: “Ok. I'm still thinking whether should I upgrade from OMV3 to OMV4 at this time. ” What makes you want to upgrade?

  • Quote from themadman206: “Any Update? I just tried this on OMV-4.0.10 and its still giving the same errors. ” Nope. On my list of things to fix, this is pretty low since it works fine on OMV 3.x.

  • Quote from tinh_x7: “Does anybody knows if Emby work when you upgrade from OMV3 to OMV4? ” Try it. Then we will know If you installed from the repo and change the repo from Debian_8.0 to Debian_9.0 (software.opensuse.org/download…Aemby&package=emby-server), it should upgrade and work fine.

  • No Network Interface on 4.0.10 ?

    ryecoaaron - - General

    Post

    Quote from sjdaniels: “Why is there no ifconfig or netstat on 4.x ?” netstat was deprecated long ago for ss. Quote from sjdaniels: “Lets Encrypt is giving me a headache.” This is because of the changes I made (version 3.4.3 of the plugin is available on OMV 3.x and 4.x) and has nothing to do with OMV 4.x. Reporting headaches won't help fix it though. Quote from sjdaniels: “-bash: ifconfig: command not found.” Also has nothing to do with OMV. Most Linux distros are depreacting ifconfig for the ip…

  • SSH Login

    ryecoaaron - - General

    Post

    Quote from macom: “IMO information regarding SSH login should be added to the readme.txt. Would be helpfull for the users. ” It is in the "other armhf images" readme here and the "odroid images" readme. It was missed in the RPi readme. I will add it.

  • SSH Login

    ryecoaaron - - General

    Post

    Quote from COOLover: “But with the SSH i can't login. i try root/openmediavault (also admin/openmediavault) ” Read - Building OMV automatically for a bunch of different ARM dev boards

  • What type of media is OMV installed on?

  • Quote from klunkerbus: “As my signature shows, I'm already at 3.0.91. I'm still interested in knowing whether there is some issue with Odroid/XU4 going forward... I'm a simple minded guy who just likes knowing there's a (current) iso image to reload should things really go south at some point. ” No, there is no issue. We don't release a new image every time a new revision of OMV is released because there is no need. Sometimes there are improvements for some boards that justifies a new image. If …

  • Quote from klunkerbus: “Browsing through the forum, I haven't found an explanation on why 3_0_91 isn't available for the Odroid line. Any plans for that or a link to a thread that explains what the issue might be? ” Just install the 3.0.88 image and update from the Updates tab. Then you will have 3.0.91.

  • Quote from Barricade: “I use for installing a debian stretch netinstall iso. ” I guess that is something new. I think the rc.local code can be removed from the plugin anyway.

  • You have to fill out the settings in the plugin no matter what. So, why not just generate a new cert? Then it will be in the web interface as well.

  • Quote from gderf: “Has everyone seen this? ” The current plugin creates an override file as described. It just has changed since first coded. It would be great if someone other than me that uses plex could submit the changes needed to fix the plugin.

  • Quote from PiedPiper: “Will it run on a zero? A pi 3 seems a little wasteful for a device that will end up in a wiring closet. ” An RPi Zero is the same cpu as the RPi1. So, same problem. Even an RPi3 is not a good NAS. Not sure what you are trying to do here.