Search Results

Search results 1-20 of 77.

  • NextCloud Installation Q & A

    br41n - - General

    Post

    Did you put in your mysql settings during your setup of nextcloud? What does it say in your config.php under "dbtype"?

  • NextCloud Installation Q & A

    br41n - - General

    Post

    in your nextcloud config.php Source Code (4 lines)90 is for http and 92 is for https. You forgot to expand the extra options to setup your database. --> "Storage & database" then you see extra options for which database you want to use. If you still want to join irc, you don't have to install an application just go to webchat.freenode.net/ choose a nick and put #openmediavault under channel

  • NextCloud Installation Q & A

    br41n - - General

    Post

    Then why don't you answer about joining the irc channel for faster communication or if you really want to use sqlite instead of mysql/mariadb? And that is not the config. Show me a screenshot what you put on step 1f

  • NextCloud Installation Q & A

    br41n - - General

    Post

    How is it, that you connect on port 80, what port is your openmediavault webUI running? Do you have a reverse proxy? And are you sure you want to use sqlite instead of mysql/mariadb?

  • NextCloud Installation Q & A

    br41n - - General

    Post

    are you reading only on of my lines? PLEASE POST YOUR nginx conf FOR NEXTCLOUD AND IF POSSIBLE JOIN #openmediavault on irc.freenode.net, could communicate way faster then on the forum.

  • NextCloud Installation Q & A

    br41n - - General

    Post

    thats why i told you to show me your nginx conf for nextcloud. what url do you use to connect to your nextcloud?

  • NextCloud Installation Q & A

    br41n - - General

    Post

    I hope you did not change the files directly. I told you where they are to help post them easily. Change them under the nginx-plugin. and change your config.php Source Code (3 lines)the port was wrong, you are connecting to 92 not 90 Do you have irc? if so join the openmediavault channel, i will help you there and you can post your solution here.

  • NextCloud Installation Q & A

    br41n - - General

    Post

    Quote from HackitZ: “Quote from br41n: “"192.168.144.11" should be your IP. Post your nginx server and pool config, you have a type, where you define your php unix socket ” whats the easiest way to post those configs? ” nginx config should be in the folder /etc/nginx/sites-enabled/ and php pool should be in /etc/php/7.0/fpm/pool.d/ names of the files can be different than mine, so you have to look into them

  • NextCloud Installation Q & A

    br41n - - General

    Post

    "192.168.144.11" should be your IP. Post your nginx server and pool config, you have a type, where you define your php unix socket

  • NextCloud Installation Q & A

    br41n - - General

    Post

    Like @ryecoaaron posted you need php7.0-zip, i forgot to list that one as needed. After that you should be able to login

  • NextCloud Installation Q & A

    br41n - - General

    Post

    On OMV v4 you only have php7. If you have your old mysql DB you can try to import it in OMV on the plugin page. Or else, redo everything. Instead of the php5 packages you have to look for their php7 versions, there are some differences in package naming. Install these: Shell-Script (1 line)if you use redis then: Shell-Script (1 line)the rest should be the same as told in the tutorial

  • NextCloud Installation Q & A

    br41n - - General

    Post

    I have it working under OMV v4 and i don't remember doing anything different as the tutorial. The only thing i did, was importing my old mysql DB, because i did a complete new installation. Check your mysql/mariadb with mywebsql and maybe check your systemlogs (mysql/mariadb/php7/nginx)

  • I am testing ASD right now with OMV 4, but it is complaining about a syntax error for FORCE_NIC. /usr/sbin/autoshutdown.sh: Zeile 1155: Syntaxfehler beim unerwarteten Wort `|' /usr/sbin/autoshutdown.sh: Zeile 1155: ` [[ "$FORCE_NIC" =~ ^([a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,}|[a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,})+( [a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,})*$ ]]|| {' i thought it should not check for FORCE_NIC on stretch. And one more thing, i think on line 1153 a bracket missing? (wheezy|jessie), but this did …

  • NextCloud Installation Q & A

    br41n - - General

    Post

    Quote from penguinsam: “Just upgraded. But it keeps saying " - The "X-Frame-Options" HTTP header is not configured to equal to "SAMEORIGIN". This is a potential security or privacy risk and we recommend adjusting this setting. even I have added the option in nginx. Any idea? ” remove the Source Code (1 line)if you copied it from the install instructions from the first page, you need to remove both lines, it is present 2x. The fix is mentioned on Nexcloud github

  • Install the packages from the backports repo and everything should be alright Source Code (1 line)

  • Actually you can get an output. You need to change your GRUB_CMDLINE_LINUX_DEFAULT open /etc/default/grub and change it to Source Code (1 line)reboot and check. KVM Terminal should work without the adapter.

  • Teamspeak3 Plugin

    br41n - - Plugins

    Post

    There is no Teamspeak for ARM devices. So, no plugin. You could try to install it manually. Don't know how well it works, never used it, but here are some links. German English

  • PAE (32 bit w/ memory above 3GB)

    br41n - - General

    Post

    Did you enable it in your BIOS-Settings?

  • I have that problem, too. The thing is the services on OMV 2 were all running under users (GROUP). NOW they are running under their own GROUPS and they don't have access that is why automated post processing does not work. I always have to go in cli in that folder and make chmod -R 777 * and do manually post processing or wait till the automated kicks in. If someone has a fix, i would be happy. I am using nzbget and sickbear/sickrage.

  • default username/password for NZBGET

    br41n - - Plugins

    Post

    It should be openmediavault/openmediavault. You can change them after logging in.