Search Results

Search results 1-20 of 124.

  • [Solved] Problem with NUT/UPS Plugin

    Epo_Deluxe - - Plugins

    Post

    For some reason it's working after server restart.

  • Problem with NUT/UPS Plugin

    Epo_Deluxe - - Plugins

    Post

    Hi, i have a problem with setting up the NUT Plugin. I'm using a APC UPS which is connected via USB to NAS. Source Code (11 lines)I tried with following setting: Source Code (3 lines) or: Source Code (3 lines)but after enabling the Plugin i can't see any values and the Button "UPS" is not working. Services are running: Source Code (4 lines)Can somebody please! Best regards

  • Plex Web Client ends with error

    Epo_Deluxe - - Plugins

    Post

    I need a media server. Do you you have any other recommendation? Gesendet von iPhone mit Tapatalk Pro

  • Plex Web Client ends with error

    Epo_Deluxe - - Plugins

    Post

    Hm, Server rebooted. Without Plugin activated i can's see the "WebClient" Button. But now i noticed that the Button "PlexWebClient" (marked green) is working but the ""Web Client" (marked red) ist not working. forum.openmediavault.org/index…da18f549f8d4192bdd28d19d3 What is the difference between these two options?

  • Plex Web Client ends with error

    Epo_Deluxe - - Plugins

    Post

    OK. Thanks for Info. Anybody else able to help with Plex?

  • Plex Web Client ends with error

    Epo_Deluxe - - Plugins

    Post

    Hi, in did a clean installation of OMV and current running version is 3.0.89. I started the Plexmedia Server and according to dashboard it's running. During configuration i noticed that i can't modify the location of Database as it is greyed out: forum.openmediavault.org/index…da18f549f8d4192bdd28d19d3 If i click at the "Web Client" tab it ends at this: forum.openmediavault.org/index…da18f549f8d4192bdd28d19d3 Source Code (3 lines) Source Code (7 lines) Can somebody please assist? Best regards

  • NextCloud Installation Q & A

    Epo_Deluxe - - General

    Post

    Quote from tinh_x7: “Ensure you enable HTTPS ON in the Nginx vhost config. ” Hi, i changed this: Source Code (1 line) to "on" and now ot's working. Guess this is what you are talking about.

  • NextCloud Installation Q & A

    Epo_Deluxe - - General

    Post

    Hi all, after i manage to fix my problem with file/data upload and download i switched on "HTTPS" at NGINX Server config. But now i have the problem that if i try to connect via Browser (Chrome/Firefox) it allways ends with: Source Code (4 lines)if i try it a second time within the same window it's working and Nextcloud website is opened. NGINX config: Do i need to configure something else? Best regards

  • NextCloud Installation Q & A

    Epo_Deluxe - - General

    Post

    @tinh_x7 -- >Thanks for answer. Yesterday i managed to synchronize contacts and calendar between IOS/Outlook and Nextcloud but i can't download or upload any files. While trying to download one of the example pictures i got this error: Source Code (1 line) Than i checked if directory exists and found out that this is missing : Source Code (1 line)This is how it looks at my Server: Source Code (6 lines)If i try to upload a file i only get a small hint which tells Source Code (1 line)Can somebody …

  • NextCloud Installation Q & A

    Epo_Deluxe - - General

    Post

    Hi, stupid question for all linux Gurus but not for me: Which config.php you are talking about at this step: Source Code (12 lines) is it the one located here: Source Code (1 line)Thanks for help

  • Quote from Zoki: “The reason for all this was that the program files could be removed, but the post-removal program was not able to clean up config files. I am curious. Can you please run dpkg -l | grep openm again. ” Sorry, on a Business trip. Maybe i can find some time next weekend to try once again. Quote from bartz118: “Hello - I thought I removed owncloud via the gui before trying to upgrade, but its still there when I run dpkg -l | grep openm. I tried to remove and purge, but got this Sour…

  • Hi, thanks for answer but still nok. Owncloud Plugin can't be deleted. Edit: Managed to get OC Plugin removed by installing Plugin version 2.03 and remove it again via WebGui Br

  • Still not OK Source Code (25 lines)

  • It's not working. Got this error message: Source Code (9 lines)

  • Thanks. I’ll try tomorrow. Keep you informed. Gesendet von iPhone mit Tapatalk Pro

  • Hi, sorry for late reply but i was on a buisiness trip and just arrived at home. I try to remove all Plugins except nginx and mysql as they should be available for OMV3 as well if i understand correct. But i have a issue to remove owncloud "plugin". As you can see from screenshot owncloud is already removed: forum.openmediavault.org/index…da18f549f8d4192bdd28d19d3 After i removed it via webgui i did a system restart but with: Source Code (1 line) it's still visible and i have no idea how to remo…

  • Hi, what is the recommended way to remove? WEBGUI apt-get remove apt-get purge ?

  • Hi, i did a fallback to OMV2. Can somebody please tell which plugins i need to remove before i try the upgrade once again? Source Code (15 lines)Thanks

  • Hi, thanks for answer. Can you please explain a little bit more detailed which files/plugins and how to remove the plugins? Br Mirko

  • Hi all, i know that this has been discussed several time and i tried to follow many of the mentioned solution but i can't get it working Webgui is working but i can't login: Get this error message: Source Code (10 lines) Login via SSH is OK and i guess i missed to remove some plugins before starting the upgrade. Source Code (14 lines) (Hidden Content) As not only OMV is running at this machine clean installation is not an option and i like to fix it. Can somebody please help? Best regards Mirko