Search Results

Search results 1-20 of 418.

  • Quote from Pyrus: “Sorry, i showed up a error while i post the first one. ” Never mind. That happens from time to time for no apparent reason. If it does happen, please wait about 30s. In most cases the post was successful.

  • ZFS with Docker General Issue

    cabrio_leo - - Plugins

    Post

    Quote from nixmomo: “Its definitivly a omv Bug. ” If you are sure, then please open a bug report at bugtracker.openmediavault.org

  • ZFS with Docker General Issue

    cabrio_leo - - Plugins

    Post

    Hi @nixmomo I can´t deliver a solution for your problem. But in the long ZFS thread there are some posts about ZFS import and file system mount sequence. Maybe it is helpful: forum.openmediavault.org/index…V/?postID=95727#post95727

  • My new thin client NAS

    cabrio_leo - - My NAS Build

    Post

    Quote from DaWauZ: “Could some one delete them? ” You can delete it by yourself, if you go into "enhanced edit" (Not sure if this is the right translation). There you can send the post to recycle bin.

  • Syncthing on OMV - Path in OMV

    cabrio_leo - - Plugins

    Post

    Normally all disks are mounted to /srv Therefore the path should be: /srv/<long alphanumeric string>/Storage Maybe you still have to create the subfolder "Syncthing"- The <long alphanumeric string> is disk specific. With WinSCP it is easy to discover.

  • RAID5 with unexplained error

    cabrio_leo - - RAID

    Post

    Quote from danieliod: “Will RAIDZ1 can also cope with such issue? ” A small explanation: ZFS pros and cons search for 'Copy-On-Write' But the usage of an UPS is always useful.

  • ... and sometimes it is simply neccessary to reboot the windows PC especially if a lot of connection tries with different users for the same share are done.

  • Quote from maltolino: “so if windows takes the currently logged on user as "default" when connecting to the share ” Yes, always when you enter an UNC path (\\nas \myshare) in explorer. If the Windows user doesn´t exist in OMV AND you do not set the share to "PUBLIC" then maybe it is a problem of interference between unix privileges and ACL. I don´t use ACL because it makes things complicated. Normally access rights can be configured sufficiently with privileges it there are only less user. There…

  • Quote from maltolino: “I have full access ” Windows is using the logon credentials as user information if you connect to a share, as long as you do not enter a different user. If the Windows logon is identical to the one which you have defined in OMV, it is not necessary to enter username and pw while connection to a share.

  • RAID5 with unexplained error

    cabrio_leo - - RAID

    Post

    Quote from flmaxey: “- USB drives are easy to clone. With a clone, ready to go, you can back out of an update that has gone south and easily recover if system files get corrupted. I maintain 3 drives. A master that only gets updated with version upgrades and reconfigurations, then it goes in a drawer. I have 2 more that get the day to day wear with the usual package updates and minor config changes ” @flmaxey Which tool do you use to clone the thumb drives? clonezilla disk to disk or something e…

  • Replace failing disk on ZFS pool?

    cabrio_leo - - General

    Post

    Quote from sardaukar: “649G resilvered, 44.36% done ” @sardaukar Successful finished meanwhile?

  • Quote from cabrio_leo: “I do not know a possibility in the OMV WebUI. Maybe you can see this in some diagnostics page. ” Sorry, that was wrong. Quote from flmaxey: “Then click on Details, on the far right. While there's more information below (options and other), the popup window will display the equivalent of the zpool status poolname command. ” Thank you @flmaxey for your amendment.

  • Only 1 HD recognized

    cabrio_leo - - General

    Post

    Yes, and exactely both disks (sdb1 and sdd) can be seen in the screenshot of "File System". But what´s about sda and sdc? Did you format them earlier too with a linux file system like ext4?

  • Only 1 HD recognized

    cabrio_leo - - General

    Post

    Did you "Create" a file system under "File System" on the disks which you can´t see there? Or are the disks already containing data?

  • Benutzer und Freigegebene Ordner

    cabrio_leo - - CIFS/SMB

    Post

    Dafür kann es viele Gründe geben, wenn ein Zugriff nicht wie gewünscht funktioniert. Die Diagnose ist schwierig. Es gibt von ryecoaaron einige Videos, die das Setup grundsätzlich erklären. Du findest diese hier: helpful OMV videos Relevant ist der 'full_install'.

  • Quote from Blabla: “question: how should I check how much it will take to completion when I run the scrub from the OMV interface? ” I do not know a possibility in the OMV WebUI. Maybe you can see this in some diagnostics page. Again the CLI is your friend: zpool status your_pool reports the scrub progress and gives an estimation how long it will need to finish.

  • Rsync notification mail only on error

    cabrio_leo - - RSync

    Post

    Could you please communicate which file you have edited? Thanks The situation with USBbackup is the same. Every file is listed in the generated email. This can lead to a quite big email body. Sometimes they are to big for my email provider. A summary would be sufficient enough for me. Or a simple file attachment. Maybe I can modify the USB backup script similarly. Btw: This modification may be overwritten by the next update of OMV? Right?

  • Wide ram consumption

    cabrio_leo - - General

    Post

    You are welcome I have oriented myself at this blog: Ars walkthrough: Using the ZFS next-gen filesystem on Linux, section "Initial tuning". I did exactly what is written there. 1. Create the file /etc/modprobe.d/zfs.conf if not already existing 2. Add two lines: options zfs zfs_arc_min=8589934592 options zfs zfs_arc_max=12884901888 3. Reboot the server The actual values are depending of the amount of physical RAM. My machine has 16GB. Therefore I choose this values. Currently my NAS is used as a…

  • Wide ram consumption

    cabrio_leo - - General

    Post

    Quote from dlucca: “@cabrio_leo , what settings you used for the caching file ??. Or differentiate "limits" for zfs?. ” I changed two "arc_-.." settings. But I have to look at home later

  • Oh, I haven´t read your post thouroghly enough. You wrote, you can´t delete the raid 6. Please ignore my first post.