Search Results

Search results 1-20 of 32.

  • Error after removing Couchpotato

    tommek83 - - Plugins

    Post

    Hi, I tried couchpotato, but it's not working for files in german so I decided to remove that plugin by clicking the button remove in the omv gui. No I get this error: Source Code (5 lines)and the icon is still in the list on the left side. What can I do?

  • Quote from ryecoaaron: “Quote from fitur: “Have you tried creating a CRON job running /etc/init.d/plexpy restart at restart? ” yuck... That just avoids the problem. systemctl enable plexpy should fix it. Looking at the code, it is still using a init.d file. The developer of plexpy has a unit file that should be used instead. Maybe I will fix a few things... ” Thank you very much. I think it worked.

  • PlexPy doesn't run automatically

    tommek83 - - Plugins

    Post

    Quote from ryecoaaron: “Quote from tommek83: “Any ideas? ” systemctl enable plexpy ” Thank you very much. I think it worked.

  • Can you explain me how and where you did it?

  • PlexPy doesn't run automatically

    tommek83 - - Plugins

    Post

    I also installed Plexpy within the Plugin, but it doesn't start automatically. Plex instead starts automatically on system startup. I always have to start the service manually by "service plexpy start". Any ideas?

  • update Plex Media Server

    tommek83 - - General

    Post

    hey, I use OMV 3 and the plexmediaserver shows me an update (1.8.1). Also in OMV GUI it shows an update for Plex. Can I upgrade without any problems? And: Can I always upgrade when it shows me the update in OMV?

  • how to update plex media server

    tommek83 - - Plugins

    Post

    hey, I use OMV 3 and the plexmediaserver shows me an update (1.8.1). Even in OMV GUI it shows an update for Plex. Can I upgrade without any problems?

  • autorestart after power breakdown

    tommek83 - - General

    Post

    Hello, is it possible that the omv restarts after a power breakdown (as it happend to me this morning) or is this a hardware thing? The wake on LAN funktion does not work after a power breakdown. Thanks for answers.

  • jdownloader fails to start

    tommek83 - - General

    Post

    Hello, first of all I would like to thank everyone who helps me out so quickly everytime I post a problem. My problem today is, that jdownloader2 doesn't want to start after a long time without any ptoblems. Source Code (14 lines)Has anyone an idea? P.s. Sorry for the double post, but I received an error after posting the first one.

  • jdownloader2 failed to start

    tommek83 - - General

    Post

    Hello, today my jdownloader is not running and I don't know why. ~# service jdownloader status gives me Source Code (13 lines)What's wrong? P.s. Thank you so much for helping me so quickly everytime I post a problem - great forum, great OMV.

  • Upgrade Python 2.7

    tommek83 - - General

    Post

    okay, maybe I have to find another solution.

  • Upgrade Python 2.7

    tommek83 - - General

    Post

    Hello, can I upgrade Python 2.7 to the actual version without causing any problems to my omv? The reason: I have issues with plexpy and a cookie error: github.com/JonnyWong16/plexpy/issues/415 It seems that a python upgrade can resolve the problem. My python version: Source Code (2 lines) Is it right to follow this tutorial to upgrade?: vultr.com/docs/upgrade-python-on-debian

  • I found the problem: rsync was the problem: because no usb-drive was mounted the backup was made on the systemdrive. Source Code (3 lines) Deleting the folder with mc solved the problem. This thread helped me: forum.openmediavault.org/index.php/Thread/11467-rootfs-full/

  • and how can I free the space now? I don't know where the files are... Maybe I should try to unmount the USB-drive? How can I do that without the GUI?

  • Could rsync or rather rsnapshot or a different backup routine be the problem? I found out, that the usb-hdd was not connected to the server.

  • I neither could find a folder var/lib/Aplication nor Support/plex. I just don't see the reason why my ssd is completly full. I cannot find the folder.

  • 84K ./root 8,0K ./logs 4,0K ./export 4,0K ./lib64 9,6M ./bin 7,9M ./etc 169M ./home 284M ./lib 2,5M ./tmp 4,0K ./mnt 1,6G ./usr 16K ./lost+found 40M ./boot 4,0G ./var 19T ./srv 583M ./opt 8,0K ./media 0 ./sys du: Zugriff auf „./proc/31140/task/31140/fd/3“ nicht möglich: Datei oder Verzeichnis nicht gefunden du: Zugriff auf „./proc/31140/task/31140/fdinfo/3“ nicht möglich: Datei oder Verzeichnis nicht gefunden du: Zugriff auf „./proc/31140/fd/4“ nicht möglich: Datei oder Verzeichnis nicht gefunde…

  • du -hd1 only gives me that: Source Code (6 lines)Quote from ajaja: “I had been taken down this week similarly. Check if you have back-up of your database happening. See my related post here: Plex Database folder not updated in the config ” the default Backup directory is for Plex is on my Raid-drive. root@omv:~# cat /etc/systemd/system/plexmediaserver.service.d/db_folder.conf [Service] EnvironmentFile=/etc/default/plexmediaserver Environment="PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR=/srv/dev-di…

  • you were right. But how can that be? Yesterday the disk usage of root was about 5%. I have 200GB SSD. And how can I find out what is causing the problem?

  • Hello, as the title says. I cannot login to the webgui anymore. First issue was, that plexpy gavce me an 500-error so I first restartet plexpy without any changes then I rebooted the system and plex gave me an a message, that there were a problem with loading the dashboard. Then I wanted to login to the omv webgui but after the login it says wait, and then returns me to the login screen. What I did in the last days was: - installing tvheadend - trying to install tvheadend (incl. transcoding) wit…