Search Results

Search results 1-20 of 21.

  • Shrink OMV Gui

    Sn00zE - - General

    Post

    Best post! Thank you. The new scaling in OMW 3.0 was driving me mad.

  • Finally figured it out, had to add plex to my sources list nano /etc/apt/sources.list.d/omv-extras-org.list deb dl.bintray.com/openmediavault-plugin-developers/erasmus-plex jessie main apt-get update apt-get upgrade plex updeted and i could login. Had to reinstall my bittorrent and teamspeak server, but everything else seems to be working.

  • Okay after doing a bunch of things and some cleanups i got this far: ii openmediavault 3.0.80 all Open network attached storage solution ii openmediavault-backup 3.6 all backup plugin for OpenMediaVault. ii openmediavault-nut 3.2.12 all OpenMediaVault Network UPS Tools (NUT) plugin ii openmediavault-plexmediaserver 1.0.15 all OpenMediaVault Plex Media Server plugin ii openmediavault-pyload 3.0 all OpenMediaVault pyLoad plugin ii openmediavault-radarr 3.0 all OpenMediaVault Radarr plugin ii openm…

  • Quote from Wolf2000: “yes And apt-getr update apt-get upgrade Have you already checked the plugin otherwise you have to plug it with apt-get puge pluginname ” I have checked that each plugin is supported in my vm and made sure it installed. Will add those and do the update/upgrade.

  • Quote from Wolf2000: “Hi There has been a lot of wrong Look under: nano /etc/apt/sources.list.d/omv-extras-org.list the existence: # This is file is generated. # OMV-Extras repos # # OMV-Extras.org deb dl.bintray.com/openmediavault-plugin-developers/erasmus jessie main # OMV-Extras.org Testing deb dl.bintray.com/openmediavault-…evelopers/erasmus-testing jessie main Your plugins are for OMV2 omv-extras.org/joomla/ And compare there the plugins some there is no longer and must be uninstalled ” The…

  • Okay so do I have to apt-get remove all of them? Will I lose all my settings also?

  • Hi there, Before i did the update i checked that all plugins are supported by 3.0. Update ran and there were some errors about Postfix, bsd-mailx and two others that i did not take note of now. Tried a reboot and then apt-get -f install. Seems like everything is done and did a reboot again. Most of my plugins have started and seems to be working except for plex. Now i cant login to my admin gui. Can anyone help with this below?? results of dpkg -l | grep openm ii openmediavault 3.0.80 all Open n…

  • Plugins that are wanted - Part 5

    Sn00zE - - Plugins

    Post

    NTOPNG please

  • Letsencrypt

    Sn00zE - - General

    Post

    Is anyone using letsencrypt.org with OMV? Will it be possible to use letsencrypt.org for all plugins on a OMV server?

  • Okay, not sure what happened but since the updates I ran today this issue seems to have been resolved. Just did as ups power down and start up again and PMS is running fine now. Sorry about this. We had load-shedding yesterday (Updates not applied yet) and after starting the server PMS did not start. Today I applied the new updates for PMS and OMV and it seems to be working. Will have to monitor this and see if it happens again in the future. Marked Resolved for now.

  • No I did a new install back in October 2014, not sure what the version was beck then, when I build the server and have been doing regular updates since then. Using "/etc/init.d/plexmediaserver status" it would say service is not running then after using "/etc/init.d/plexmediaserver start" it would say service is now running but I can't access PMS. I will simulate the shut-down and use "/etc/init.d/plexmediaserver start" and then reboot the server.

  • Hi guys, I have a very strange issue with my OMV server. I have a ups connected via USB and using NUT to power down the server at low battery when main power is cut. (We have regular power-cuts due to load-shedding, perks of living in South Africa ) Now after every shut down when the server is booted up again my Plex Media Server fails to start. I did try starting the service via ssh but it doesn't work even though it says it is running. I then found if I disable the NUT service and only after a…

  • update php

    Sn00zE - - General

    Post

    Working on my side also. Thanks guys, great job!

  • update php

    Sn00zE - - General

    Post

    Quote from Sunseeker: “It seems that the problem is solved... @SnOOzE.. Just install the latest php Updates !” Just did the update, will monitor for more spam mail

  • update php

    Sn00zE - - General

    Post

    Having the same issue, received 9 emails already at 30 minute intervals.

  • Change Processes to Top 1

    Sn00zE - - General

    Post

    Is it possible to change the System Information/Processes tab to display "top 1" in order to see load on all cores?

  • Re: pyload

    Sn00zE - - Plugins

    Post

    Not wanting to start a new thread here regarding PyLoad. Anyone had success enabling Https? I enabled all the settings, manually created the ssl certs and still would not connect using https. Anyone?

  • Apcupsd with Gapcmon or Apcupsd-cgi

    Sn00zE - - Plugins

    Post

    Hi Guys, Would it be possible to integrate apcupsd in openmediavault as an add-in then either have Gapcmon (gui based) or Apcupsd-cgi (web based) tools to monitor your UPS? Here is a Linky Seems this is only for APC Smart UPS

  • Syncrify Plugin

    Sn00zE - - Plugins

    Post

    Hey peeps, Can someone help me create a plugin for Syncrify? It's an awesome backup utility and I use it extensively. Currently its running off my Windows server but want to move it to my OMV server as my drive performance is MUCH better. Or will I have to Frankenstein a plugin using the plugin guides?

  • Re: Plugins that are wanted part 3

    Sn00zE - - Plugins

    Post

    Quote from "WastlJ": “There is already a tutorial for a Teamspeak 3 Server: forums.openmediavault.org/viewtopic.php?f=3&t=2368 But yes, a plugin would be even easier.” Thanks for the link WastlJ. Already did the install almost like that and got it running. Like the rest I was just thinking a plugin with some controls would be awesome Glad it is in the works already