Search Results

Search results 1-3 of 3.

  • ZFS Plugin (ZoL upgrade possible?)

    74m - - Plugins

    Post

    Okay, thanks for you feedback ryecoaaron. In the meantime I've chosen the second possibility by using the sloppy backports. You can find the different versions of ZoL in debian here. But it is good to know that it is also possible to upgrade so easy the very latest version like you did. I hope that im not running in trouble with the ZFS Plugin for omv... Thank you so far!

  • ZFS Plugin (ZoL upgrade possible?)

    74m - - Plugins

    Post

    Hmmm... Are you sure Sharonator? Because in the official release notes of ZoL (v. 0.7.1) you can read this: "Compatible with 2.6.32 - 4.12 Linux kernels." But even the version 0.6.5.11 from debian buster would satisfy me.

  • ZFS Plugin (ZoL upgrade possible?)

    74m - - Plugins

    Post

    Hey guys, the ZFS plugin seems to uses the ZoL version 0.6.5.9-2 ("modinfo zfs"). Because of this bug it is not possible to do a scrub on my pool, because the pool was originally created under a freebsd system (freenas). So as you can see the bug is fixed in 0.6.5.11, but our version is far away from this. Even the Debian stretch version is just using the 0.6.5.9-5 version. You can find the versions used in Debian here. However, the latest version is 0.7.1... but I would be totally satisfied wit…