Search Results

Search results 1-20 of 49.

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    seems like its working..... great! thank you very, very much! especially for beeing so patient...! Brainfuck Source Code (8 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    great! the raid is back again..... until a few seconds ago, i was a kind of nervous... thank you! but it is still degraded: Source Code (14 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    it is still: Source Code (3 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (31 lines)so it is sdd1? Source Code (6 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (13 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    ok - i tried it out - none of the drives are shown: Source Code (15 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    oh... ok............ after the first command i get this - should i wait until it is assembled or should i go on with the next command? Source Code (2 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    now my raid isnt shown anywhere........ forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/index…d4427937591f617d689cb29b1 Source Code (3 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    ok, and what is the next now? Source Code (7 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    ok, i tried it out: Source Code (6 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Quote from ryecoaaron: “Quote from e36Alex: “now i rebooted the server. after that i could unmount the raid with the command line. but i still cant restore the second hdd - even after mounting the raid again. ” What does "can't restore the second hdd" mean? Whenever doing an mdadm command, posting the output of cat /proc/mdstat if very helpful. ” Source Code (7 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    i meant to add the removed hdd again at this menu - but there it doenst appear to select: forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/index…d4427937591f617d689cb29b1

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    now i rebooted the server. after that i could unmount the raid with the command line. but i still cant restore the second hdd - even after mounting the raid again.

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (4 lines)but i dont know, what is running on it.

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    thank you macom and ryecoaaron. i tried to unmount it, but the option isnt avaiable (inactive): forum.openmediavault.org/index…d4427937591f617d689cb29b1

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (6 lines)sorry, the command line isnt my friend

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (7 lines)thanks for your help!

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (4 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Source Code (7 lines) Source Code (7 lines) Source Code (8 lines) Source Code (23 lines) Source Code (3 lines)

  • Clean, degraded Raid (Mirror)

    e36Alex - - RAID

    Post

    Hello, i got a problem with my raid (mirror). Its status actually is "clean, degraded". Both hdd are correctly recognized but i cannot restore the raid, because i cannot choose the "removed" drive. Anyone an idea, what to do now? Thanks a lot, Alex forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/index…d4427937591f617d689cb29b1forum.openmediavault.org/in…