Search Results

Search results 1-20 of 202.

  • as @wolffstarr said, most cli command just works which include creating, deleting dataset, and changing properties except changing mountpoint, and dataset name, these are only allowed in gui if you change these in cli, you have to edit /etc/openmediavault/config.xml file manually Even in worst case, only break in omv, can be fixed with editing config.xml, no data loss, since omv-zfs is just gui wrapper, and I'm busy currently, so I can't contribute omv plugins now, but it doesn't mean I leave om…

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    aha new version released and problem is that version regex didnt match so it claim not installed i didnt know that github.com/OpenMediaVault-Plug…lt/engined/rpc/docker.inc I think change regex in getsetting solves problem (simple fix) but the problem is im outside now ..

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    @mkgriesinger post output of `docker --version` restart docker, docker.socket service

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    All reported bug is fixed in 3.1.5 openmediavault-docker-gui (3.1.5) stable; urgency=low * Fix docker image path * Fix getDockerRepo -- OpenMediaVault Plugin Developers <plugins@omv-extras.org> Thu, 02 Mar 2017 20:29:38 +0900 anyone expereince `filesystem... ` error try `rm /var/lib/openmediavault/fstab_tasks.json` @ryecoaaron will upload soon Additional note : I'll be busy for the next 6 months (maybe 1 year), I cannot patch anymore maybe other developer help

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    I didn't know that it was emby plugin anyway I tried backup plugin, I cannot make backup at all don't know why, can't find source for this plugin don't know why 1000:1000 worked in yourcase (was it previous APP_UID APP_GID?, if so try recreating docker container not modifying) my suggestion to use network location

  • Not working NFS share in OMV 3.0.63

    luxflow - - General

    Post

    Is there anyone having not working NFS share issue? it shows only empty folder it is working well previous version (I don't remember exactly which version) it seems there is no bind mount in mount

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    @smudgeman confirmed, I will fix it this problem occur when you change docker base path current workaround is setting it none and `rm /var/lib/openmediavault/fstab_tasks.json` @hoppel118 what is the name of "Server Configuration Backup" plugin ? and what docker container name and repo exactly you used?

  • Source Code (6 lines)Fix state field and Initial support for snapshot tab Known bug 1. snapshot tab paging doesn't works well you should have to click refresh before using (it seems like omv bug, I reported)

  • Quote from wolffstarr: “From what I can see, the "STATE" field isn't actually doing anything, and the "OK" in the Status field is apparently for the default dataset for a given zpool. ” Confirmed I didn't notice that. state field actually showing nothing, it should display pool healty (ONLINE or OFFLINE), will be fixed in next version but I think status field works well. if it shows OK, it means there is no error in zpool code Quote from wolffstarr: “In my opinion, the plugin really should have …

  • To diagnose I need to know what command do you to pull out hdd disk? can you also post `dmesg` after error appear? and do you use omv on virtual machine or real machine?

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    Modify doesn't work for me also, something goes wrong I think but error is different Source Code (11 lines)

  • Docker GUI plugin now stable

    luxflow - - Plugins

    Post

    did you uncheck 'restart' in modifying container view?

  • done, upgrade your package Source Code (5 lines) Fix fstab mount problem is something like a ... mount: can't find /openmediavault in /etc/fstab' By default, when you create nfs share for zfs, omv-zfs add crossmnt option to extrasoption, if you don't like this behavior, use nohide (and also remove zfs setting menu, since it is not needed anymore) *additional notes* thanks for both @subzero79 and @fumantsu who suggest workaround for zfs-mount.service issue (also thx to @raulfg3 for reporting bug …

  • it is because I changed some logic to new one which both subzero79, raulfg3 suggest I think it will released less than 24 hour

  • My hardware is ready...

    luxflow - - General

    Post

    zfs set volsize=1.5tb mainPool/Documents

  • My hardware is ready...

    luxflow - - General

    Post

    1. extend zfs volume size on luks as ryecoaaron noted, it can be done cryptosetup resize. (but only in cli, not gui) change text inside <> to appropriate value for your needs Source Code (6 lines) 2. it is by design that click lock button is disabled when luks is referenced (for example shared folder use luks) don't know why this is designed in such way (I think force lock feature is useful but I'm not 100% sure about that) so, to lock luk that is reference just reboot or Source Code (1 line)

  • Which RAID or HBA card

    luxflow - - My NAS Build

    Post

    additional note, it looks ok for me, raulfg3 suggest but I heard there is fake version 9211-8i do not buy too cheap, not verified sourced one

  • My hardware is ready...

    luxflow - - General

    Post

    it seems likely omv-luks bug since omv-luks plugin recently is ported, there might be bug (it doesn't mean luks is unstable, but plugin for luks is unstable) I will check and fix and let you know (it will takes time <~3days?)

  • Which RAID or HBA card

    luxflow - - My NAS Build

    Post

    300€? quick search shows, it is not amazon.com/SAS9211-8I-8PORT-Int-Sata-Pcie/dp/B002RL8I7M I personally have a cheapest 9211-8i variants and crossflashed it but I recommend to buy original one because it is more easy and safe buy time rather than hassle crossflashing

  • My hardware is ready...

    luxflow - - General

    Post

    oh I finally understand what you got wrong! luks drive should be unlocked when you're using disk it doesn't mean hard drive is not encrypted when you unlocked, you will see decrypted device which -crypto is appended to decryption process is made on live if you access -crypto device it first copy data from original device which is encrypted and in memory, data is decrypted using passphrase you provide when you unlocked on live SUPPOSE, cops invade your home, you see cops and after that immediatel…