Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • I have 2 IP adresses

    subzero79 - - Network

    Post

    Seems like is getting the .1.50 by dhcp. I see that you have dnsmasq server enabled, is that the plugin? if so can you disable it?

  • I have 2 IP adresses

    subzero79 - - Network

    Post

    Post the boot journal. Source Code (1 line)Is the network set as dhcp? Please post the cat /etc/network/interfaces

  • Nginx is configured to listen an all interfaces. Afik there is now way to configure it via env variables so changes stay permanent. You can edit manually nginx conf but if you change a port or change to ssl the file will be recreated. If you want to restrict acccess use iptables rules.

  • If you post the error will help. But is most likely a cache issue and the answer is all over the forum. This error usually comes from release upgrades.

  • 2TB HDD died on me

    subzero79 - - General

    Post

    Quote from OctavioMaia: “Can I simply move the files over to a new one? Using the mv command? ” You can do that. But also there is no guarantee some data is corrupted already. Lots of sectors unrecoverable

  • 2TB HDD died on me

    subzero79 - - General

    Post

    Disk is not usable anymore. Recover as much data as you can and throw it to the rubbish or use it as paper weight.

  • More up to date base software (Debian. Under the hood for Omv hasn’t been to much improvement.

  • you can install stretch if you want. But omv4 is still in beta.i think Everything works but sometimes you can encounter bugs.

  • Don’t know what to tell you. Is the system completely up to date ? I would recommend you then try to install plain Debian from iso. Install all the Debian updates and finally install Omv on top. Use the netinst iso or full one just select ssh server nothing else, no desktop anything. Make sure also data disks are disconnected to avoid any overwrite or format mistake.

  • There is a fix in the forum involves renaming a file. Take look here forum.openmediavault.org/index…337-Samba-does-not-start/ Report back if it is works now the daemon with systemd

  • Lots of errors but at the end looks like is working.if you leave it running can you access the shares with \\ipnas from windows?

  • You can then run manually smbd -F -d 3 -S Let’s see if some error comes

  • planned tasks not running

    subzero79 - - General

    Post

    Quote from Firefly: “ ./home/mysqldump.sh ” I don't get this, why not just the absolute path /home/mysqldump.sh

  • How old is this usb stick where Omv runs ?

  • 'systemctl edit' not implemented ?

    subzero79 - - General

    Post

    Quote from jaym: “What am I doing wrong ? ” depends on the systemd version. default jessie doesn't have it, backport one yes. But the drop in folder still works if you do it manually

  • 2TB HDD died on me

    subzero79 - - General

    Post

    There is a sw call testdisk/photorec that helps for recover data. Be aware only recovers files, not names or folder but it does group them by type. You need another spare disk or enough space to put all the recovered files.

  • wipefs 100% CPU usage?

    subzero79 - - General

    Post

    Quote from ashutoshostwal: “Quote from subzero79: “Did you have ssh enabled with password exposed to the internet? ” I am having the same issue with my azure instances ,wipefs uses more than 150% of memory with ywmxdvokrt named process sitting next to it which is basically a script to run always .help me to resolve the issue . ” Reinstall

  • Samba is not starting for some reason. Last try if the unit was masked should said something. systemctl unmask smbd Try start again. Also is the system running in a flash media or similar ?

  • From the output of ps uax seems like smbd is not running. Also systemctl should said running, not exited. What happens if you start manually systemctl start smbd

  • The smb.conf looks ok, except it doesnt have any privileges set up (login control access). Go to shared folder section and select these folders and add some users you want to allow access. To discard any dns issues just the ip address of omv in win10 in the location bar \\IPNAS Also as it has been mentioned in several forums w10 recently deactivated smb1 support in an update. So maybe add server min protocol = SMB2 in the extra options in general