Search Results

Search results 1-20 of 46.

  • Quote from macom: “I do not see anything strange in the SMART report. But I am not an expert on SMART. So, if somebody else could have a look.... Until now I am not a technical writer. But who knows. What triggered your guess? ” Hi macom, Thank you very much for helping me out

  • Quote from cabrio_leo: “Quote from hiac: “raid 0 ” Why do you need raid 0? For performance reasons? If it is for pooling there are better options (symlinks, MergerFS,...) ” Sorry I meant to say raid 1 - mirror

  • HI macom, Thank you for the link comparing between 5 and 10. I am going to go with 5. Thanks again

  • Quote from macom: “regarding Q3: have a look here and here The last one proposes this: Source Code (10 lines)Not sure if this will work fine with OMV and what the drawbacks are. If you try, it is on your own risk. Feedback is highley appreciated, though ” Hi macom, Thank you for your advice! I also come across this article suse.com/documentation/sles11/…ta/raidmdadmdegraded.html which suggest mdadm --create /dev/md0 -l 1 -n 2 /dev/sda1 missing I am going to study both option further before pull …

  • Quote from cabrio_leo: “Q1: There are several possibilities. I use Clonezilla, which is included in omv-extras. Within the OMV WebUI you can trigger that Clonezilla is loaded at next boot. Quote from hiac: “Can I assume the data in both hard drive will not wipe out? ” I would not count on that! Nobody will put his hand in the fire for that. ” Hi cabrio_leo, Thank you for recommending Clonezilla. I play with Clonezilla and it seems within my ability. Once I disassemble RAID 1, I am going to use t…

  • Quote from macom: “Hi hiac, I have disabled hdparm completely in the settings of the GUI. Additionally I run hdparm -B255 /dev/sdx for each drive as scheduled job at reboot of the NAS to be sure it is completely off. You could post the S.M.A.R.T. info. For this you can use the command below (copied it from tkaiser ). Maybe somebody can point you to an indicator for a problem of the drives. for disk in /dev/sd? ; do smartctl -x $disk ; done | curl -F 'sprunge=<-' http://sprunge.us Hey macom, Than…

  • Hey, Home someone can shed some light on this: hardware: Dell poweredge T100 omv 3.079 on a 8GB external flash drive (install openmediavault-flashmemory3.4.4) RAID 1 (two 8TB WD red) I recently purchase two more 8TB WD easystore USB 3.0 External Hard Drive. I connect one to usb port I install usb backup plugin, and have backed up 1.5TB data to external hard drive in advance power management, I set 127-Intermediate power usage with standby, and spindown time 60 min Q1: I have some spare flash dri…

  • Quote from macom: “Do you use Advanced Power Management Settings in Physical Disks Properties? ” Hi macom, you are everywhere advanced power manager was disabled. After I read you other post, I just set it 127, disabled, and 60 minutes for the first 3 parameters. The click noise remain same. I use a external usb for omv. every 30-60 seconds, the usb's flashlight is on for about 3 seconds. The click noise is not sync with the usb drive's flash light. In your other post, you mentioned you use hd-i…

  • Quote from Wolf2000: “Hi You have to look at the Shared Folder recursively forum.openmediavault.org/index…7d106cc7701747477cc23dcf3 ” Hi Wolf2000, sorry for the late reply. Thank you very much for your help!

  • Hey riff-raff, macom, Thank you very much for helping me out

  • Hi votdev, cabrio_leo, riff-raff, Thank you very much for your reply. I have some follow up question if you allow me :) 1) after "usb backup" done, it's unmounted, so I can just unplug it? 2) once I plug it back, it will trigger "usb backup"? and it will do incremental backup? in other word, if I didn't change any files/folder in source, the backup will finish relatively soon (seconds or minutes), or it will take a snapshot of source (which take almost 12 hours to move 1.5TB data)? Thank you aga…

  • Hey, Home someone can shed some light on this: omv 3.079, I have usb backup plugin installed. In poweredge T100, I have two wd 8tb red in raid 0, I have "8TB WD easystore USB 3.0 External Hard Drive" plug in to the usb port. I ran the usb backup, and it take about 15 hours to backup 1.5TB data. At the end, I hear some click from the hard disk, not sure the internal hd or the usb one, then I login web -> Storage -> File Systems, I notice the usb drive (/dev/sdd1) is unmounted. I just mounted it a…

  • never mind. I read this post (Plex can't see folders) usermod -a -G users plex and a service plexmediaserver restart after that. it resolve my issue ~~~~~~~~~~~~~~~ I read this guide from smokingplatypus, wonderful writeup: Install of PlexMediaServer Plugin my music folder structure is homeland/Media/Music I checked the acl permission has "other = read only" I stuck at step 13 "(web GUI) Services > Plex Media Server > Settings (tab) > select the Plex Web Client (button) > a new tab/webpage will …

  • that bad? should I take out the disk and run crystaldiskinfo, WD drive utility ?

  • soundcloud.com/hiac-banks/omv-nas-noise I use phone to record so please ignore the constant background noise. it's the clicking sound every 3 seconds which I have concern with. the click sound is only noticeable when the room is quite. hardware: poweredge T110, 4GB memory, 2 wd 8TB red disk (purchaed form bestbuy 2 months ago, removed from 8TB WD easystore USB 3.0 External Hard Drive ), raid 0 when I got it, I use crystaldiskinfo, WD drive utility to scan, and it looks good. Is that noise typica…

  • how to enable OPENMEDIAVAULT-FLASHMEMORY?

    hiac - - Plugins

    Post

    Hi macom, Thank you very much, you are always helping

  • Thank you macom and Dropkick Murphy!

  • I have dell poweredge t100. Last week I install OMV 3.0.79, and the fan is really quiet at that time (only get louder during boot). then I ran into some webUI issue in last 3 days and I end up re-install omv. Since then the fan is constantly running. for troubleshooting purpose I want to check cpu temperature first. I read some post in this forum, a few post mentioned about sensor plug in back to 2014, but for some reason I fail to get more info on it. I have extra plugin installed and enabled, …

  • how to enable OPENMEDIAVAULT-FLASHMEMORY?

    hiac - - Plugins

    Post

    Hi Macom, Thank you for your detailed response! I am going to change raid 1 to a single system. the post you refer to have this: "You should be able to mark fail-remove a single disk from the mirror then format that removed disk and start moving contents from raid1 degraded to single disk. Once finish you can proceed to remove the old array. And use it as a single disk." I want to be cautious for the data. I'd like to translate it to following steps. are they correct ? 1) go to omv webui -> stor…