Search Results

Search results 1-20 of 143.

  • apt update fehler

    Huberer - - General

    Post

    Ok, da weiß ich dann auch nicht weiter. So habe ich es bei mir gemacht und der Fehler war weg. Vielleicht ist da noch etwas anderes. Kommt der Fehler auch, wenn du die "Überwachung" auf der linken Seite vom OMV-GUI abschaltest? Diese ist genau zw. Energieverwaltung und Zertifikate.

  • @ryecoaaron @antsh I found this web-side by accident and it's about using Docker under Synology. Maybe these how-tos help you to set-up your needed programs under Docker and OMV. I guess there's not a big difference by setting up Docker under DSM or OMV.

  • apt update fehler

    Huberer - - General

    Post

    Hast du die Datei weakref.py entsprechend der Korrektur hier abgeändert? Näheres steht auch hier. Ich habe auch die folgenden beiden Befehle ausgeführt (zusätzlich): omv-mkconf collectd omv-mkconf rrdcached Diese stehen auch in dem verlinkten Beitrag. Was ich zusätzlich noch gemacht habe, ist ein "Reboot" des Servers. Und somit trat der Fehler bei mir nicht mehr auf. Normalerweise müsste dieser Fehler in der Zwischenzeit aber schon behoben worden sein. Als ich meinen Server aufgesetzt habe (also…

  • I guess you're aware that OMV v2 is EOL and Debian 7 (OMV is based on it), too. What you can try is to download Emby Server from here (latest stable). I don't know if your system is x64 or x32 because I started with OMV v3 so don't know anything about v2. In the drop down field under "Select operation system" choose Debian and download the .deb file. Copy the downloaded file to a shared folder on your OMV-server. Log into your server via ssh (ssh root@IP-address of your server (don't know from w…

  • omv 4?

    Huberer - - General

    Post

    @Wek Just have a look here.

  • Hello @ryecoaaron thanks for the info. Today I made an "update" in the "OMV-extras" and still got the error. So I did the "Apt Clean" and an "update" again and the error is gone. So no problems anymore. Thanks in advance Huberer

  • Hello, since today I got this error message when I try to update with apt-get update Source Code (3 lines)First I thought it had something to do with my "old" backport kernel (v4.12) and even after updating to v4.13 I still got this error message. So how can this be fixed? Thanks in advance

  • @ryecoaaron Just tested the upgrade. Everything works like expected. Thanks for fixing it Great job

  • You're right but don't have much time yet. Replace these lines from 1151-1163 Source Code (13 lines)with these ones Source Code (9 lines)and everything should work (at least for me) Don't know what happened here.

  • @ryecoaaron Did you merge the pull request from @yo1frenchtoast into the auto shutdown-script? I found them approx. one hour ago but now they're gone. By looking closer I could find them in the code. I can say that these codes are working. There was another fix according to port scanning or similar. This one I can't find any more because it was also posted together with the pull request. Maybe you also added this fix to the script. I've also seen that you added the fix from @tkaiser. This one is…

  • It's a pity that you're the only one. What I found out in the meantime is, that the script can't read the setting from the ethernet-card correct. Source Code (11 lines)But I've no clue how to fix it or where to start

  • If I could, I would, but I'm just a normal user with no programming experience. I detect a bug and post, like 90% of the users in this forum do (and with 90% of the forums in the www). I do use OMV v4 otherwise I wouldn't have found this issue. Sorry, but your post couldn't help me furhter

  • So, another issue was found with this plugin. It doesn't recognize the ULDL-Rate. So if you set an amount to observe ASD can't find the proper settings. Here is the part of the log-file: Source Code (8 lines)During this time the server had nothing to do (no updates, no downloads, no other plugins which are updating in the back). So, for me, this plugin is not ready for OMV v4. I've added this issue to quite a same matter at GitHub here.

  • I guess I've solved this issue: I've replace line no. 1213 Source Code (1 line) with Source Code (1 line) restarted the server and the output of the log file is: Source Code (5 lines) The solution for this fix I found here. Have to check if this is correct or not, but if yes, maybe someone can change the line. Thanks in advance

  • @tkaiser and @ryecoaaron there's another issue with ASD which I found out. ASD doesn't recognize the broadcast-address of the ethernet card properly. And because of that the server shuts down even IP-scanning is enabled and the client with the proper IP is on. Here is part of the log-file: Source Code (13 lines)It doesn't matter if the IP-address of the server is set to stable or dhpc. I posted this issue as well on github here. Thanks in advance

  • Dashboard - Memory usage 0%

    Huberer - - General

    Post

    Made the changes and everything runs like expected. Thanks for fixing @votdev

  • omv 4?

    Huberer - - General

    Post

    @Wek No, no, I didn't add an unstable repo. Maybe I wrote something wrong (sorry, I'm not an English native speaker). What I did was, I've downloaded the appropriate packages from packages.debian.org (like this one from the SID-repo) and installed the package by hand (with dpkg -i xxx.deb) via CLI. But it wasn't possible because of missing or older other package (dependencies). So what I did next, was to download the missing packages from the debian.org-side and installed theses packages by hand…

  • omv 4?

    Huberer - - General

    Post

    Quote from ryecoaaron: “ What packages do you need that are outdated on stretch? ” In my case I want to have the latest i965-va-driver (vaapi-intel-driver v1.8.3) which is good for hardware transcoding) and under stretch the driver is v1.7.3 and under SID is the latest one (v1.8.3). I know that I can install all the packages from SID manually (which I already did) but than OMV shows me some packages to update (from the stretch-repo) but can't because some are newer than from the stretch-repo. If…

  • Just to give a feedback. Today I've installed the ASD again and changed the line. It looks like that everything is working well. Thanks @tkaiser and @ryecoaaron for fixing it.

  • Ok, you're right. What I meant with "fu**ing naming" was just the changing of the name. Why it wasn't possible to stay on eth0,... but under the hood a new way of identifying the network. I guess that 80% of the Linux users don't care about the naming of the ethernet as long as it's working And I'm one of these 80%. And you're right about the difference between an upgrade and a fresh installation otherwise @ryecoaaron has just realized this issue. I read in some posts that he upgraded to OMV v4 …