Search Results

Search results 1-20 of 124.

  • It happens, because of the existing path addition in the policy. A created folder is initially saved on only one drive of your data pool (randomly on one of the drives with the most free space). Therefor your files will be only copied to the drive where the folder is located. You have to choose the most free space policy, if you want a performance as you described.

  • Autoshutdown not working

    sno0k - - Plugins

    Post

    Sorry for double posting but installing the net-tools only solves the errors insinde the syslog. Autoshutdown itself is still not working (see second picture in my first post). The reinstallation of autoshutdown after I added the net-tools did not bring any improvements.

  • Autoshutdown not working

    sno0k - - Plugins

    Post

    Thanks for the quick reply. I really appreciate it.

  • Autoshutdown not working

    sno0k - - Plugins

    Post

    Hi, I started with a fresh installation of omv4 and autoshutdown doesn't work from the beginning. The syslog says something about the ifconfig command can't be found. I'm clueless right now. forum.openmediavault.org/index…2f53c901b91cb6c3ebc600ab3 <- solved forum.openmediavault.org/index…2f53c901b91cb6c3ebc600ab3 Any advices to solve this problem? Thanks in advance and have a nice weekend.

  • Du musst die Datenfestplatte (Toschiba) noch unter "Dateisysteme" einbinden. Dann sollte ich sie auch in deinen genannten Beispielen auftauchen.

  • openmediavault-jdownloader Plugin

    sno0k - - Plugins

    Post

    Hi guys, something happened i can't explain (jdownloader and click'n'load). A while ago there was a jdownloader start script in /etc/init.d/ where I added the following lines, so I don't have to do it manually at each reboot. Source Code (3 lines) Somehow this start script is gone and port forwarding and click'n'load don't work anymore. Is this a change which came with a newer version of the plugin? I tried to add the scrip manually to /etc/init.d/ from an old backup I found but without success.…

  • Ist auch mit Hilfe der jdownloader-Weboberfläche möglich. Unter Einstellung - Profieinstellungen - nach 'device name' filtern

  • Snapraid Wo kann ich "aufs" einstellen?

    sno0k - - Plugins

    Post

    aufs gibt es nicht mehr zur Auswahl. Wurde mit mergerfs ersetzt. Verursacht weniger Probleme. Hatte früher mit aufs recht häufig, dass es die policies vergessen hat und dann alles nur noch auf eine Festplatte geschrieben wurde. War recht nervig. Mit mergerfs keinerlei Probleme mehr. Geschwindigkeit spielt auch ca. auf dem gleichen Level.

  • Docker GUI plugin now stable

    sno0k - - Plugins

    Post

    Hi, does anybody have an idea why the linuxserver/resilio-sync container isn't working anymore after a restart of the server? I'm able to get into the resilio webui but the loaded page is white. Only the dark grey menu bar without any content is visible. I've set up the container again but it is only working properly until I restart the pc. forum.openmediavault.org/index…2f53c901b91cb6c3ebc600ab3

  • Docker Plugin problems

    sno0k - - Plugins

    Post

    I get the same error message, everytime I select docker on webui. Furthermore the Docker image repo is blank. Is there a way to fix it without setting up all from scratch again? I'm using omv 3.0.53 with Linux 4.7.0-0.bpo.1-amd64, omvextras 3.4.4 and docker gui 3.1.2

  • client to sync

    sno0k - - General

    Post

    Have a look at syncthing. It's open source and there already exist a plugin for omv (thread link).

  • Das Thema ist nicht von mir. Habe hier auch nur vor ein paar Tagen versucht zu helfen. Ein Bild der Einstellungen findest du im Startpost. Da sind mitlerweile auch die Nullen vor der 12 und 17 entfernt worden, was das Problem aber nicht gelöst hat. Wie ein Beiträg weiter über dir steht, scheint es ja an dem PC mit der 17 zu liegen und er anfängt die anderen IPs zu prüfen.

  • Aber warum, wenn nur die 12 und 17 zur Überwachung eingestellt sind? Hängt da vllt noch irgendwas im System durch den Umzug/Anbieterwechsel (neues Netzwerk?), was in der WebUI nicht angezeigt wird/werden kann?

  • Edit: Grad erst den Log gesehen. Sry. Ich guck gleich mal rein. Habs jetzt bei mir auch mal eingestellt mit IPs aus meinem Netzwerk und er findet laut log auch wirklich nur die IPs, die eingetragen sind. Bei dir ist es ja bis zu 5 weitere, die eigentlich nicht überprüft werden sollten. Da du es ja mitlerweile auch richtig eingetragen hast, bin ich leider auch überfragt. Da musst du wohl darauf warten, dass sich WastlJ hier nochmal meldet.

  • Unionfilesystem Plugin

    sno0k - - Plugins

    Post

    Same probleme here. A restart of the server solves it for a certain time. Syslog: forum.openmediavault.org/index…2f53c901b91cb6c3ebc600ab3 File System: forum.openmediavault.org/index…2f53c901b91cb6c3ebc600ab3

  • Docker Bittorent Sync

    sno0k - - Plugins

    Post

    According to the repo info, you have to mount the container path /mnt/sync/... At least I did it this way and it worked well for me.

  • AUFS Plugin UnionFS Plugin

    sno0k - - Plugins

    Post

    Ja, da wären symlinks sinnvoller, wenn jede als Einzelnes beschrieben werden soll.

  • AUFS Plugin UnionFS Plugin

    sno0k - - Plugins

    Post

    Nimm das UnionFS Plugin. Das wird stetig aktualisiert. Da ist auch Aufs integriert und noch zwei Weitere. Ich persönlich bin von aufs zu mergerfs gewechselt, da ich mit aufs öfter Probleme hatte und die Einstellung mit mfs oft nicht mehr funktioniert hat. Gründe dafür hab ich leider nie finden können. Geschwindigkeitstechnisch sind beide auf dem gleichen Level.

  • openmediavault-jdownloader Plugin

    sno0k - - Plugins

    Post

    Hab mich nach diesem HowTo gerichtet. Da ist dann auch kein zusätzliches Plugin notwendig. Funktioniert wunderbar bei mir und weiteren Leuten, bei denen ich das eingerichtet habe.

  • Can't delete MergerFS mount point

    sno0k - - General

    Post

    Take a look at the picture on the third post. It looks to me that he is using single drive mount points.