Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

  • Meltdown Spectre

    ryecoaaron - - General

    Post

    Quote from foresthus: “Well I cannot find such kernel for jessie and openmediavault 3.0.96. ” security-tracker.debian.org/tracker/CVE-2017-5754 The backports jessie kernel is the standard Stretch kernel. And themmm already post that that kernel was patched/released a couple posts above.

  • Quote from macoslog: “MacPro 1.1 ??? no uefi?? well it's date of 2006 lol ??? Unified Extensible Firmware Interface (UEFI) est une interface logicielle présente sur la majorité des ordinateurs récents (depuis 2010). ” Uhh... I accidentally put a u on the efi out of habit. To me, uefi and efi are basically the same thing and a mac uses efi. And you need to cut down on the advertising. You posted on this thread about an odroid hc2 but an odroid hc1 on another thread.

  • OMV 4 OMV-Extras

    ryecoaaron - - Plugins

    Post

    Quote from OMVheir: “nfs 4 ” nfs is a core plugin and v4 is already supported. Quote from OMVheir: “emby theater, not the server, but the client ” emby theatre is a windows client. Not sure how OMV could support that. I would imagine it will connect to emby server running on OMV. Quote from OMVheir: “minidlna ” Yes, there is a plugin for minidlna. Quote from OMVheir: “mpd ” This plugin hasn't been ported to OMV 4. Quote from OMVheir: “sftp ” This is supported by the core ssh plugin AND there is …

  • Quote from molnart: “is this issue already resolved? ” It is a php bug as far as we can tell. Seems to be happening less on my systems.

  • Rsnapshot - Leeres Systemprotokoll

    ryecoaaron - - Plugins

    Post

    Fixed in 4.1.3 in repo now.

  • OMV 4 - repo for docker?

    ryecoaaron - - General

    Post

    The regular docker repo in OMV 3.x was deprecated since it used the docker.io package. It has been replaced by docker-ce. So, docker-ce is the correct repo in OMV 3.x and 4.x.

  • Installing PHP 7.2

    ryecoaaron - - General

    Post

    Quote from Sunday: “is there any way to install PHP 7.2 on OMV4? Currently only PHP 7.0 is shipped. ” I recommend against changing the php version that OMV uses. if you need a newer version of php, use docker.

  • I made this change in response to another thread discussing that the ipv4 listen is not need on a system with ipv6 enabled. I guess I will have to revert this change until we can find something better. 4.0.2 is in the repo now.

  • For NFS and docker, I think it is.

  • Docker UI suggestion

    ryecoaaron - - Plugins

    Post

    I would think you could execute the command but to fill in all of the variables would be some work.

  • There is no uefi support on the OMV iso. If you can install Debian (8 for OMV 3, 9 for OMV 4), then you can install OMV on it.

  • Virtualbox plugin wont enable

    ryecoaaron - - Plugins

    Post

    purge the plugin, make sure you have the linux headers for your kernel installed, and reinstall the plugin.

  • nginx in conflict with webgui

    ryecoaaron - - General

    Post

    Quote from perler: “btw.. the creation of nginx reverse proxy websites is a bit tiresome, in the light of docker and a lot of services where we need these kind of proxies, maybe you can create an interface shortcut for creating a proxy or just filling in the usual options for it? ” If you are using docker already, move the OMV web interface to a different port and use one of the nginx proxy dockers to create your proxy. It is much easier.

  • The plugin allows you to use teamviewer to login to a machine like you were sitting at the keyboard and monitor (like ILO on a server).

  • nginx in conflict with webgui

    ryecoaaron - - General

    Post

    Quote from perler: “what I read skimming over my link inin post #2 it could be more of a networking problem in general which triggers this behaviour in nginx. ” I will try these changes on my OMV 3.x system later today to see if it works. If it does, I wish push the changes to OMV 3.x.

  • nginx in conflict with webgui

    ryecoaaron - - General

    Post

    I pushed out 4.0.1 to OMV 4.x repo. I just reread the posts and is problem happening on an OMV 3.x system? I know it isn't broken on my OMV 3.x system. Maybe nginx from backports is being used?

  • nginx in conflict with webgui

    ryecoaaron - - General

    Post

    Quote from subzero79: “This is something that changed across nginx versions pretty sure this was working before in omv3 ” This definitely works on OMV3. It isn't a hard change for the plugin. I will try to get that out today.

  • Quote from stratege1401: “issue still exist ... but this time, impossible to start a vm. ” This is just a warning. There is no newer version of phpvirtualbox yet. Quote from stratege1401: “all the items are grey out. ” They are supposed to be when you right click on the host. Those items will not be greyed out when you right click on a VM.

  • Quote from 2devnull: “There is a great script out there that allows you to calculate the optimal blocksize (bs=) ” I have seen very little difference using anything bigger than bs=1M. So, I use it for everything.

  • Quote from ixaff: “While I might vaguely understand the gist of what is being discussed, I do not however, have the know how to replicate the outcome. Hence, my request that maybe a guide could be made since I'm sure I won't be alone in finding one extremely helpful. ” Just select something other than "none" for the docker base path on the Settings tab.