Search Results

Search results 1-9 of 9.

  • ran iperf both ways in & out of the OMV box, and showed full Gbit transfer rates. One thing that I found interesting is this: - If I transfer files from my Win7 desktop to OMV, they transfer in the 15-20mb/s range - If I transfer files from my WHS2011 machine to OMV, they transfer in the 10mb/s range - If I transfer files from my Win7 desktop to OMV WHILE I am transferring files from WHS2011 to OMV, my desktop transfer rate goes up to 40mb/s range.... Any ideas on what is going on there?

  • Good point. Will check it tomorrow using iotop (both ways this time).

  • Are there any log files or system setting which I should be looking to regarding this? I did iotop before, and was getting the Gbit connection speed, so I agree that it is all on the software side. It just seems that there could be so many places which are suspect. Also, I don't see a direct_io flag option in the union filesystems. Is this something I need to integrate into a different area, or CLI into a file & change there?

  • Installed the updates, and changed the option. Still seeing 20mb to OMV, but now I am also seeing 20mb FROM OMV. So I went from slow up/fast down to slow up & down.... ERRRG this is going the wrong way!

  • Quote from ryecoaaron: “There are more tuning posts on the forum with other things to try. I re-read your post and noticed you are using mhddfs (slow and unmaintained). I recommend switching to mergerfs and try it with and without the direct_io flag.” Thanks for the info. Didn't even know about this new fs, let alone it's attributes. Will look into what is involved in changing over from mhddfs to mergerfs.

  • Quote from ryecoaaron: “Try: <a href="http://forums.openmediavault.org/index.php/Thread/12986-Tunning-Samba-for-more-speed/">Tunning Samba for more speed</a>” Still peaking out at 19-20mb/s with those additional settings *including SMB2*

  • Returning back to my experimental OMV box. Still have a persistent issue with file transfer speed. Doesn't matter if I use FTP or SMB: uploading a ~ 1gb file to OMV goes ~ 20mb/s. Move the same file from OMV, and it is 110mb/s What I have: - OMV 2.0 - HP microserver N36, 4gb RAM - OS Drive SSD, 4 3.5tb HDD - GBit ethernet connection/router/switch - SNAPRAID with 3 data drives, 1 parity using mhddfs (until I work out the problem, then attaching my 32 SAS drive JBOD box) - Cat6 cables throughout C…

  • Update: Can transfer files to OMV via FTP at around 30MB/s rate. Around 3x that of using SMB. Thoughts?

  • Second time playing around with OMV, and have a couple issues: 1: In Windows, the OMV shared folder is not showing up on my Network list. However, if I put the IP into Explorer, it goes right to it. Am I missing turning something on? Have setup SnapRAID with mddfs to create a pooled directory FWIW. 2: Transferred some files from Win 7 to OMV machine, and speed was sustained at ~ 10-12 MB/S. If I transfer the same files back, am getting ~ 100 MB/S. Any ideas on why that would be? Any thoughts on …