Search Results

Search results 1-20 of 194.

  • rrdcached plugin failed....

    ArmandH - - General

    Post

    I have this also on OMV 4 did you found a solution?

  • ZFS Available and Used size

    ArmandH - - General

    Post

    ok i think i run into this github.com/OpenMediaVault-Plug…nmediavault-zfs/issues/27 root@nas:/# zfs get mounted -t filesystem NAME PROPERTY VALUE SOURCE onepool mounted no - root@nas:/# zfs mount -a cannot mount '/onepool': directory is not empty root@nas:/# zfs umount -a root@nas:/# zfs get mounted -t filesystem NAME PROPERTY VALUE SOURCE onepool mounted no - root@nas:/# ls /onepool docker downloads kids movies music photos series videos root@nas:/# mkdir poolcopy root@nas:/# mv onepool poolcop…

  • ZFS Available and Used size

    ArmandH - - General

    Post

    Further investigation show that maybe i am copying to just a directory and not the pool root@nas:/# systemctl status zfs-mount ● zfs-mount.service - Mount ZFS filesystems Loaded: loaded (/lib/systemd/system/zfs-mount.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Mon 2018-01-08 15:31:19 CET; 19h ago Docs: man:zfs(8) Main PID: 831 (code=exited, status=1/FAILURE) CPU: 12ms Warning: Journal has been rotated since unit was started. Log output is incomplete or unav…

  • ZFS Available and Used size

    ArmandH - - General

    Post

    Hi, I noticed that the ZFS filesystem in the GUI under Storage / filesystems does not show the Total / Available and Used size. It just shows n/a. Also i noticed that somehow the used space is not correct. # zpool list NAME SIZE ALLOC FREE EXPANDSZ FRAG CAP DEDUP HEALTH ALTROOT onepool 3.62T 692K 3.62T - 0% 0% 1.00x ONLINE - But in my docker for example Radarr i only see 208.4 GB Free Space and Total 281.4 GB ??? Why doesn't it see the 3.6Tb? it is if it only is seeing the OS OMV disk, but not t…

  • Hi, I see that most people activate the testing repo of the extras, is this needed? As i only have the stable repo active and i am running ZFS plugin. Debian GNU/Linux, with Linux 4.14.0-0.bpo.2-amd64 Thanks

  • google music manager

    ArmandH - - Plugins

    Post

    @TwanoO67 these links do not work anymore, did anyone had success with the google music manager +1 for me as well. As i have all my music on NAS would be great to sync it with google music UPDATE: i found these two links : The google music manager dl.google.com/linux/direct/goo…er-beta_current_amd64.deb and here you can download the desktop client for linux googleplaymusicdesktopplayer.com/#! Now we need to find someone who can actually make that into a plugin

  • I just got an extremely bad experience with docker i installed nextcloud, had some issues deleted the image and lost all data from my RAID, everything gone, seems the container was linked under volumes to my raid and decided to empty everything.

  • Docker access to containers

    ArmandH - - Plugins

    Post

    Hi, I had set first as well a user with PUID and GUID, run into same issues, after struggling i just removed the different user and run it under root, i know that is not the solution but it works for now. What i need to do and you as well is to make sure your directories which you use for your download client (transmission/deluge etc) are accessible by the same user as you set in sonarr or its not able to use these. Then you need to add the paths under the Volume and Bind mounts. If you have not…

  • Hi, I had also problems configuring it, some trail and error helps getting it right, i assume you did pull the image and did run image to configure the docker image? See below the config i have i use host which keeps the default port 8989, be sure you can access that in your network and is not being used. I use transmission instead of deluge but that is i guess the same. 7703-Screen-Shot-2017-11-04-at-16-05-45-png 7702-Screen-Shot-2017-11-04-at-16-05-59-png

  • Hi, For anyone who needs it i was able in pull images in the docker GUI when i am NOT using tags, seems that when setting tag it doesn't pull a image.

  • Its not solved, yes i am able to install now images but ..... i am struggling with basic config issues which frustrates me. Somehow i can not get sickrage or Medusa to work web server doesn't open op 8081 and the cpu of the dock spikes to 100% when it runs. So i gave up on these don't know if this is 4.x related as i never had problems with the normal plugins. So i decided to give sonarr a try downside is to get some good indexers Jackett is needed, so i needed to install and configure jackett a…

  • Hi, I am running 4.0.8-1 Arrakis and have the following problems the docker GUI does not let me pull any images, but CLI works fine, after pulling with CLI they do show up in the docker gui plugin. SOLVED: adding a tag name doesn't let me pull image, without tag no issue. Then i have also an issue with transmission, before the upgrade i have three directories configured with worked for transmission /downloads /incomplete /watch Volumes and Bind Mounts for transmission i am able to do the followi…

  • Hi guys, Is there an issue with dockers on 4.x ? I'm not able to get any image installed, docker gui plugin is enabled and i have used a directory called docky on my disk raid. root@nas:/media/fac202db-49d5-4dba-92b0-bee63109d140/docky# ls -lrt total 80 drwx------+ 2 root root 4096 Nov 3 09:16 containers drwx------+ 4 root root 4096 Nov 3 09:16 plugins drwx------+ 3 root root 4096 Nov 3 09:16 image drwx------+ 2 root root 4096 Nov 3 09:16 volumes drwx------+ 2 root root 4096 Nov 3 09:16 trust dr…

  • root@nas:~# dpkg -l | grep openm ii libopenmpt0:amd64 0.2.7386~beta20.3-3+deb9u2 amd64 module music library based on OpenMPT -- shared library ii openmediavault 4.0.8-1 all openmediavault - The open network attached storage solution ii openmediavault-backup 3.6 all backup plugin for OpenMediaVault. ii openmediavault-clamav 4.1-1 all OpenMediaVault ClamAV plugin rc openmediavault-extplorer 1.0.3 all OpenMediaVault eXtplorer plugin ii openmediavault-forkeddaapd 4.0-1 all OpenMediaVault forked-daap…

  • Can you give me a hint how to get the extras running i am confused now if i have the right omv-extras now i have upgraded to 4

  • ok i got a little further all upgraded now, GUI is running still some issue popup with The property 'pexenabled' does not exist in the model 'conf.service.transmissionbt' I guess need to check the plugins

  • I am having some issues going to 4, how can i remove couchpotato package? WARNING: The function 'omv_config_add_element' is deprecated. WARNING: The function 'omv_config_add_element' is deprecated. WARNING: The function 'omv_config_add_element' is deprecated. Created symlink /etc/systemd/system/multi-user.target.wants/couchpotato.service → /lib/systemd/system/couchpotato.service. Processing triggers for openmediavault (4.0.8-1) ... Updating locale files ... Updating file permissions ... Purging …

  • Hi, Trying to create mirror pool with 4 disks in latest OMV 3 with zfs plugin, gives following error Error #0:exception 'OMV\ExecException' with message 'Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; ls -la /dev/disk/by-id | grep 'sda$'' with exit code '1': ' in /usr/share/php/openmediavault/system/process.inc:175Stack trace:#0 /usr/share/omvzfs/Utils.php(395): OMV\System\Process->execute(Array, 1)#1 /usr/share/omvzfs/Utils.ph…

  • Hi, I came across this article about openzfs and btfrs ixsystems.com/blog/open-zfs-vs-btrfs/ Which points to Redhat who has deprecated btrfs ??? Btrfs has been deprecated The Btrfs file system has been in Technology Preview state since the initial release of Red Hat Enterprise Linux 6. Red Hat will not be moving Btrfs to a fully supported feature and it will be removed in a future major release of Red Hat Enterprise Linux. The Btrfs file system did receive numerous updates from the upstream in R…

  • High CPU load on rrdcached

    ArmandH - - General

    Post

    I just discovered this same issue on my config 2275 root 20 0 267m 2044 856 S 99.5 0.0 27358:30 rrdcached version 2.2.14 Was this ever solved good or people just kill the process, i see notes that it came back for some members after a while, but i do not read any permanent solution?